<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.k9magazine.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.k9magazine.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.k9magazine.com/feed/atom/" />
<link rel="pingback" href="https://www.k9magazine.com/xmlrpc.php" />

<meta property="og:image" content="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/2012/08/Ebook-Issue-58.jpg?resize=684%2C600&#038;ssl=1" />
<meta name="twitter:image" content="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/2012/08/Ebook-Issue-58.jpg?resize=684%2C600&#038;ssl=1" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Those who grow up with pets often say they benefited hugely from the experience and thrived in an environment alongside their four-legged friend, yet the concept of dogs and children mixing without trouble has become an alien one to the media over recent years. With tragic dog attacks involving children sadly becoming more prominent in [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.k9magazine.com/ebook-children-babies-dogs-guide/">
<meta name="twitter:title" content="eBook: Children, Babies &#038; Dogs &#8211; Nurturing the Relationship">
<meta name="twitter:description" content="Those who grow up with pets often say they benefited hugely from the experience and thrived in an environment alongside their four-legged friend, yet the concept of dogs and children mixing without trouble has become an alien one to the media over recent years. With tragic dog attacks involving children sadly becoming more prominent in [&hellip;]">



<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>eBook: Children, Babies &amp; Dogs - Nurturing the Relationship</title>
<meta name="description" content="Those who grow up with pets often say they benefited hugely from the experience and thrived in an environment alongside their four-legged friend, yet the concep"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.k9magazine.com/ebook-children-babies-dogs-guide/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="eBook: Children, Babies &amp; Dogs - Nurturing the Relationship">
<meta property="og:description" content="Those who grow up with pets often say they benefited hugely from the experience and thrived in an environment alongside their four-legged friend, yet the concep">
<meta property="og:url" content="https://www.k9magazine.com/ebook-children-babies-dogs-guide/">
<meta property="og:site_name" content="K9 Magazine">
<meta property="article:publisher" content="https://www.facebook.com/K9Mag/">
<meta property="article:section" content="eBooks &amp; Reports">
<meta property="article:published_time" content="2020-04-20T00:45:51+01:00">
<meta property="article:modified_time" content="2020-04-20T10:46:29+01:00">
<meta property="og:updated_time" content="2020-04-20T10:46:29+01:00">
<meta property="fb:admins" content="275446992511252">
<meta property="og:image" content="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/2012/08/Ebook-Issue-58.jpg">
<meta property="og:image:secure_url" content="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/2012/08/Ebook-Issue-58.jpg">
<meta property="og:image:width" content="684">
<meta property="og:image:height" content="792">
<meta property="og:image:alt" content="eBook: Children, Babies &#038; Dogs &#8211; Nurturing the Relationship">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="eBook: Children, Babies &amp; Dogs - Nurturing the Relationship">
<meta name="twitter:description" content="Those who grow up with pets often say they benefited hugely from the experience and thrived in an environment alongside their four-legged friend, yet the concep">
<meta name="twitter:site" content="@K9Magazine">
<meta name="twitter:creator" content="@k9magazine">
<meta name="twitter:image" content="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/2012/08/Ebook-Issue-58.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"eBook: Children, Babies &amp; Dogs - Nurturing the Relationship","description":"Those who grow up with pets often say they benefited hugely from the experience and thrived in an environment alongside their four-legged friend, yet the concep","datePublished":"2020-04-20T00:45:51+01:00","dateModified":"2020-04-20T10:46:29+01:00","publisher":{"@type":"Organization","name":"K9 Magazine","logo":{"@type":"ImageObject","url":"https:\/\/www.k9magazine.com\/wp-content\/uploads\/2010\/11\/logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.k9magazine.com\/ebook-children-babies-dogs-guide\/"},"author":{"@type":"Person","name":"K9 Magazine"},"image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/www.k9magazine.com\/wp-content\/uploads\/2012\/08\/Ebook-Issue-58.jpg?fit=684%2C792&ssl=1","width":684,"height":792}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="K9 Magazine &raquo; Feed" href="https://www.k9magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="K9 Magazine &raquo; Comments Feed" href="https://www.k9magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="K9 Magazine &raquo; eBook: Children, Babies &#038; Dogs &#8211; Nurturing the Relationship Comments Feed" href="https://www.k9magazine.com/ebook-children-babies-dogs-guide/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s13322.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s13322.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mashsb-styles-css'  href='https://s13322.pcdn.co/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.4' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='wp_review-style-css'  href='https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/css/wp-review.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://s13322.pcdn.co/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://s13322.pcdn.co/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.10' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://s13322.pcdn.co/wp-content/themes/flex-mag/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://s13322.pcdn.co/wp-content/themes/flex-mag/style.css?ver=5.3.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://s13322.pcdn.co/wp-content/themes/flex-mag/css/iecss.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://s13322.pcdn.co/wp-content/themes/flex-mag/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='otw_components_0_css-css'  href='https://s13322.pcdn.co/wp-content/uploads/otwcache/otw_components_css_0_838685d4df3b61cb798f7edfe1cb3b97.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://s13322.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://www.k9magazine.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=200301-200301-1352811568' type='text/css' media='all' />
<script type='text/javascript' src='https://s13322.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"3","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.k9magazine.com\/ebook-children-babies-dogs-guide\/","title":"eBook%3A+Children%2C+Babies+%26+Dogs+%E2%80%93+Nurturing+the+Relationship","image":"https:\/\/www.k9magazine.com\/wp-content\/uploads\/2012\/08\/Ebook-Issue-58.jpg","desc":"Those who grow up with pets often say they benefited hugely from the experience and thrived in an environment alongside their four-legged friend, yet the concept of dogs and children mixing without trouble has become \u2026","hashtag":"k9magazine","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"6c6fc724bb","postid":"3036","servertime":"1587428458","ajaxurl":"https:\/\/www.k9magazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.4'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/uploads/otwcache/otw_components_js_0_ef076999a2c3f330a7c0eaf7b13ca538.js?ver=1.9'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.k9magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.k9magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s13322.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p6IDNn-MY' />
<link rel="alternate" type="application/json+oembed" href="https://www.k9magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.k9magazine.com%2Febook-children-babies-dogs-guide%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.k9magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.k9magazine.com%2Febook-children-babies-dogs-guide%2F&#038;format=xml" />
<meta property="fb:app_id" content="136721633142729"/><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/14138684/K9Magazine-Content', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1508421932147-0').addService(googletag.pubads());
    googletag.defineSlot('/14138684/K9Magazine-Leader', [728, 90], 'div-gpt-ad-1508421932147-1').addService(googletag.pubads());
    googletag.defineSlot('/14138684/K9Magazine-MPU', [[300, 250], [300, 600]], 'div-gpt-ad-1508421932147-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16085316-46', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-282190-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1340725-64', 'auto');
  ga('send', 'pageview');

</script>
<meta name="p:domain_verify" content="82b7199604b14b638374460319cfdc7b"/>
<meta name="p:domain_verify" content="fdbecb47ddff01c5fc10e7baa7810d1a"/><!--[if IE 7]>
<link rel="stylesheet" href="https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.nav-links {
	display: none;
	}








body {
    background-color: #EEEEEE;
}
h5.review-title {    max-width: 97%;    margin-top: -10px !important;}.review-list li {    margin-left: 0 !important;    padding: 10px 10px !important;}
.feat-info-views {
display: none;
}</style>

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.k9magazine.com/ebook-children-babies-dogs-guide/amp/"><link rel="icon" href="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/k9magazine-avatar.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/k9magazine-avatar.png?fit=113%2C113&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/k9magazine-avatar.png?fit=113%2C113&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/k9magazine-avatar.png?fit=113%2C113&#038;ssl=1" />

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-3036 single-format-standard">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/K9Mag" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/K9Magazine" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
													<li class="pin-soc">
						<a href="https://uk.pinterest.com/k9magazine/dog-stuff/" target="_blank">
						<i class="fa fa-pinterest fa-2"></i>
						</a>
					</li>
													<li class="inst-soc">
						<a href="https://www.instagram.com/k9magazine/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																													<li class="rss-soc">
						<a href="https://www.k9magazine.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-fly-out-container"><ul id="menu-fly-out" class="menu"><li id="menu-item-6538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6538"><a href="/join/">Subscribe</a></li>
<li id="menu-item-6531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6531"><a href="https://www.k9magazine.com/info/">About / Contact K9 Magazine</a></li>
<li id="menu-item-6535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6535"><a href="https://www.k9magazine.com/category/k9-magazine/">Digital Editions</a></li>
<li id="menu-item-6532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6532"><a href="https://www.k9magazine.com/category/reviews/">Reviews</a></li>
<li id="menu-item-6533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6533"><a href="https://www.k9magazine.com/category/celebrity-dog-owners/">Interviews</a></li>
<li id="menu-item-6534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6534"><a href="https://www.k9magazine.com/category/dog-training-advice/">Dog Training</a></li>
<li id="menu-item-6536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6536"><a href="https://www.k9magazine.com/category/dog-care/dog-health/">Dog Health</a></li>
<li id="menu-item-6537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6537"><a href="https://www.k9magazine.com/category/dog-care/dog-nutrition-dog-care/">Dog Nutrition</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="https://www.k9magazine.com/"><img itemprop="logo" src="https://s13322.pcdn.co/wp-content/uploads/k9magazine-logo-flex.png" alt="K9 Magazine" data-rjs="2" /></a>
																																					<h2 class="mvp-logo-title">K9 Magazine</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1956"><a href="/">Home</a></li>
<li id="menu-item-1963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1963"><a href="https://www.k9magazine.com/category/k9-magazine/">Magazine</a></li>
<li id="menu-item-1964" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1964"><a href="https://www.k9magazine.com/category/ebooks/">eBooks</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3341"><a href="https://www.k9magazine.com/category/dog-care/">Dog Care</a>
<ul class="sub-menu">
	<li id="menu-item-6528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6528"><a href="https://www.k9magazine.com/category/dog-training-advice/">Dog Training</a></li>
	<li id="menu-item-3342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3342"><a href="https://www.k9magazine.com/category/dog-care/dog-health/">Dog Health</a></li>
	<li id="menu-item-3343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3343"><a title="Dog Nutrition" href="https://www.k9magazine.com/category/dog-care/dog-nutrition-dog-care/">Dog Nutrition</a></li>
	<li id="menu-item-3437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3437"><a href="https://www.k9magazine.com/canine-mobility-month/">Canine Joint Care</a></li>
</ul>
</li>
<li id="menu-item-1995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1995"><a href="https://www.k9magazine.com/category/free-dog-stuff/">Offers</a>
<ul class="sub-menu">
	<li id="menu-item-5835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5835"><a href="/free-stuff-for-dogs/">Free Dog Stuff</a></li>
</ul>
</li>
<li id="menu-item-3313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3313"><a href="https://www.k9magazine.com/category/lifestyle-members/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-3443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3443"><a href="https://www.k9magazine.com/category/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-7600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7600"><a href="https://www.k9magazine.com/category/reviews/dog-beds/">Dog Bed Reviews</a></li>
		<li id="menu-item-3444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3444"><a href="https://www.k9magazine.com/dogfoodreviews/">Dog Food Reviews</a></li>
		<li id="menu-item-1992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1992"><a href="https://www.k9magazine.com/category/reviews/dog-book-reviews/">Dog Book Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-1970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1970"><a href="https://www.k9magazine.com/category/celebrity-dog-owners/">Celebrity Dog Owners</a></li>
	<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://www.k9magazine.com/category/dog-travel/">Dog Travel</a></li>
	<li id="menu-item-1972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1972"><a href="https://www.k9magazine.com/category/talking-points/">Talking Points</a></li>
</ul>
</li>
<li id="menu-item-3435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3435"><a href="#">Quick Links</a>
<ul class="sub-menu">
	<li id="menu-item-3440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3440"><a href="https://www.k9magazine.com/directory/">Directory</a></li>
	<li id="menu-item-7427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7427"><a href="https://www.k9magazine.com/pet-business-profiles/">Pet Business Profiles</a></li>
	<li id="menu-item-3445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3445"><a href="https://www.k9magazine.com/videos/">Dog Videos</a></li>
	<li id="menu-item-2937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2937"><a href="https://k9magazine.com/blog/">K9 Magazine Blog</a></li>
</ul>
</li>
<li id="menu-item-6031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6031"><a href="/join/">Subscribe</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://www.k9magazine.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/K9Mag" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/K9Magazine" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.k9magazine.com/ebook-children-babies-dogs-guide/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<div align="center"><!-- /14138684/K9Magazine-Leader -->
<div id='div-gpt-ad-1508421932147-1' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508421932147-1'); });
</script>
</div></div>							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-3036 post type-post status-publish format-standard has-post-thumbnail hentry category-ebooks category-issue-136 category-issue-90">
													<header id="post-header">
																	<a class="post-cat-link" href="https://www.k9magazine.com/category/ebooks/"><span class="post-head-cat">eBooks &amp; Reports</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">eBook: Children, Babies &#038; Dogs &#8211; Nurturing the Relationship</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='https://secure.gravatar.com/avatar/bbccd53e87c2915b6bc88db888f5992b?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bbccd53e87c2915b6bc88db888f5992b?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.k9magazine.com/author/admin/" title="Posts by K9 Magazine" rel="author">K9 Magazine</a></span>  													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-04-20">April 20, 2020</time></span>
														<meta itemprop="dateModified" content="2020-04-20"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																																																									<div id="post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="684" height="792" src="https://s13322.pcdn.co/wp-content/uploads/2012/08/Ebook-Issue-58.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/2012/08/Ebook-Issue-58.jpg?w=684&amp;ssl=1 684w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/2012/08/Ebook-Issue-58.jpg?resize=259%2C300&amp;ssl=1 259w" sizes="(max-width: 684px) 100vw, 684px" />																								<meta itemprop="url" content="https://s13322.pcdn.co/wp-content/uploads/2012/08/Ebook-Issue-58.jpg">
												<meta itemprop="width" content="684">
												<meta itemprop="height" content="792">
												<div class="post-feat-text">
																																						</div><!--post-feat-text-->
											</div><!--post-feat-img-->
																																														<div id="content-area" itemprop="articleBody" class="post-3036 post type-post status-publish format-standard has-post-thumbnail hentry category-ebooks category-issue-136 category-issue-90">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																															
																																				<p>Those who grow up with pets often say they benefited hugely from the experience and thrived in an environment alongside their four-legged friend, yet the concept of dogs and children mixing without trouble has become an alien one to the media over recent years.</p>
<p>With tragic dog attacks involving children sadly becoming more prominent in our media, it is essential that two points are addressed. The first being that children and dogs can and will get along famously and add value to each other’s lives given the right preparation and approach. Secondly, it is the responsibility of the dog owner to ensure that their dog does not pose a risk to anyone, especially children.</p>
<p><img src="https://i1.wp.com/i.imgur.com/xsCQcOL.jpg?w=1000&#038;ssl=1" data-recalc-dims="1" /></p>
<p>In this eBook, we will present to you a guide on how to effectively nurture the relationship between children and dogs.</p>
<p>What we are seeking to achieve with this guide is to give all the information you require to get an insight and an overview of the various aspects and best practices for developing a safe, happy connection between your dog(s) and child(ren).</p>
<p><img class="alignnone wp-image-3081" title="Ebook-Issue-58" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/2012/08/Ebook-Issue-58.jpg?resize=445%2C514" alt="" width="445" height="514" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/2012/08/Ebook-Issue-58.jpg?w=684&amp;ssl=1 684w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/2012/08/Ebook-Issue-58.jpg?resize=259%2C300&amp;ssl=1 259w" sizes="(max-width: 445px) 100vw, 445px" data-recalc-dims="1" /></p>
<p>There is always great concern in the media about dogs attacking children, certainly enough to cause anxiety amongst pregnant pet owners. Integrating your dog with your child should, and almost always is, a smooth experience. All you need is a bit of planning and a good dose of patience.</p>
<p>Introducing your new baby to your dog must ideally begin before the baby is born. This will give the dog time to adjust to the new changes in routine and family life that will accompany your new addition.</p>
[sws_toggle1 title="Read an Extract of eBook"] The concept of dogs and children mixing without trouble has become an alien one to the media recently. With tragic dog attacks involving children sadly becoming more prominent in our media, it is essential that two points are addressed. The first being that children and dogs can and will get along famously and add value to each other’s lives given the right preparation and approach. Secondly, it is the responsibility of the dog owner to ensure that their dog does not pose a risk to anyone, especially children.</p>
<p>There is always great concern in the media about dogs attacking children, certainly enough to cause anxiety amongst pregnant pet owners. Integrating your dog with your child should, and almost always is, a smooth experience. All you need is a bit of planning and a good dose of patience.</p>
<p>Introducing your new baby to your dog must ideally begin before the baby is born. This will give the dog time to adjust to the new changes in routine and family life that will accompany your new addition. [/su_spoiler]
[tabs style="2"] [tab title="Inside the eBook"]
<h2>Learn About This Topic</h2>
<p><strong>In this guide you will learn:</strong></p>
<ul>
<li>How to plan for introducing your dog and a new baby</li>
<li>Important things to remember when making introductions between dogs and children</li>
<li>What commands need to be perfected to offer the best levels of control</li>
<li>&amp; more!</li>
</ul>
[/tab] [tab title="Download the eBook"] 
<a href="https://www.k9magazine.com/join/"><img alt="" src="https://i1.wp.com/i.imgur.com/zsQLMg8.png?w=1000" style="border-style:solid; border-width:0px"  data-recalc-dims="1" /></a><br><br><br>
 [/tab][/tabs]
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.k9magazine.com/ebook-children-babies-dogs-guide/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.k9magazine.com/ebook-children-babies-dogs-guide/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.k9magazine.com%2Febook-children-babies-dogs-guide%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=eBook%3A%20Children%2C%20Babies%20%26%20Dogs%20%E2%80%93%20Nurturing%20the%20Relationship&url=https://wp.me/p6IDNn-MY&via=k9magazine" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"><div class="su-box su-box-style-default" id="" style="border-color:#990000;border-radius:3px"><div class="su-box-title" style="background-color:#CC0000;color:#FFFFFF;border-top-left-radius:1px;border-top-right-radius:1px">100 Greatest Dog Training Tips</div><div class="su-box-content su-u-clearfix su-u-trim" style="border-bottom-left-radius:1px;border-bottom-right-radius:1px">
Sign up for the free K9 Magazine newsletter and we&#8217;ll send you The 100 Greatest Dog Training Tips of All Time eBook (normally sells for 7.99). <br><img src="https://i0.wp.com/i.imgur.com/OdmqlF2.png?w=1000" alt="" data-recalc-dims="1" /><br>It&#8217;s free &#038; can be with you in under 60 seconds!
<hr>
<div style="text-align: left;">
    <form action='https://madmimi.com/signups/subscribe/47806' method='post'>
        <div>
            <label for='signup_name'>Name</label><br />
            <input id='signup_name' name='signup[name]' type='text' /><br />
            <label for='signup_email'>Email</label><br />
            <input id='signup_email' name='signup[email]' type='text' /><br>
           
            <label for='signup_dog_name'>Your Dog&#8217;s Name</label><br />
            <input id='signup_dog_name' name='signup[dog_name]' type='text' /><br />
            <label for='signup_dog_breed'>Your Dog&#8217;s Breed</label><br />
            <input id='signup_dog_breed' name='signup[dog_breed]' type='text' /><br />
           
            <br>
            <input name='commit' class='button' type='image' src="https://i.imgur.com/4JmxK6J.png" /></div>
    </form>
        </div></div></div></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.4-->																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="https://s13322.pcdn.co/wp-content/uploads/k9magazine-logo-flex.png"/>
													<meta itemprop="url" content="https://s13322.pcdn.co/wp-content/uploads/k9magazine-logo-flex.png">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="K9 Magazine">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"></span>
											</div><!--post-tags-->
																																																																																																										<div id="comments-button" class="left relative comment-click-3036 com-but-3036">
													<span class="comment-but-text">1 Comment</span>
												</div><!--comments-button-->
												<div id="comments" class="com-click-id-3036 com-click-main">
				<h4 class="post-header"><span class="post-header">
			1 Comment		</span></h4>
		<ol class="commentlist">
			<li class="comment even thread-even depth-1" id="li-comment-838387">
		<div class="comment-wrapper" id="comment-838387">
			<div class="comment-inner">
				<div class="comment-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/6ccf9e00e13f86247b0b3d2f356a6a46?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6ccf9e00e13f86247b0b3d2f356a6a46?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />				</div>
				<div class="commentmeta">
					<p class="comment-meta-1">
						<cite class="fn">jeanette buchanan-fossum</cite> 					</p>
					<p class="comment-meta-2">
						January 27, 2016 at 2:20 am											</p>
				</div>
				<div class="text">
										<div class="c">
						<div class="comment-text-inner"><p>Truthfully, is is more likely that the child is a risk to the dog.  parents are sooo stupid, they don&#8217;t teach their kids to respect animals at all.</p>
</div>					</div>
				</div><!-- .text  -->
				<div class="clear"></div>
				<div class="comment-reply"><span class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-838387' data-commentid="838387" data-postid="3036" data-belowelement="comment-838387" data-respondelement="respond" aria-label='Reply to jeanette buchanan-fossum'>Reply</a></span></div>
			</div><!-- comment-inner  -->
		</div><!-- comment-wrapper  -->
	</li><!-- #comment-## -->
	</ol>
			
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ebook-children-babies-dogs-guide/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.k9magazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3036' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fe896c6fd3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="171"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!--comments-->																														</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
										
						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.k9magazine.com/diane-morgan/" rel="prev">Diane Morgan: &#8216;Dogs Teach Us to Enjoy the Small Things and Live in the Moment&#8217;</a></div></div>
	</nav>																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div id="sidebar-wrap" class="left relative">
						<div id="ws_plugin__s2member_pro_login_widget-6" class="side-widget colors"><h4 class="post-header"><span class="post-header">Members Login</span></h4><div class="ws-plugin--s2member-pro-login-widget">
<form method="post" action="https://www.k9magazine.com/wp-login.php" class="ws-plugin--s2member-pro-login-widget-form">
<div class="ws-plugin--s2member-pro-login-widget-username">
<label for="ws-plugin--s2member-pro-login-widget-username">Username or Email:</label><br />
<input type="text" name="log" id="ws-plugin--s2member-pro-login-widget-username" class="form-control" title="Username" />
</div>
<div class="ws-plugin--s2member-pro-login-widget-password">
<label for="ws-plugin--s2member-pro-login-widget-password">Password:</label><br />
<input type="password" name="pwd" id="ws-plugin--s2member-pro-login-widget-password" class="form-control" title="Password" />
</div>
<div class="ws-plugin--s2member-pro-login-widget-lost-password">
<a href="https://www.k9magazine.com/membership-options/" tabindex="-1">signup now</a> | <a href="https://www.k9magazine.com/wp-login.php?action=lostpassword" tabindex="-1">forgot password?</a>
</div>
<div class="ws-plugin--s2member-pro-login-widget-remember-me">
<label><input type="checkbox" name="rememberme" value="forever" />Remember Me</label>
</div>
<div class="ws-plugin--s2member-pro-login-widget-submit">
<input type="submit" class="btn btn-primary" value="Log Me In" />
</div>
</form>
<div class="ws-plugin--s2member-pro-login-widget-code">
</div>
<div style="clear:both;"></div>
</div>
</div>			<div class="widget-ad left relative">
				<!-- /14138684/K9Magazine-MPU -->
<div id='div-gpt-ad-1508421932147-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508421932147-2'); });
</script>
</div>			</div><!--widget-ad-->
		<div id="mvp_catlist_widget-7" class="side-widget mvp_catlist_widget"><h4 class="post-header"><span class="post-header">Just Added</span></h4>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>

							<a href="https://www.k9magazine.com/ebook-children-babies-dogs-guide/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/2012/08/Ebook-Issue-58.jpg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/2012/08/Ebook-Issue-58.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/2012/08/Ebook-Issue-58.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/2012/08/Ebook-Issue-58.jpg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/2012/08/Ebook-Issue-58.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/2012/08/Ebook-Issue-58.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">4.2K</span>
										</div><!--feat-info-views-->
																					<div class="feat-info-comm">
												<i class="fa fa-comment"></i> <span class="feat-info-text">1</span>
											</div><!--feat-info-comm-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">eBooks &amp; Reports</span>
																<h2>eBook: Children, Babies &#038; Dogs &#8211; Nurturing the Relationship</h2>
								<p>Those who grow up with pets often say they benefited hugely from the experience...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>

							<a href="https://www.k9magazine.com/diane-morgan/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/IMG_4995.jpg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/IMG_4995.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/IMG_4995.jpg?resize=450%2C270&amp;ssl=1 450w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/IMG_4995.jpg?resize=300%2C180&amp;ssl=1 300w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/IMG_4995.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/IMG_4995.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/IMG_4995.jpg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/IMG_4995.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/IMG_4995.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/IMG_4995.jpg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/IMG_4995.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/IMG_4995.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">379</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Issue 136</span>
																<h2>Diane Morgan: &#8216;Dogs Teach Us to Enjoy the Small Things and Live in the Moment&#8217;</h2>
								<p>Diane Morgan is a comedian and actress perhaps best known as Philomena Cunk (who...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>

							<a href="https://www.k9magazine.com/online-veterinary-consultations/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/what-are-online-veterinary-consultations.jpeg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/what-are-online-veterinary-consultations.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/what-are-online-veterinary-consultations.jpeg?resize=450%2C270&amp;ssl=1 450w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/what-are-online-veterinary-consultations.jpeg?resize=300%2C180&amp;ssl=1 300w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/what-are-online-veterinary-consultations.jpeg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/what-are-online-veterinary-consultations.jpeg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/what-are-online-veterinary-consultations.jpeg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/what-are-online-veterinary-consultations.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/what-are-online-veterinary-consultations.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/what-are-online-veterinary-consultations.jpeg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/what-are-online-veterinary-consultations.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/what-are-online-veterinary-consultations.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/what-are-online-veterinary-consultations.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.5K</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Dog Health</span>
																<h2>What You Need to Know About Online Veterinary Consultations</h2>
								<p>Online veterinary consultations are about to boom. Although the coronavirus crisis has caused massive...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div>			<section class="gallery-widget-wrap left relative">
								<div class="post-gallery-top left relative flexslider">
					<ul class="post-gallery-top-list slides">
													<li>
								<a href="https://www.k9magazine.com/k9-magazine-issue-135/" rel="bookmark" title="K9 Magazine Issue 135">
																	<div class="wp-review-thumbnail-wrapper"><img width="800" height="533" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-135-Mockup.png?resize=800%2C533&amp;ssl=1" class="attachment-mvp-post-thumb size-mvp-post-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-135-Mockup.png?w=800&amp;ssl=1 800w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-135-Mockup.png?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-135-Mockup.png?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" /></div>																<div class="gallery-widget-text">
									<p>K9 Magazine Issue 135</p>
								</div><!--gallery-text-->
								</a>
							</li>
													<li>
								<a href="https://www.k9magazine.com/k9-magazine-issue-134/" rel="bookmark" title="K9 Magazine Issue 134">
																	<div class="wp-review-thumbnail-wrapper"><img width="800" height="533" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Magazine-Mockup-1.png?resize=800%2C533&amp;ssl=1" class="attachment-mvp-post-thumb size-mvp-post-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Magazine-Mockup-1.png?w=800&amp;ssl=1 800w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Magazine-Mockup-1.png?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Magazine-Mockup-1.png?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" /></div>																<div class="gallery-widget-text">
									<p>K9 Magazine Issue 134</p>
								</div><!--gallery-text-->
								</a>
							</li>
													<li>
								<a href="https://www.k9magazine.com/k9-magazine-issue-133/" rel="bookmark" title="K9 Magazine Issue 133">
																	<div class="wp-review-thumbnail-wrapper"><img width="1000" height="600" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?resize=1000%2C600&amp;ssl=1" class="attachment-mvp-post-thumb size-mvp-post-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?resize=450%2C270&amp;ssl=1 450w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?zoom=2&amp;resize=1000%2C600&amp;ssl=1 2000w" sizes="(max-width: 1000px) 100vw, 1000px" /></div>																<div class="gallery-widget-text">
									<p>K9 Magazine Issue 133</p>
								</div><!--gallery-text-->
								</a>
							</li>
													<li>
								<a href="https://www.k9magazine.com/k9-magazine-issue-132/" rel="bookmark" title="K9 Magazine Issue 132">
																	<div class="wp-review-thumbnail-wrapper"><img width="1000" height="600" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-132-Digital-Promo.png?resize=1000%2C600&amp;ssl=1" class="attachment-mvp-post-thumb size-mvp-post-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-132-Digital-Promo.png?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-132-Digital-Promo.png?resize=450%2C270&amp;ssl=1 450w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-132-Digital-Promo.png?resize=300%2C180&amp;ssl=1 300w" sizes="(max-width: 1000px) 100vw, 1000px" /></div>																<div class="gallery-widget-text">
									<p>K9 Magazine Issue 132</p>
								</div><!--gallery-text-->
								</a>
							</li>
													<li>
								<a href="https://www.k9magazine.com/k9-magazine-issue-131/" rel="bookmark" title="K9 Magazine Issue 131">
																	<div class="wp-review-thumbnail-wrapper"><img width="1000" height="600" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-131-horiz.png?resize=1000%2C600&amp;ssl=1" class="attachment-mvp-post-thumb size-mvp-post-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-131-horiz.png?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-131-horiz.png?resize=450%2C270&amp;ssl=1 450w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-131-horiz.png?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-131-horiz.png?zoom=2&amp;resize=1000%2C600&amp;ssl=1 2000w" sizes="(max-width: 1000px) 100vw, 1000px" /></div>																<div class="gallery-widget-text">
									<p>K9 Magazine Issue 131</p>
								</div><!--gallery-text-->
								</a>
							</li>
													<li>
								<a href="https://www.k9magazine.com/k9-magazine-issue-130/" rel="bookmark" title="K9 Magazine Issue 130">
																	<div class="wp-review-thumbnail-wrapper"><img width="800" height="533" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-130-featured-horiz.png?resize=800%2C533&amp;ssl=1" class="attachment-mvp-post-thumb size-mvp-post-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-130-featured-horiz.png?w=800&amp;ssl=1 800w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-130-featured-horiz.png?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-130-featured-horiz.png?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" /></div>																<div class="gallery-widget-text">
									<p>K9 Magazine Issue 130</p>
								</div><!--gallery-text-->
								</a>
							</li>
													<li>
								<a href="https://www.k9magazine.com/k9-magazine-issue-129/" rel="bookmark" title="K9 Magazine Issue 129">
																	<div class="wp-review-thumbnail-wrapper"><img width="800" height="533" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Magazine-Mockup.png?resize=800%2C533&amp;ssl=1" class="attachment-mvp-post-thumb size-mvp-post-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Magazine-Mockup.png?w=800&amp;ssl=1 800w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Magazine-Mockup.png?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Magazine-Mockup.png?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" /></div>																<div class="gallery-widget-text">
									<p>K9 Magazine Issue 129</p>
								</div><!--gallery-text-->
								</a>
							</li>
											</ul>
				</div><!--post-gallery-top-->
				<div class="post-gallery-bot left relative flexslider">
					<ul class="post-gallery-bot-list slides">
													<li>
																	<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-135-Mockup.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-135-Mockup.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-135-Mockup.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-135-Mockup.png?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-135-Mockup.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-135-Mockup.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>															</li>
													<li>
																	<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Magazine-Mockup-1.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Magazine-Mockup-1.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Magazine-Mockup-1.png?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Magazine-Mockup-1.png?resize=65%2C65&amp;ssl=1 65w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Magazine-Mockup-1.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Magazine-Mockup-1.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>															</li>
													<li>
																	<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>															</li>
													<li>
																	<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-132-Digital-Promo.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-132-Digital-Promo.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-132-Digital-Promo.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-132-Digital-Promo.png?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-132-Digital-Promo.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-132-Digital-Promo.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>															</li>
													<li>
																	<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-131-horiz.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-131-horiz.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-131-horiz.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-131-horiz.png?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-131-horiz.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-131-horiz.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-131-horiz.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>															</li>
													<li>
																	<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-130-featured-horiz.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-130-featured-horiz.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-130-featured-horiz.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-130-featured-horiz.png?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-130-featured-horiz.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-130-featured-horiz.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>															</li>
													<li>
																	<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Magazine-Mockup.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Magazine-Mockup.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Magazine-Mockup.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Magazine-Mockup.png?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Magazine-Mockup.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Magazine-Mockup.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>															</li>
											</ul>
				</div><!--post-gallery-bot-->
			</section><!--gallery-widget-wrap-->
		<div id="mvp_pop_widget-3" class="side-widget mvp_pop_widget"><h4 class="post-header"><span class="post-header">Most Popular Today</span></h4>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>
							<a href="https://www.k9magazine.com/how-often-should-i-worm-my-dog/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-I-worm-my-dog-thumb.png?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-I-worm-my-dog-thumb.png?resize=450%2C270&amp;ssl=1 450w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-I-worm-my-dog-thumb.png?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-I-worm-my-dog-thumb.png?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-I-worm-my-dog-thumb.png?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-I-worm-my-dog-thumb.png?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-I-worm-my-dog-thumb.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-I-worm-my-dog-thumb.png?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-I-worm-my-dog-thumb.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-I-worm-my-dog-thumb.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">173.0K</span>
										</div><!--feat-info-views-->
																					<div class="feat-info-comm">
												<i class="fa fa-comment"></i> <span class="feat-info-text">3</span>
											</div><!--feat-info-comm-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Dog Health</span>
								<h2>How Often Should I Worm My Dog?</h2>
								<p>A dog with worms is an unhappy, unfulfilled and potentially very poorly dog. You...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.k9magazine.com/how-to-stop-your-dog-from-shedding/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/dog-vacuumed.gif?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/dog-vacuumed.gif?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">5.9K</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">eBooks &amp; Reports</span>
								<h2>How to Stop Your Dog From Shedding</h2>
								<p>Dog shedding, it's the bane of many a dog owner's life. Whether it's dogs'...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.k9magazine.com/covid-19-why-medical-research-using-dogs-is-barking-up-the-wrong-tree/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Ricky-Gervais-and-Scarlett-Beagle-K9-Magazine-1000px.jpg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Ricky-Gervais-and-Scarlett-Beagle-K9-Magazine-1000px.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Ricky-Gervais-and-Scarlett-Beagle-K9-Magazine-1000px.jpg?resize=450%2C270&amp;ssl=1 450w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Ricky-Gervais-and-Scarlett-Beagle-K9-Magazine-1000px.jpg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Ricky-Gervais-and-Scarlett-Beagle-K9-Magazine-1000px.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Ricky-Gervais-and-Scarlett-Beagle-K9-Magazine-1000px.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Ricky-Gervais-and-Scarlett-Beagle-K9-Magazine-1000px.jpg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Ricky-Gervais-and-Scarlett-Beagle-K9-Magazine-1000px.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Ricky-Gervais-and-Scarlett-Beagle-K9-Magazine-1000px.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Ricky-Gervais-and-Scarlett-Beagle-K9-Magazine-1000px.jpg?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Ricky-Gervais-and-Scarlett-Beagle-K9-Magazine-1000px.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Ricky-Gervais-and-Scarlett-Beagle-K9-Magazine-1000px.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">5.5K</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Issue 136</span>
								<h2>COVID-19: Why Medical Research Using Dogs Is Barking up the Wrong Tree</h2>
								<p>The novel coronavirus associated with the disease known as COVID-19 has been dominating the...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.k9magazine.com/ebook-children-babies-dogs-guide/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/2012/08/Ebook-Issue-58.jpg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/2012/08/Ebook-Issue-58.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/2012/08/Ebook-Issue-58.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/2012/08/Ebook-Issue-58.jpg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/2012/08/Ebook-Issue-58.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/2012/08/Ebook-Issue-58.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">4.2K</span>
										</div><!--feat-info-views-->
																					<div class="feat-info-comm">
												<i class="fa fa-comment"></i> <span class="feat-info-text">1</span>
											</div><!--feat-info-comm-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">eBooks &amp; Reports</span>
								<h2>eBook: Children, Babies &#038; Dogs &#8211; Nurturing the Relationship</h2>
								<p>Those who grow up with pets often say they benefited hugely from the experience...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.k9magazine.com/this-dogs-a-real-hero-heres-why/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Hero-now-horiz.jpg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Hero-now-horiz.jpg?resize=450%2C270&amp;ssl=1 450w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Hero-now-horiz.jpg?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Hero-now-horiz.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Hero-now-horiz.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Hero-now-horiz.jpg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Hero-now-horiz.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Hero-now-horiz.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Hero-now-horiz.jpg?resize=65%2C65&amp;ssl=1 65w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Hero-now-horiz.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Hero-now-horiz.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.3K</span>
										</div><!--feat-info-views-->
																					<div class="feat-info-comm">
												<i class="fa fa-comment"></i> <span class="feat-info-text">1</span>
											</div><!--feat-info-comm-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Issue 123</span>
								<h2>This Dog&#8217;s a Real Hero: Here&#8217;s Why</h2>
								<p>Not all superheroes wear capes, not visible ones anyway. For some, it’s sewn into...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.k9magazine.com/online-veterinary-consultations/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/what-are-online-veterinary-consultations.jpeg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/what-are-online-veterinary-consultations.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/what-are-online-veterinary-consultations.jpeg?resize=450%2C270&amp;ssl=1 450w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/what-are-online-veterinary-consultations.jpeg?resize=300%2C180&amp;ssl=1 300w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/what-are-online-veterinary-consultations.jpeg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/what-are-online-veterinary-consultations.jpeg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/what-are-online-veterinary-consultations.jpeg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/what-are-online-veterinary-consultations.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/what-are-online-veterinary-consultations.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/what-are-online-veterinary-consultations.jpeg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/what-are-online-veterinary-consultations.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/what-are-online-veterinary-consultations.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/what-are-online-veterinary-consultations.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.5K</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Dog Health</span>
								<h2>What You Need to Know About Online Veterinary Consultations</h2>
								<p>Online veterinary consultations are about to boom. Although the coronavirus crisis has caused massive...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.k9magazine.com/can-dogs-get-coronavirus/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/can-dogs-get-coronavirus-scaled.jpeg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/can-dogs-get-coronavirus-scaled.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/can-dogs-get-coronavirus-scaled.jpeg?resize=450%2C270&amp;ssl=1 450w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/can-dogs-get-coronavirus-scaled.jpeg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/can-dogs-get-coronavirus-scaled.jpeg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/can-dogs-get-coronavirus-scaled.jpeg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/can-dogs-get-coronavirus-scaled.jpeg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/can-dogs-get-coronavirus-scaled.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/can-dogs-get-coronavirus-scaled.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/can-dogs-get-coronavirus-scaled.jpeg?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/can-dogs-get-coronavirus-scaled.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/can-dogs-get-coronavirus-scaled.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/can-dogs-get-coronavirus-scaled.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.4K</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Dog Health</span>
								<h2>Coronavirus in Dogs: Can Dogs Get Coronavirus?</h2>
								<p>As concerns about coronavirus increase, more pet owners are starting to not only worry...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.k9magazine.com/kate-drummond/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Kate-Drummond-and-Zelda-K9-Magazine.png?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Kate-Drummond-and-Zelda-K9-Magazine.png?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Kate-Drummond-and-Zelda-K9-Magazine.png?resize=450%2C270&amp;ssl=1 450w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Kate-Drummond-and-Zelda-K9-Magazine.png?resize=300%2C180&amp;ssl=1 300w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Kate-Drummond-and-Zelda-K9-Magazine.png?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Kate-Drummond-and-Zelda-K9-Magazine.png?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Kate-Drummond-and-Zelda-K9-Magazine.png?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Kate-Drummond-and-Zelda-K9-Magazine.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Kate-Drummond-and-Zelda-K9-Magazine.png?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Kate-Drummond-and-Zelda-K9-Magazine.png?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Kate-Drummond-and-Zelda-K9-Magazine.png?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Kate-Drummond-and-Zelda-K9-Magazine.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.1K</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Interviews</span>
								<h2>&#8216;Utopia Falls&#8217; Star Kate Drummond: &#8216;Losing My Dog Destroyed Me&#8230;Then I Met Zelda&#8217;</h2>
								<p>Kate Drummond is a Canadian actress currently starring in the TV series ‘Utopia Falls’,...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.k9magazine.com/5-ways-to-keep-your-dog-safe-this-easter/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-easter-dangers.jpeg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-easter-dangers.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-easter-dangers.jpeg?resize=450%2C270&amp;ssl=1 450w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-easter-dangers.jpeg?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-easter-dangers.jpeg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-easter-dangers.jpeg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-easter-dangers.jpeg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-easter-dangers.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-easter-dangers.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-easter-dangers.jpeg?resize=65%2C65&amp;ssl=1 65w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-easter-dangers.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-easter-dangers.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-easter-dangers.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">955</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Dog Health</span>
								<h2>5 Ways to Keep Your Dog Safe This Easter</h2>
								<p>Easter is just around the corner and as we enter the first half of...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.k9magazine.com/the-reality-of-working-from-home-if-you-own-a-dog/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Mia-Comedy-Size-Large-Head.jpg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Mia-Comedy-Size-Large-Head.jpg?resize=450%2C270&amp;ssl=1 450w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Mia-Comedy-Size-Large-Head.jpg?resize=300%2C180&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Mia-Comedy-Size-Large-Head.jpg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Mia-Comedy-Size-Large-Head.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Mia-Comedy-Size-Large-Head.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Mia-Comedy-Size-Large-Head.jpg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Mia-Comedy-Size-Large-Head.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Mia-Comedy-Size-Large-Head.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">841</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Issue 135</span>
								<h2>The Reality of Working From Home If You Own a Dog</h2>
								<p>Working from home can be fun if you own a dog. You get to...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.k9magazine.com/how-you-can-help-your-local-animal-rescue-during-this-time-of-crisis/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-help-animal-rescue-crisis.jpeg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-help-animal-rescue-crisis.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-help-animal-rescue-crisis.jpeg?resize=450%2C270&amp;ssl=1 450w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-help-animal-rescue-crisis.jpeg?resize=300%2C180&amp;ssl=1 300w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-help-animal-rescue-crisis.jpeg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-help-animal-rescue-crisis.jpeg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-help-animal-rescue-crisis.jpeg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-help-animal-rescue-crisis.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-help-animal-rescue-crisis.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-help-animal-rescue-crisis.jpeg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-help-animal-rescue-crisis.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-help-animal-rescue-crisis.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-help-animal-rescue-crisis.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">761</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Issue 135</span>
								<h2>How You Can Help Your Local Animal Rescue During This Time of Crisis</h2>
								<p>As we enter another week of uncertainty, our thoughts turn to what we can...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.k9magazine.com/k9-magazine-issue-135/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-135-Mockup.png?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-135-Mockup.png?resize=450%2C270&amp;ssl=1 450w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-135-Mockup.png?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-135-Mockup.png?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-135-Mockup.png?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-135-Mockup.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-135-Mockup.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-135-Mockup.png?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-135-Mockup.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-135-Mockup.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">701</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Digital Editions</span>
								<h2>K9 Magazine Issue 135</h2>
								<p>In This Issue... Health: Can Dogs Get Coronavirus? Science: Has This New Study Found...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.k9magazine.com/pets-can-protect-against-suicide-in-older-people-new-study-says/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/yXKm7kF.jpg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/yXKm7kF.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/yXKm7kF.jpg?resize=450%2C270&amp;ssl=1 450w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/yXKm7kF.jpg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/yXKm7kF.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/yXKm7kF.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/yXKm7kF.jpg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/yXKm7kF.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/yXKm7kF.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/yXKm7kF.jpg?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/yXKm7kF.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/yXKm7kF.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/yXKm7kF.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">669</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Editor&#039;s Pick</span>
								<h2>Pets Can Protect Against Suicide in Older People, New Study Says</h2>
								<p>A new study believes it has found potential and unexpected saviours to depression and...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.k9magazine.com/best-advice-new-dog-owners/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/best-advice-new-dog-owners.jpeg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/best-advice-new-dog-owners.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/best-advice-new-dog-owners.jpeg?resize=450%2C270&amp;ssl=1 450w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/best-advice-new-dog-owners.jpeg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/best-advice-new-dog-owners.jpeg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/best-advice-new-dog-owners.jpeg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/best-advice-new-dog-owners.jpeg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/best-advice-new-dog-owners.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/best-advice-new-dog-owners.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/best-advice-new-dog-owners.jpeg?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/best-advice-new-dog-owners.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/best-advice-new-dog-owners.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/best-advice-new-dog-owners.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">589</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Dog Training</span>
								<h2>The Best Advice I Can Give New Dog Owners Is&#8230;</h2>
								<p>As a professional dog trainer, I trained thousands of dogs. Mostly, but not exclusively,...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.k9magazine.com/raw-dog-food-recipes/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Raw-dog-food-recipes.jpeg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Raw-dog-food-recipes.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Raw-dog-food-recipes.jpeg?resize=450%2C270&amp;ssl=1 450w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Raw-dog-food-recipes.jpeg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Raw-dog-food-recipes.jpeg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Raw-dog-food-recipes.jpeg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Raw-dog-food-recipes.jpeg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Raw-dog-food-recipes.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Raw-dog-food-recipes.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Raw-dog-food-recipes.jpeg?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Raw-dog-food-recipes.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Raw-dog-food-recipes.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Raw-dog-food-recipes.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">588</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Dog Nutrition</span>
								<h2>Great Raw Dog Food Recipes for 2020</h2>
								<p>Over the years, interest surrounding raw dog food and raw dog food recipes has...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div><div id="text-27" class="side-widget widget_text">			<div class="textwidget"><div class="su-box su-box-style-default" id="" style="border-color:#990000;border-radius:3px"><div class="su-box-title" style="background-color:#CC0000;color:#FFFFFF;border-top-left-radius:1px;border-top-right-radius:1px">100 Greatest Dog Training Tips</div><div class="su-box-content su-u-clearfix su-u-trim" style="border-bottom-left-radius:1px;border-bottom-right-radius:1px">
Sign up for the free K9 Magazine newsletter and we&#8217;ll send you The 100 Greatest Dog Training Tips of All Time eBook (normally sells for 7.99). <br><img src="https://i0.wp.com/i.imgur.com/OdmqlF2.png?w=1000" alt="" data-recalc-dims="1" /><br>It&#8217;s free &#038; can be with you in under 60 seconds!
<hr>
<div style="text-align: left;">
    <form action="https://www.aweber.com/scripts/addlead.pl" method="post"> <input type="hidden" name="meta_split_id" value="" /> <input type="hidden" name="listname" value="awlist4105952" /> <input type="hidden" name="redirect" value="https://www.k9magazine.com/thank-you/" id="redirect_3cc6216169d6090d8b15222558367dd1" /> <input type="hidden" name="meta_adtracking" value="k9mag_sidebar" /> <input type="hidden" name="meta_message" value="1" /> <input type="hidden" name="meta_required" value="name,email" /> <input type="hidden" name="listname" value="awlist4105952" /> <div><label for='signup_name'>Your Name</label><br /><input name='name' type='text' /><br /> <label for='signup_email'>Email</label><br /><input name='email' type='text' /><br ><div><label for='signup_name'>Dog&#8217;s Name</label><br /><input name='custom Dog Name' type='text' /><br /><div><label for='signup_name'>Breed</label><br /><input name='custom Dog Breed' type='text' /><br /> <br><input name='commit' class='button' type='image' src="https://i.imgur.com/NKTFcUN.png" style="border-style:solid; border-width:0px;"/></b></div> 
<input type="hidden" name="meta_web_form_id" value="1595178046" /><div style="display: none;"><img src="https://forms.aweber.com/form/displays.htm?id=jKycrIzsHAwsbA==" alt="" /></div></form></div></div></div></div></div></div>
		</div><div id="facebook-likebox-2" class="side-widget widget_facebook_likebox"><h4 class="post-header"><span class="post-header"><a href="https://www.facebook.com/K9Mag">Connect With Us</a></span></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/K9Mag" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/K9Mag"><a href="https://www.facebook.com/K9Mag">Connect With Us</a></blockquote></div>
		</div>
		</div>	
		<div id="wp_review_tab_widget-2" class="side-widget widget_wp_review_tab">	
		<div class="wp_review_tab_widget_content" id="wp_review_tab_widget-2_content">		
			<ul class="wp-review-tabs has-1-tabs">
                                                                                                <li class="tab_title"><a href="#" id="recent-tab">Latest Review</a></li>	
                                                                                                             
			</ul> <!--end .tabs-->	
			<div class="clear"></div>  
			<div class="inside">        
				       
					
					<div id="recent-tab-content" class="tab-content"> 		 
					</div> <!--end #recent-tab-content-->		
				                     
				            
					
				<div class="clear"></div>	
			</div> <!--end .inside -->	
			<div class="clear"></div>
		</div><!--end #tabber -->    
		  
		<script type="text/javascript">  
			jQuery(function($) {    
				$('#wp_review_tab_widget-2_content').data('args', {"review_type":"any","allow_pagination":null,"post_num":"1","title_length":"15","thumb_size":"small","show_date":null,"custom_reviews":""});  
			});  
		</script>  
		</div>		<div id="text-21" class="side-widget widget_text">			<div class="textwidget"><iframe src="https://publishing.pet/native-lifestyle-fb/" style="border:0px #ffffff none;" name="DogLifestyleNative" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="410px" width="300px" allowfullscreen></iframe></div>
		</div>			</div><!--sidebar-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="https://s13322.pcdn.co/wp-content/uploads/k9magazine-logo-flex-1.png" alt="K9 Magazine" data-rjs="2" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											<p>If dogs could read....they'd choose K9 Magazine! Enjoy the dog content that will make you smile, help you learn more about how dogs tick and understand what you need to know to have the happiest, healthiest dog.</p>										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://www.facebook.com/K9Mag" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/K9Magazine" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-pin">
														<a href="https://uk.pinterest.com/k9magazine/dog-stuff/" target="_blank"><i class="fa fa-pinterest-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-inst">
														<a href="https://www.instagram.com/k9magazine/" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
													</li>
																																																																																					<li class="foot-soc-rss">
														<a href="https://www.k9magazine.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																<div id="mvp_pop_widget-5" class="foot-widget left relative mvp_pop_widget"><h3 class="foot-head">Today&#8217;s Most Popular</h3>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
									</ul>
			</div><!--blog-widget-wrap-->
		</div><!-- MashShare Most Popular Widget //--><div id="mashsb_mostshared_posts_widget-2" class="foot-widget left relative widget_mashsb_mostshared_posts_widget"><h3 class="foot-head">Most Shared</h3><ul class="mashsb-share-widget"><li><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="https://www.k9magazine.com/the-anatomy-of-a-dog-attack-2/">The Anatomy of a Dog Attack...</a></div></li><li><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="https://www.k9magazine.com/is-fish-good-for-dogs/">Is Fish Good For Dogs?...</a></div></li><li><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="https://www.k9magazine.com/how-often-should-i-worm-my-dog/">How Often Should I Worm My Dog?...</a></div></li><li><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="https://www.k9magazine.com/lungworm-dangers-dogs/">How to Spot the Symptoms of Lungworm in Dogs...</a></div></li><li><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="https://www.k9magazine.com/hydrotherapy-for-dogs-does-it-work-what-are-the-benefits/">Hydrotherapy For Dogs: Does it Work &#038; What Are The Benefits?...</a></div></li><li><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="https://www.k9magazine.com/dog-whistle-training/">Dog Whistle Training: Teaching The Recall...</a></div></li><li><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="https://www.k9magazine.com/jess-impiazzi-my-dogs-made-me-a-better-person/">Jess Impiazzi: &#8216;My Dogs Made Me a Better Person&#8217;...</a></div></li></ul></div><!-- MashShare Most Popular Widget End //-->							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-2155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2155"><a href="https://www.k9magazine.com/">Home</a></li>
<li id="menu-item-2156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2156"><a href="https://www.k9magazine.com/info/">About / Contact</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2016 K9 Magazine // Total Pet Publishing.</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#post-right-col,#post-sidebar-wrap,.home-mid-col,.home-right-col,#arch-right-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":65,"additionalMarginBottom":15,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
			<div style="display:none">
	<div class="grofile-hash-map-bbccd53e87c2915b6bc88db888f5992b">
	</div>
	<div class="grofile-hash-map-6ccf9e00e13f86247b0b3d2f356a6a46">
	</div>
	</div>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-3036").on("click", function(){
  	  $(".com-click-id-3036").show();
	  $(".disqus-thread-3036").show();
  	  $(".com-but-3036").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<link rel='stylesheet' id='wp_review_tab_widget-css'  href='https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/css/wp-review-tab-widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='su-shortcodes-css'  href='https://s13322.pcdn.co/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s13322.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/js/jquery.appear.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/www.k9magazine.com\/wp-admin\/admin-ajax.php"};
var wpreview = {"ajaxurl":"https:\/\/www.k9magazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/js/main.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/js/jquery.knob.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202017'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/themes/flex-mag/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/themes/flex-mag/js/autoloadpost.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/themes/flex-mag/js/retina.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.k9magazine.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=200301-200301-1352811568'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_review_tab = {"ajax_url":"https:\/\/www.k9magazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/js/wp-review-tab-widget.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/rating-types/circle-output.js?ver=5.3.2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=136721633142729&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-202017.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'99297425',post:'3036',tz:'1',srv:'www.k9magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '99297425', '3036' ]);
</script>
</body>
</html>