
<!doctype html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
	
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5, viewport-fit=cover">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039;</title>
<meta name="description" content="Zara Holland is a model and fashion boutique owner who is probably best known for appearing on ITV’s reality show &#039;Love Island&#039;."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.k9magazine.com/zara-holland/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039;" />
<meta property="og:description" content="Zara Holland is a model and fashion boutique owner who is probably best known for appearing on ITV’s reality show &#039;Love Island&#039;." />
<meta property="og:url" content="https://www.k9magazine.com/zara-holland/" />
<meta property="og:site_name" content="K9 Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/K9Mag/" />
<meta property="article:tag" content="Celebrity Dog Owners" />
<meta property="article:tag" content="Issue 153" />
<meta property="article:section" content="Interviews" />
<meta property="og:updated_time" content="2021-10-27T11:09:42+01:00" />
<meta property="fb:admins" content="275446992511252" />
<meta property="og:image" content="https://s13322.pcdn.co/wp-content/uploads/zara.jpg" />
<meta property="og:image:secure_url" content="https://s13322.pcdn.co/wp-content/uploads/zara.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="666" />
<meta property="og:image:alt" content="Zara Holland Introduces Her Dog &#038; Talks Life After &#8216;Love Island&#8217;" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039;" />
<meta name="twitter:description" content="Zara Holland is a model and fashion boutique owner who is probably best known for appearing on ITV’s reality show &#039;Love Island&#039;." />
<meta name="twitter:site" content="@k9magazine" />
<meta name="twitter:creator" content="@k9magazine" />
<meta name="twitter:image" content="https://s13322.pcdn.co/wp-content/uploads/zara.jpg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://www.k9magazine.com/#place","address":{"@type":"PostalAddress","streetAddress":"High St","addressLocality":"Warsop","addressRegion":"Nottinghamshire","postalCode":"NG20 0AA","addressCountry":"United Kingdom"}},{"@type":["Website","Organization"],"@id":"https://www.k9magazine.com/#organization","name":"K9 Magazine","url":"https://www.k9magazine.com/","address":{"@type":"PostalAddress","streetAddress":"High St","addressLocality":"Warsop","addressRegion":"Nottinghamshire","postalCode":"NG20 0AA","addressCountry":"United Kingdom"},"logo":{"@type":"ImageObject","@id":"https://www.k9magazine.com/#logo","url":"https://s13322.pcdn.co/wp-content/uploads/k9-magazine-logo-pink@2x.png","caption":"K9 Magazine","inLanguage":"en-US","width":"163","height":"100"},"contactPoint":[{"@type":"ContactPoint","telephone":"0845 163 1238","contactType":"customer support"}],"openingHours":["Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"],"location":{"@id":"https://www.k9magazine.com/#place"}},{"@type":"WebSite","@id":"https://www.k9magazine.com/#website","url":"https://www.k9magazine.com","name":"K9 Magazine","publisher":{"@id":"https://www.k9magazine.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://s13322.pcdn.co/wp-content/uploads/zara.jpg","url":"https://s13322.pcdn.co/wp-content/uploads/zara.jpg","width":"1000","height":"666","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.k9magazine.com/author/admin/","name":"K9 Magazine","url":"https://www.k9magazine.com/author/admin/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/bbccd53e87c2915b6bc88db888f5992b?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/bbccd53e87c2915b6bc88db888f5992b?s=96&amp;d=mm&amp;r=g","caption":"K9 Magazine","inLanguage":"en-US"},"sameAs":["https://www.k9magazine.com/author/admin/"],"worksFor":{"@id":"https://www.k9magazine.com/#organization"}},{"@type":"WebPage","@id":"https://www.k9magazine.com/zara-holland/#webpage","url":"https://www.k9magazine.com/zara-holland/","name":"Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039;","datePublished":"2021-10-27T09:28:43+01:00","dateModified":"2021-10-27T11:09:42+01:00","author":{"@id":"https://www.k9magazine.com/author/admin/"},"isPartOf":{"@id":"https://www.k9magazine.com/#website"},"primaryImageOfPage":{"@id":"https://s13322.pcdn.co/wp-content/uploads/zara.jpg"},"inLanguage":"en-US"},{"@type":"Article","headline":"Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039;","datePublished":"2021-10-27T09:28:43+01:00","dateModified":"2021-10-27T11:09:42+01:00","author":{"@id":"https://www.k9magazine.com/author/admin/"},"publisher":{"@id":"https://www.k9magazine.com/#organization"},"description":"Zara Holland is a model and fashion boutique owner who is probably best known for appearing on ITV\u2019s reality show &#039;Love Island&#039;.","name":"Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039;","@id":"https://www.k9magazine.com/zara-holland/#richSnippet","isPartOf":{"@id":"https://www.k9magazine.com/zara-holland/#webpage"},"image":{"@id":"https://s13322.pcdn.co/wp-content/uploads/zara.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.k9magazine.com/zara-holland/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="K9 Magazine &raquo; Feed" href="https://www.k9magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="K9 Magazine &raquo; Comments Feed" href="https://www.k9magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="K9 Magazine &raquo; Zara Holland Introduces Her Dog &#038; Talks Life After &#8216;Love Island&#8217; Comments Feed" href="https://www.k9magazine.com/zara-holland/feed/" />
<link rel='stylesheet' id='blocksy-dynamic-global-css'  href='https://s13322.pcdn.co/wp-content/uploads/blocksy/css/global.css?ver=56634' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s13322.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://s13322.pcdn.co/wp-content/plugins/getwid/vendors/fontawesome-free/css/all.min.css?ver=5.5.0' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://s13322.pcdn.co/wp-content/plugins/getwid/vendors/slick/slick/slick.min.css?ver=1.9.0' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='https://s13322.pcdn.co/wp-content/plugins/getwid/vendors/slick/slick/slick-theme.min.css?ver=1.9.0' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://s13322.pcdn.co/wp-content/plugins/getwid/vendors/magnific-popup/magnific-popup.min.css?ver=1.1.0' media='all' />
<link rel='stylesheet' id='getwid-blocks-css'  href='https://s13322.pcdn.co/wp-content/plugins/getwid/assets/css/blocks.style.css?ver=1.7.4' media='all' />
<style id='getwid-blocks-inline-css'>
.wp-block-getwid-section .wp-block-getwid-section__wrapper .wp-block-getwid-section__inner-wrapper{max-width: 1290px;}
</style>
<link rel='stylesheet' id='wp_review-style-css'  href='https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/css/wp-review.css?ver=2.1.4' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://s13322.pcdn.co/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.17' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://s13322.pcdn.co/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.17' media='all' />
<style id='ez-toc-inline-css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 105%;}div#ez-toc-container {background: #fff;border: 1px solid #ffffff;width: 100%;}div#ez-toc-container p.ez-toc-title {color: #000000;}div#ez-toc-container ul.ez-toc-list a {color: #ec2b8c;}div#ez-toc-container ul.ez-toc-list a:hover {color: #ec2b8c;}div#ez-toc-container ul.ez-toc-list a:visited {color: #428bca;}
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://s13322.pcdn.co/wp-content/themes/blocksy/style.css?ver=5.7.3' media='all' />
<link rel='stylesheet' id='ct-main-styles-css'  href='https://s13322.pcdn.co/wp-content/themes/blocksy/static/bundle/main.min.css?ver=1.8.6.1' media='all' />
<link rel='stylesheet' id='blocksy-ext-product-reviews-styles-css'  href='https://s13322.pcdn.co/wp-content/plugins/blocksy-companion-pro/framework/extensions/product-reviews/static/bundle/main.min.css?ver=1.8.9.4' media='all' />
<link rel='stylesheet' id='blocksy-ext-widgets-styles-css'  href='https://s13322.pcdn.co/wp-content/plugins/blocksy-companion-pro/framework/extensions/widgets/static/bundle/main.min.css?ver=1.8.9.4' media='all' />
<link rel='stylesheet' id='blocksy-fonts-font-source-google-css'  href='https://fonts.googleapis.com/css2?family=Poppins:wght@400;500;600;700;800&#038;family=Inter:wght@600&#038;display=swap' media='all' />
<link rel='stylesheet' id='ct-page-title-styles-css'  href='https://s13322.pcdn.co/wp-content/themes/blocksy/static/bundle/page-title.min.css?ver=1.8.6.1' media='all' />
<link rel='stylesheet' id='ct-back-to-top-styles-css'  href='https://s13322.pcdn.co/wp-content/themes/blocksy/static/bundle/back-to-top.min.css?ver=1.8.6.1' media='all' />
<link rel='stylesheet' id='ct-getwid-styles-css'  href='https://s13322.pcdn.co/wp-content/themes/blocksy/static/bundle/getwid.min.css?ver=1.8.6.1' media='all' />
<link rel='stylesheet' id='ct-share-box-styles-css'  href='https://s13322.pcdn.co/wp-content/themes/blocksy/static/bundle/share-box.min.css?ver=1.8.6.1' media='all' />
<link rel='stylesheet' id='ct-comments-styles-css'  href='https://s13322.pcdn.co/wp-content/themes/blocksy/static/bundle/comments.min.css?ver=1.8.6.1' media='all' />

			<!-- Google Analytics -->
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-282190-1', 'auto');
			ga('send', 'pageview');
						</script>
			<!-- End Google Analytics -->

			<script src='https://s13322.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://s13322.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.k9magazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.k9magazine.com/wp-json/wp/v2/posts/8105" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.k9magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s13322.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.3" />
<link rel='shortlink' href='https://www.k9magazine.com/?p=8105' />
<link rel="alternate" type="application/json+oembed" href="https://www.k9magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.k9magazine.com%2Fzara-holland%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.k9magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.k9magazine.com%2Fzara-holland%2F&#038;format=xml" />
<!--[if IE 7]>
<link rel="stylesheet" href="https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/css/wp-review-ie7.css">
<![endif]-->
<noscript><link rel='stylesheet' href='https://s13322.pcdn.co/wp-content/themes/blocksy/static/bundle/no-scripts.min.css' type='text/css' /></noscript>
<link rel="icon" href="https://s13322.pcdn.co/wp-content/uploads/cropped-k9-twitter-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s13322.pcdn.co/wp-content/uploads/cropped-k9-twitter-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s13322.pcdn.co/wp-content/uploads/cropped-k9-twitter-180x180.png" />
<meta name="msapplication-TileImage" content="https://s13322.pcdn.co/wp-content/uploads/cropped-k9-twitter-270x270.png" />
		<style id="wp-custom-css">
			blockquote {

	  color: #363a60;
    background: #fafbfc;
    padding: 26px 16px 6px 16px;
    border: 1px solid #dfe1e6;
    text-align: center;
    box-sizing: border-box;
    position: relative;
	  
}

.entry-content h5 {

margin-bottom: 4px;
background-color: #ec2b8c;
	color: white;
display: inline-block;
padding: 10px;
}
	
.answer-box {
	
	background-color: #fafafc;
	color: black;
  font-size: 18px;
	padding: 1.2em;
	margin-bottom: 1.5em;
	border: 5px solid #ec2b8c;
	font-weight: 400;
}		</style>
			</head>

<body data-rsssl=1 class="post-template-default single single-post postid-8105 single-format-standard wp-custom-logo wp-embed-responsive ct-loading" data-link="type-2" data-prefix="single_blog_post" data-header="type-1:sticky" data-footer="type-1" >

<a class="skip-link show-on-focus" href="#main">
	Skip to content</a>


<div id="main-container">
	<header id="header" class="ct-header" data-id="type-1" ><div data-device="desktop" ><div class="ct-sticky-container"><div data-sticky="shrink"><div data-row="middle" data-column-set="3" ><div class="ct-container" ><div data-column="start" data-placements="1" ><div data-items="primary" >
<div	class="site-branding"
	data-id="logo" 		>

			<a href="https://www.k9magazine.com/" class="site-logo-container" rel="home"><img width="80" height="50" src="https://s13322.pcdn.co/wp-content/uploads/k9-pink50-svg.svg" class="sticky-logo" alt="K9 Magazine" loading="lazy" /><img width="80" height="50" src="https://s13322.pcdn.co/wp-content/uploads/k9-pink50-svg.svg" class="default-logo" alt="K9 Magazine" loading="lazy" /></a>	
	</div>

</div></div><div data-column="middle" ><div data-items="" >
<nav
	id="header-menu-1"
	class="header-menu-1"
	data-id="menu" 	data-menu="type-1"
	data-dropdown="type-1:solid"		data-responsive="no"	>

	<ul id="menu-main-menu" class="menu"><li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3341 animated-submenu"><a href="https://www.k9magazine.com/advice/">Advice<span class="child-indicator" tabindex="0" role="button" aria-label="Menu dropdown indicator"><svg width="8" height="8" viewBox="0 0 15 15" aria-label="Menu dropdown icon"><path d="M2.1,3.2l5.4,5.4l5.4-5.4L15,4.3l-7.5,7.5L0,4.3L2.1,3.2z"/></svg></span></a>
<ul class="sub-menu">
	<li id="menu-item-6528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6528"><a href="https://www.k9magazine.com/advice/dog-training/">Dog Training</a></li>
	<li id="menu-item-3342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3342"><a href="https://www.k9magazine.com/advice/dog-health/">Dog Health</a></li>
	<li id="menu-item-3343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3343"><a title="Dog Nutrition" href="https://www.k9magazine.com/advice/dog-nutrition/">Dog Nutrition</a></li>
	<li id="menu-item-8474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8474"><a href="https://www.k9magazine.com/advice/puppy-advice/">Puppy Advice</a></li>
</ul>
</li>
<li id="menu-item-3443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3443 animated-submenu"><a href="https://www.k9magazine.com/reviews/">Reviews<span class="child-indicator" tabindex="0" role="button" aria-label="Menu dropdown indicator"><svg width="8" height="8" viewBox="0 0 15 15" aria-label="Menu dropdown icon"><path d="M2.1,3.2l5.4,5.4l5.4-5.4L15,4.3l-7.5,7.5L0,4.3L2.1,3.2z"/></svg></span></a>
<ul class="sub-menu">
	<li id="menu-item-8506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8506"><a href="https://www.k9magazine.com/reviews/dog-food-reviews/">Dog Food Reviews</a></li>
	<li id="menu-item-7600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7600"><a href="https://www.k9magazine.com/reviews/dog-beds/">Dog Bed Reviews</a></li>
	<li id="menu-item-8527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8527"><a href="https://www.k9magazine.com/reviews/dog-health-products/">Dog Health Products</a></li>
	<li id="menu-item-8528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8528"><a href="https://www.k9magazine.com/reviews/house-home/">House &amp; Home</a></li>
	<li id="menu-item-8508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8508"><a href="https://www.k9magazine.com/lifestyle/pet-tech/">Pet Tech</a></li>
</ul>
</li>
<li id="menu-item-3313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3313 animated-submenu"><a href="https://www.k9magazine.com/lifestyle/">Lifestyle<span class="child-indicator" tabindex="0" role="button" aria-label="Menu dropdown indicator"><svg width="8" height="8" viewBox="0 0 15 15" aria-label="Menu dropdown icon"><path d="M2.1,3.2l5.4,5.4l5.4-5.4L15,4.3l-7.5,7.5L0,4.3L2.1,3.2z"/></svg></span></a>
<ul class="sub-menu">
	<li id="menu-item-1970" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1970"><a title="Celebrity Dog Owner Interviews" href="https://www.k9magazine.com/celebrity-dog-owners/">Celebrity Dog Owners</a></li>
	<li id="menu-item-1972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1972"><a href="https://www.k9magazine.com/hot-topics/">Hot Topics</a></li>
	<li id="menu-item-8569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8569"><a href="https://www.k9magazine.com/hot-topics/feel-good-dog-stories/">Feel Good Dog Stories</a></li>
	<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://www.k9magazine.com/lifestyle/dog-travel/">Dog Travel</a></li>
</ul>
</li>
<li id="menu-item-1963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1963"><a href="https://www.k9magazine.com/issues/">Magazine</a></li>
</ul></nav>


<a href="#search-modal"
	class="ct-header-search "
	aria-label="Search"
	data-label="left"
	data-id="search" >

	<span class="ct-label ct-hidden-sm ct-hidden-md ct-hidden-lg">Search</span>

	<svg class="ct-icon" width="15" height="15" viewBox="0 0 15 15" aria-label="Search header icon">
		<path d="M14.8,13.7L12,11c0.9-1.2,1.5-2.6,1.5-4.2c0-3.7-3-6.8-6.8-6.8S0,3,0,6.8s3,6.8,6.8,6.8c1.6,0,3.1-0.6,4.2-1.5l2.8,2.8c0.1,0.1,0.3,0.2,0.5,0.2s0.4-0.1,0.5-0.2C15.1,14.5,15.1,14,14.8,13.7z M1.5,6.8c0-2.9,2.4-5.2,5.2-5.2S12,3.9,12,6.8S9.6,12,6.8,12S1.5,9.6,1.5,6.8z"/>
	</svg>
</a>
</div></div><div data-column="end" data-placements="1" ><div data-items="primary" ><a data-id="account" class="ct-header-account" data-state="out" data-label="right" href="#account-modal" aria-label="Login" ><span class="ct-label">Login</span><svg class="ct-icon" width="15" height="15" viewBox="0 0 15 15" aria-label="Account header icon"><path d="M10.5,9h-6c-2.1,0-3.8,1.7-3.8,3.8v1.5c0,0.4,0.3,0.8,0.8,0.8s0.8-0.3,0.8-0.8v-1.5c0-1.2,1-2.2,2.2-2.2h6c1.2,0,2.2,1,2.2,2.2v1.5c0,0.4,0.3,0.8,0.8,0.8s0.8-0.3,0.8-0.8v-1.5C14.2,10.7,12.6,9,10.5,9zM7.5,7C9.4,7,11,5.4,11,3.5
	S9.4,0,7.5,0S4,1.6,4,3.5S5.6,7,7.5,7zM7.5,1.5c1.1,0,2,0.9,2,2s-0.9,2-2,2s-2-0.9-2-2S6.4,1.5,7.5,1.5z"/></svg></a>
<div
	class="ct-header-cta"
	data-id="button" >

	<a
		href="/join/"
		class="ct-button"
		data-size="small"
		>
		SUBSCRIBE	</a>
</div>

</div></div></div></div></div></div></div><div data-device="mobile" ><div class="ct-sticky-container"><div data-sticky="shrink"><div data-row="middle" data-column-set="2" ><div class="ct-container" ><div data-column="start" data-placements="1" ><div data-items="primary" >
<div	class="site-branding"
	data-id="logo" 		>

			<a href="https://www.k9magazine.com/" class="site-logo-container" rel="home"><img width="80" height="50" src="https://s13322.pcdn.co/wp-content/uploads/k9-pink50-svg.svg" class="sticky-logo" alt="K9 Magazine" loading="lazy" /><img width="80" height="50" src="https://s13322.pcdn.co/wp-content/uploads/k9-pink50-svg.svg" class="default-logo" alt="K9 Magazine" loading="lazy" /></a>	
	</div>

</div></div><div data-column="end" data-placements="1" ><div data-items="primary" >
<a
	href="#offcanvas"
	class="ct-header-trigger"
	data-design="simple"
	data-label="right"
	aria-label="Menu"
	data-id="trigger" >

	<span class="ct-label ct-hidden-sm ct-hidden-md ct-hidden-lg">Menu</span>

	<svg
		class="ct-trigger ct-icon"
		width="18" height="14" viewBox="0 0 18 14"
		aria-label="Off-canvas trigger icon"
		data-type="type-1">

		<rect y="0.00" width="18" height="1.7" rx="1"/>
		<rect y="6.15" width="18" height="1.7" rx="1"/>
		<rect y="12.3" width="18" height="1.7" rx="1"/>
	</svg>

</a>
</div></div></div></div></div></div></div></header>
	<main id="main" class="site-main" >

		
	<div
		class="ct-container-full"
				data-content="narrow"		data-vertical-spacing="top:bottom">

		
		
	<article
		id="post-8105"
		class="post-8105 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity-dog-owners tag-celebrity-dog-owners tag-issue-153">

		
<div class="hero-section" data-type="type-1" >
	<header class="entry-header">
		
			<nav class="ct-breadcrumbs" ><span class="first-item" ><a href="https://www.k9magazine.com/" ><span >Home</span></a><svg class="separator" width="8" height="8" viewBox="0 0 8 8">
				<path d="M2,6.9L4.8,4L2,1.1L2.6,0l4,4l-4,4L2,6.9z"/>
			</svg></span><span class="last-item" ><a href="https://www.k9magazine.com/celebrity-dog-owners/" ><span >Interviews</span></a></span>			</nav>

		<h1 class="page-title" title="Zara Holland Introduces Her Dog &amp;#038; Talks Life After &amp;#8216;Love Island&amp;#8217;" >Zara Holland Introduces Her Dog &#038; Talks Life After &#8216;Love Island&#8217;</h1><ul class="entry-meta" data-type="label:slash"  ><li class="meta-author" ><span>By</span><a class="ct-meta-element-author" href="https://www.k9magazine.com/author/admin/" title="Posts by K9 Magazine" rel="author" data-label="By" >K9 Magazine</a></li><li class="meta-updated-date" ><span></span><time class="ct-meta-element-date" datetime="2021-10-27T11:09:42+01:00" data-label="On" >October 27, 2021</time></li><li class="meta-categories" data-type="simple"><span>In</span><a href="https://www.k9magazine.com/celebrity-dog-owners/" rel="tag" class="ct-term-66" >Interviews</a></li></ul>	</header>
</div>
<figure class="ct-featured-image  alignwide" ><div class="ct-image-container"><img width="1000" height="666" src="https://s13322.pcdn.co/wp-content/uploads/zara.jpg" class="attachment-full size-full wp-post-image" alt="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039;" loading="lazy" srcset="https://s13322.pcdn.co/wp-content/uploads/zara.jpg 1000w, https://s13322.pcdn.co/wp-content/uploads/zara-300x200.jpg 300w, https://s13322.pcdn.co/wp-content/uploads/zara-768x511.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-object-fit="~" title="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039; 33"><span class="ct-ratio" style="padding-bottom: 56.3%"></span></div></figure>
		
		
		<div class="entry-content">
			<p>Zara Holland is a model and fashion boutique owner who is probably best known for appearing on ITV’s reality show 'Love Island'.</p>
<p>She has spoken openly about her time on the show in the hope of helping to encourage all reality TV producers to put in place more stringent procedures to help castmates cope with life after the cameras stop filming.</p>
<p>We met up with Zara at her home to find out more and to meet her dog Eddie, who she says makes her laugh constantly with his antics.</p>
<p><img src="https://i.imgur.com/XWjl7jX.jpg" alt="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039;" title="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039; 1"><br />
<em>Zara wearing a wrap dress from Mimi Boutique / Photography by Vivienne Edge Photography for K9Magazine</em></p>
<p><strong>Hi Zara, thanks for chatting with us today.</strong></p>
<p>Hi! Thank you! Oh my god, Eddie loves all of his goodies from the photo shoot. The toys, the shampoo, everything - all amazing.</p>
<p><strong>I’m so pleased.</strong></p>
<p>I can’t thank you enough, we had a great time and it was a lovely day.</p>
<p><img src="https://i.imgur.com/TJbZa9U.jpg" alt="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039;" title="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039; 2"><br />
<em>Photography by Vivienne Edge Photography for K9Magazine</em></p>
<p><strong>I can’t wait to find out more about Eddie. What led you to him?</strong></p>
<p>We’ve had Eddie for an amazing two years now and before that, we had English Bulldogs. Mum and I actually used to show them, we’ve both been to Crufts a couple of times with them. Sadly they passed away about five years ago.</p>
<p><strong>So you had a little time without a dog in the home?</strong></p>
<p>Yes, I think as most dog lovers would say, you need some time before you bring another dog into the home, don’t you.</p>
<p><strong>What made you choose a French Bulldog?</strong></p>
<p>Well, we’d seen a few around and they are quite similar to our original dogs but it was such a big decision because we all have busy lifestyles so we decided we wanted a small-ish dog, who could come with us everywhere and a dog with a big character too.</p>
<p>Every French Bulldog we’d seen seemed to have that about them. We probably saw around four litters before we met Eddie and we thought ‘a-ha, it’s you we need to come into our lives’ and that was that.</p>
<p><img src="https://i.imgur.com/APDh0TV.jpg" alt="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039;" title="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039; 3"><br />
<em>Photography by Vivienne Edge Photography for K9Magazine</em></p>
<p><strong>How did you come up with his name because we do love a human name for a dog?</strong></p>
<p>My mum came up with Eddie’s name for no other reason than he just looked like an Eddie.</p>
<p><strong>You mentioned choosing a French Bulldog because you wanted a dog with character so what’s he like?</strong></p>
<p>Eddie’s hilarious. He is so cheeky, very needy - he’s such a mummy’s boy - and he’s so clever.</p>
<p>I think all French Bulldogs are the same, they are very intelligent and know exactly what’s going on and have a lot of character too.</p>
<p><img src="https://i.imgur.com/FlqpYHM.jpg" alt="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039;" title="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039; 4"><br />
<em>Zara with her new <a href="https://k9mag.com/2l" target="_blank" rel="noopener">Greatest French Bulldog Mum coaster set</a></em> / <em>Photography by Vivienne Edge Photography for K9Magazine</em></p>
<p>I can’t say Eddie’s very obedient (laughs). He sits and gives his paw if he knows there’s food around but he lights up our lives every day and that’s what dogs are all about, isn’t it?</p>
<p>They are a part of the family and Eddie’s brought so much fun and happiness into our family, he really has.</p>
<p><img src="https://i.imgur.com/78qcljD.jpg" alt="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039;" title="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039; 5"><br />
<em>Eddie with his</em> <em>new treats from <a href="https://k9mag.com/1t" target="_blank" rel="noopener">Pet Munchies</a> / Photography by Vivienne Edge Photography for K9Magazine</em></p>
<p><strong>I know you own two <a href="https://mimiboutique.co.uk/" target="_blank" rel="noopener">fashion boutiques</a>, does Eddie come to work with you?</strong></p>
<p>He does. He has a thing about anything with pompoms or tassels so he was with me the other day and I thought ‘oh Eddie’s gone a little bit quiet’ and he was in the window with a pair of tassel earrings which then had to go in the bin.</p>
<p>Everyone loves him and wants to meet him and he loves to watch everyone going about their business.</p>
<p><img src="https://i.imgur.com/0JtaxYn.jpg" alt="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039;" title="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039; 6"><br />
<em>Eddie wearing his <a href="https://k9mag.com/2j" target="_blank" rel="noopener">new personalised bandana</a> / Photography by Vivienne Edge Photography for K9Magazine</em></p>
<p><strong>You’ve spoken a lot about mental health issues and of having anxiety yourself. How have your dogs helped you cope with anxiety over the years?</strong></p>
<p>You definitely have an extra sense of support with a dog by your side.</p>
<p>With Eddie, although I think it applies to everyone in the household but especially me, he loves a walk so if you need to clear your head it’s brilliant to just get out with him and he’s very loyal. He knows if you’re not very well, he’ll stay by your side. He’s very caring.</p>
<p>I think if you’re suffering from anxiety or just having a bad day in general, dogs give you so much extra support because you have your best friend by your side and a ready-made excuse to get some fresh air and clear your head.</p>
<p><img src="https://i.imgur.com/QaEOll7.jpg" alt="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039;" title="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039; 7"><br />
<em>Photography by Vivienne Edge Photography for K9Magazine</em></p>
<p><strong>They are brilliant for that, aren’t they?</strong></p>
<p>They are. I think if you haven’t got a dog you won’t get it but people who have dogs will understand.</p>
<p><strong>That’s true and some dogs are more sensitive than others, aren’t they?</strong></p>
<p>Yes, true.</p>
<p><strong>I have three dogs and my youngest, who also happens to be the heaviest, is the most sensitive of them all. He’s a Rottweiler who thinks he’s a Yorkshire Terrier in size and weight.</strong></p>
<p>(Laughs) It’s like humans though, isn’t it? It would be boring if everyone was the same.</p>
<p><img src="https://i.imgur.com/hAg23I2.jpg" alt="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039;" title="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039; 8"><br />
<em>Eddie with his new <a href="https://www.ppboutique.co.uk/toys" target="_blank" rel="noopener">DOG Grrryard Handbag dog toy</a> / Photography by Vivienne Edge Photography for K9Magazine</em></p>
<p><strong>'Love Island' has been in the news a lot lately in the build-up to the latest series launching in relation to its aftercare failings. What do you think of the situation?</strong></p>
<p>What I said in the press recently, and some have twisted it, was that after axing Jeremy Kyle’s show, they were contradicting themselves by not axing 'Love Island', especially when there have been two suspected deaths [Mike Thalassitis and Sophie Gradon].</p>
<p>The show was never going to go away, it generates ITV too much money - last year it generated them £5 million just from the app - so it was always going to go ahead but I hope, really hope, that the aftercare is a lot better. That’s the thing for me.</p>
<p><img src="https://i.imgur.com/82DDxxY.jpg" alt="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039;" title="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039; 9"><br />
<em>Photography by Vivienne Edge Photography for K9Magazine</em></p>
<p><strong>Is there a wider issue with reality TV do you think?</strong></p>
<p>Yes. This isn’t just about 'Love Island' let’s be honest, in reality TV in general, the producers are going to play with your emotions. A reality TV show is pretty boring if everyone’s happy, and that’s sad but it’s true.</p>
<p>You then think who’s to blame for that and you’ve got social media which we all know can be pretty nasty at times.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BjInmbSAIP7/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/BjInmbSAIP7/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Zara Holland (@zaraholland)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p><strong>One of the suspected deaths linked to 'Love Island' relates to your friend Sophie, who was with you on the show in 2016. </strong></p>
<p><strong>How big a part does social media play, emotionally? It must mentally take it’s toll when one minute you’re gaining a lot of followers and friends and the next week you have people saying anything they like at you?</strong></p>
<p>Yes, it’s really hard. It’s a very vivid memory for me because it’s still so recent really and I think others who’ve been through something similar would back me up, but about a year and a half after our series of 'Love Island' had been on and everything had settled down, a new series was even airing, ITV sold our 2016 series to Netflix.</p>
<p>But they didn’t let anyone know, so I woke up one morning to an extra 40,000 followers and just thought something had gone wrong on Instagram but it hadn’t, it was because the series was available to the world to watch.</p>
<p>The fear and abuse from trolls came back overnight and I just didn’t have time to mentally prepare myself for it.</p>
<p>People say ‘but Zara you applied for the show’ and I did because you think you know what you’re getting yourself into.</p>
<p>I mean, you apply because you want to get onto the reality TV show, however, I think there are ways the TV people and producers can help you cope and prepare for it all, and for us, we didn’t get that. So that was the hard part.</p>
<p><strong>So there was nothing given to you to help you prepare for how life would change after the show?</strong></p>
<p>No, there was nothing. They always said the support was there but they never offered it. So that was the hardest thing for a lot of us.</p>
<p>I mean when I was on the show around 400,000 people watched it nightly, now it’s four million. I hope things will change. I hope the aftercare will get better.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BcS3H03H-tE/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p>&nbsp;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/BcS3H03H-tE/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Zara Holland (@zaraholland)</a></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p><strong>Before 'Love Island' had you watched much reality TV?</strong></p>
<p>I was always a fan of 'The X Factor' and 'Britain’s Got Talent' so I’d definitely watched a bit.</p>
<p><strong>Thinking back to the earliest series’ of 'Big Brother', do you think we lose our innocence around reality TV the more our favourite shows grow in popularity?</strong></p>
<p>Yes. I don’t think TV producers ever expected that the public would be so interested in what goes on in other people’s lives here.</p>
<p><img src="https://i.imgur.com/iaIP1bL.jpg" alt="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039;" title="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039; 10"><br />
<em>Photography by Vivienne Edge Photography for K9Magazine</em></p>
<p><strong>It’s kind of like legitimate curtain twitching, isn’t it?</strong></p>
<p>Of course. I mean if you compare it to social media and think about how that’s changed - if you said ten years ago that companies would be paying bloggers to promote their products you’d probably think it was nonsense but that’s what happens.</p>
<p><strong>Fingers crossed lessons are learnt moving forward.</strong></p>
<p><strong>Okay so let’s get back to Eddie. I always say that these are probably questions you won’t have been asked before - and probably won’t be again - so we can have some fun.</strong></p>
<p>(Laughs) Okay.</p>
<p><strong>If you were to swap roles with Eddie for a day, what would you love most about being him and how do you think he’d cope being you?</strong></p>
<p>(Laughs) I’d love to be him for a day because he eats and sleeps a lot and he’s probably the most spoilt dog I’ve ever met.</p>
<p>I think Eddie would get tired very quickly if he were me because I’m always so busy. I think he’d definitely miss his afternoon naps and snacks if he were me but I’d love to sleep as much as he does.</p>
<p><img src="https://i.imgur.com/KHdKgR8.jpg" alt="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039;" title="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039; 11"><br />
<em>Eddie in his new <a href="https://k9mag.com/1u" target="_blank" rel="noopener">George Barclay box bed</a> / Photography by Vivienne Edge Photography for K9Magazine</em></p>
<p><strong>Dogs sleep on average between 11 and 14 hours a day, apparently.</strong></p>
<p>That’s definitely Eddie, although when it gets to six o’clock he has a mad hour. He gets his squeaky toys and goes mad and all you hear is ‘squeak, squeak, squeak, squeak’.</p>
<p><strong>We ask all of our celebrities this question, it’s all in the name of fun.</strong></p>
<p><strong>Based on personalities alone, which breeds of dog come to mind when you think of these celebrities and why?</strong></p>
<p><strong>David Walliams -</strong> (Laughs) He’s quite fun and bouncy, isn’t he? I think he’d be a Poodle because they’re quite energetic and funny and I think that would bring out his personality.</p>
<p><strong><a href="https://www.k9magazine.com/jess-impiazzi-my-dogs-made-me-a-better-person/">Jess Impiazzi</a> -</strong> I know Jess. She’s so kind and loving I would say she'd be a Labrador because they’re very clever and super kind and I think that’s Jess all over. She’s so beautiful, she’s helped me through a lot and always been such a great friend.</p>
<p><strong>Chris Hughes</strong> - I’ve met Chris too. I’m going to say he’d be a Cavalier King Charles Spaniel because Chris comes from the countryside down South and I think a Cavalier has a royal/posh look about them.</p>
<p>I think Chris gives that vibe but at the same time he’s lovable and emotional when he’s in a relationship, as he is with Jesy [Nelson from Little Mix], and you can see all of that too.</p>
<p><strong>Meghan Markle</strong> - I think she would be a Miniature Dachshund, beautiful in a small package. I love the breed but I think they can have quite a feisty side to them and especially with her doing acting as well, I think Meghan has both sides to her.</p>
<p><strong>And what about you, what breed of dog would you be and why?</strong></p>
<p>(Laughs) Oh! This is hard. Can I be Eddie again?</p>
<p><strong>Of course.</strong></p>
<p>Okay, I think I’d be Eddie (laughs).</p>
<p><img src="https://i.imgur.com/7rjkMP3.jpg" alt="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039;" title="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039; 12"><br />
<em>Zara wearing her Stripe Jumper from <a href="https://mimiboutique.co.uk/collections/tops/products/black-white-stripe-knit" target="_blank" rel="noopener">Mimi Boutique</a> / Photography by Vivienne Edge Photography for K9Magazine</em></p>
<p><strong>Moving onto our quick-fire questions, are you ready?</strong></p>
<p>Go for it.</p>
<p><strong>Tell us something that not many people know about you.</strong></p>
<p>I can’t drink gin. It goes straight to my head. (laughs)</p>
<p><img src="https://i.imgur.com/EJcd66F.jpg" alt="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039;" title="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039; 13"><br />
<em>Eddie with his new Stella Arftois Beer Bottle dog toy /</em> <em>Photography by Vivienne Edge Photography for K9Magazine</em></p>
<p><strong>Can you share with us what Eddie last did to make you really laugh out loud?</strong></p>
<p>Last night it was Elliot’s birthday so we were all having a family dinner and I’d got him some balloons.</p>
<p>They were on the table but I put the silver weight holding the three helium balloons together on the floor and we were all just chatting when all of a sudden we saw these balloons just move past us.</p>
<p>It was like they were being blown away, but Eddie had actually got the end of the silver weight and was running outside with them and because he’s so little, all we could see was the three balloons just going outside (laughs). It was hilarious, my mum took a video of it.</p>
<p><img src="https://i.imgur.com/FQRuaHx.jpg?1" alt="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039;" title="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039; 14"></p>
<p><img src="https://i.imgur.com/5lTJjY5.jpg" alt="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039;" title="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039; 15"><br />
<em>Eddie with his new <a href="http://www.wildwash.co.uk/p/4975/WildWash-PRO-Fragrance-No2-Candle-Gift-Set" target="_blank" rel="noopener">WildWash Fragrance No.2 Gift Set</a> /</em> <em>Photography by Vivienne Edge Photography for K9Magazine</em></p>
<p><strong>Have you ever pictured Eddie with a voice? If so, what accent does he have?</strong></p>
<p>(Laughs) I’m going to sound crackers but I have and because of his breed he has a French accent.</p>
<p><strong>What do you think is the most important life lesson we can learn from dogs?</strong></p>
<p>To not take life so seriously and just be happy.</p>
<p><strong>Finish the following sentence, my dog is...</strong>mischievous. No actually, because he’s a good boy I’m going to say my dog is handsome. He might be able to read. (laughs)</p>
<p><img src="https://i.imgur.com/mLLczxo.jpg" alt="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039;" title="Zara Holland Introduces Her Dog &amp; Talks Life After &#039;Love Island&#039; 16"><br />
<em>Photography by Vivienne Edge Photography for K9Magazine</em></p>
<p><strong>This is always a tough question so you might need some time to think about it, but if you could ask Eddie one question and one question only, what would you ask him and what do you think he’d say?</strong></p>
<p>I would ask him 'what’s the one thing you want to do?' because I can then make sure we do it or if there was anything in particular that he wanted I could get it for him.</p>
<p><strong>Many thanks, Zara!</strong></p>
<div class="su-note"  style="border-color:#e59898;border-radius:3px;-moz-border-radius:3px;-webkit-border-radius:3px;"><div class="su-note-inner su-u-clearfix su-u-trim" style="background-color:#FFB2B2;border-color:#ffffff;color:#333333;border-radius:3px;-moz-border-radius:3px;-webkit-border-radius:3px;">
<p><strong>K9 Magazine&#8217;s Thanks Go To…</strong></p>
<p><strong>George Barclay &#8211;</strong> For their <a href="https://k9mag.com/1u" target="_blank" rel="noopener">Designer Dog Bed</a></p>
<p><strong>Pet Munchies –</strong> For their Premium, <a href="https://k9mag.com/1r" target="_blank" rel="noopener">Gourmet Dog Treats</a></p>
<p><strong>Pretty Pooches Boutique &#8211;</strong> For their <a href="https://k9mag.com/2j" target="_blank" rel="noopener">Personalised Bandana &amp; Dog Toys</a></p>
<p><strong>Ren and Thread &#8211;</strong> For their <a href="https://k9mag.com/2l" target="_blank" rel="noopener">French Bulldog Coasters &amp; Badge Pin</a></p>
<p><strong>WildWash &#8211;</strong> For their <a href="http://www.wildwash.co.uk/p/4975/WildWash-PRO-Fragrance-No2-Candle-Gift-Set" target="_blank" rel="noopener">Fragrance &amp; Candle Gift Set</a></p>
</div></div>
		</div>

		
					<div class="entry-tags" ><a href="https://www.k9magazine.com/tag/celebrity-dog-owners/" rel="tag" class="ct-term-3136" ># Celebrity Dog Owners</a><a href="https://www.k9magazine.com/tag/issue-153/" rel="tag" class="ct-term-3172" ># Issue 153</a></div>		
					
		<div class="ct-share-box ct-hidden-sm" data-location="bottom" data-type="type-1" >
			
			<div data-icons-type="simple">
							
				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.k9magazine.com%2Fzara-holland%2F" data-network="facebook" aria-label="Facebook" rel="noopener noreferrer nofollow" >
					<span class="ct-icon-container" >
				<svg
				class="ct-icon"
				width="20px"
				height="20px"
				viewBox="0 0 20 20"
				aria-label="Facebook Icon">
					<path d="M20,10.1c0-5.5-4.5-10-10-10S0,4.5,0,10.1c0,5,3.7,9.1,8.4,9.9v-7H5.9v-2.9h2.5V7.9C8.4,5.4,9.9,4,12.2,4c1.1,0,2.2,0.2,2.2,0.2v2.5h-1.3c-1.2,0-1.6,0.8-1.6,1.6v1.9h2.8L13.9,13h-2.3v7C16.3,19.2,20,15.1,20,10.1z"/>
				</svg>
			</span>				</a>
							
				<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.k9magazine.com%2Fzara-holland%2F&amp;text=Zara%20Holland%20Introduces%20Her%20Dog%20%26%23038%3B%20Talks%20Life%20After%20%26%238216%3BLove%20Island%26%238217%3B" data-network="twitter" aria-label="Twitter" rel="noopener noreferrer nofollow" >
					<span class="ct-icon-container" >
				<svg
				class="ct-icon"
				width="20px"
				height="20px"
				viewBox="0 0 20 20"
				aria-label="Twitter Icon">
					<path d="M20,3.8c-0.7,0.3-1.5,0.5-2.4,0.6c0.8-0.5,1.5-1.3,1.8-2.3c-0.8,0.5-1.7,0.8-2.6,1c-0.7-0.8-1.8-1.3-3-1.3c-2.3,0-4.1,1.8-4.1,4.1c0,0.3,0,0.6,0.1,0.9C6.4,6.7,3.4,5.1,1.4,2.6C1,3.2,0.8,3.9,0.8,4.7c0,1.4,0.7,2.7,1.8,3.4C2,8.1,1.4,7.9,0.8,7.6c0,0,0,0,0,0.1c0,2,1.4,3.6,3.3,4c-0.3,0.1-0.7,0.1-1.1,0.1c-0.3,0-0.5,0-0.8-0.1c0.5,1.6,2,2.8,3.8,2.8c-1.4,1.1-3.2,1.8-5.1,1.8c-0.3,0-0.7,0-1-0.1c1.8,1.2,4,1.8,6.3,1.8c7.5,0,11.7-6.3,11.7-11.7c0-0.2,0-0.4,0-0.5C18.8,5.3,19.4,4.6,20,3.8z"/>
				</svg>
			</span>				</a>
							
				<a href="#" data-network="pinterest" aria-label="Pinterest" rel="noopener noreferrer nofollow" >
					<span class="ct-icon-container" >
				<svg
				class="ct-icon"
				width="20px"
				height="20px"
				viewBox="0 0 20 20"
				aria-label="Pinterest Icon">
					<path d="M10,0C4.5,0,0,4.5,0,10c0,4.1,2.5,7.6,6,9.2c0-0.7,0-1.5,0.2-2.3c0.2-0.8,1.3-5.4,1.3-5.4s-0.3-0.6-0.3-1.6c0-1.5,0.9-2.6,1.9-2.6c0.9,0,1.3,0.7,1.3,1.5c0,0.9-0.6,2.3-0.9,3.5c-0.3,1.1,0.5,1.9,1.6,1.9c1.9,0,3.2-2.4,3.2-5.3c0-2.2-1.5-3.8-4.2-3.8c-3,0-4.9,2.3-4.9,4.8c0,0.9,0.3,1.5,0.7,2C6,12,6.1,12.1,6,12.4c0,0.2-0.2,0.6-0.2,0.8c-0.1,0.3-0.3,0.3-0.5,0.3c-1.4-0.6-2-2.1-2-3.8c0-2.8,2.4-6.2,7.1-6.2c3.8,0,6.3,2.8,6.3,5.7c0,3.9-2.2,6.9-5.4,6.9c-1.1,0-2.1-0.6-2.4-1.2c0,0-0.6,2.3-0.7,2.7c-0.2,0.8-0.6,1.5-1,2.1C8.1,19.9,9,20,10,20c5.5,0,10-4.5,10-10C20,4.5,15.5,0,10,0z"/>
				</svg>
			</span>				</a>
																																											
			</div>
					</div>

			
		
	</article>

	
		
			</div>


				<div class="ct-comments-container">
			<div class="ct-container-narrow">
		
				

<div class="ct-comments" id="comments">
	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply<span class="ct-cancel-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/zara-holland/#respond" style="display:none;">Cancel Reply</a></span></h2><form action="https://www.k9magazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form has-website-field"><p class="comment-form-field-input-author">
				<label for="author">Name <b class="required">&nbsp;*</b></label>
				<input id="author" name="author" type="text" value="" size="30" aria-required='true' />
			</p>
<p class="comment-form-field-input-email">
				<label for="email">Email <b class="required">&nbsp;*</b></label>
				<input id="email" name="email" type="text" value="" size="30" aria-required='true' />
			</p>
<p class="comment-form-field-input-url">
			<label for="url">Website</label>
			<input id="url" name="url" type="text" value="" size="30" />
		</p>

<p class="comment-form-field-textarea">
			<label for="comment">Add Comment</label>
			<textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		</p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><button type="submit" name="submit" id="submit" class="submit" value="Post Comment">Post Comment</button> <input type='hidden' name='comment_post_ID' value='8105' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9e83e5f3cf" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="247"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
	
</div>


					</div>
		</div>
		
		</main>

	<footer class="ct-footer" data-id="type-1" ><div data-row="middle" ><div class="ct-container" ><div data-column="widget-area-1" ><div class="ct-widget ct-posts-widget" id="blocksy_ct_posts-1"><h2 class="widget-title">Popular Reviews</h2>
	<ul data-type="small-thumbs">
					
			<li>
				<a href="https://www.k9magazine.com/product-review/vax-onepwr-blade-4-pet-cordless-vacuum-cleaner-review-real-dog-owner-review/">
					<div class="ct-image-container"><img width="150" height="150" src="https://s13322.pcdn.co/wp-content/uploads/vax-one-pwr-cordless-vaccum-review-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-object-fit="~" /><span class="ct-ratio" style="padding-bottom: 56.3%"></span></div>
					<div class="ct-entry-content">
						<div class="ct-post-title">
							Vax ONEPWR Blade 4 Pet Cordless Vacuum Cleaner Review (Real Dog Owner Review)						</div>

						
											</div>
				</a>
			</li>
					
			<li>
				<a href="https://www.k9magazine.com/product-review/sebo-felix-pet-vacuum-cleaner-review/">
					<div class="ct-image-container"><img width="150" height="150" src="https://s13322.pcdn.co/wp-content/uploads/sebo-felix-pet-vacuum-cleaner-review-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-object-fit="~" /><span class="ct-ratio" style="padding-bottom: 56.4%"></span></div>
					<div class="ct-entry-content">
						<div class="ct-post-title">
							SEBO Felix Pet Vacuum Cleaner Review						</div>

						
											</div>
				</a>
			</li>
					
			<li>
				<a href="https://www.k9magazine.com/product-review/shark-anti-hair-wrap-cordless-vacuum-cleaner-review-2021-model/">
					<div class="ct-image-container"><img width="150" height="150" src="https://s13322.pcdn.co/wp-content/uploads/shark-anti-hair-wrap-vacuum-cleaner-review-2021-model-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-object-fit="~" /><span class="ct-ratio" style="padding-bottom: 56.4%"></span></div>
					<div class="ct-entry-content">
						<div class="ct-post-title">
							Shark Anti Hair Wrap Cordless Vacuum Cleaner Review (2021 Model)						</div>

						
											</div>
				</a>
			</li>
					
			<li>
				<a href="https://www.k9magazine.com/product-review/vanfine-squeaky-toy-review/">
					<div class="ct-image-container"><img width="150" height="150" src="https://s13322.pcdn.co/wp-content/uploads/vanfine-indestructible-dog-chew-toy-review-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-object-fit="~" /><span class="ct-ratio" style="padding-bottom: 56.3%"></span></div>
					<div class="ct-entry-content">
						<div class="ct-post-title">
							Can The Vanfine (Almost) Indestructible Squeaky Dog Chew Toy Survive Dogs Like These?						</div>

						
											</div>
				</a>
			</li>
			</ul>


</div></div><div data-column="ghost"></div><div data-column="widget-area-2" ><div class="ct-widget widget_text" id="text-3"><h2 class="widget-title">Info</h2>			<div class="textwidget entry-content"><ul>
<li><a href="https://www.k9magazine.com/privacy-legal/">Privacy Policy</a></li>
<li><a href="https://www.k9magazine.com/info/">About K9 Magazine</a></li>
<li><a href="https://www.k9magazine.com/contact/">Contact K9 Magazine</a></li>
</ul>
</div>
		</div></div></div></div><div data-row="bottom" ><div class="ct-container" data-columns-divider="md:sm" ><div data-column="copyright" >
<div
	class="ct-footer-copyright"
	data-id="copyright" >

	<p>Copyright © 2021 K9 Magazine</p></div>
</div></div></div></footer></div>

<div class="ct-drawer-canvas">
		<div id="search-modal" class="ct-panel" data-behaviour="modal">
			<div class="ct-panel-actions">
				<span class="ct-close-button">
					<svg class="ct-icon" width="12" height="12" viewBox="0 0 15 15">
						<path d="M1 15a1 1 0 01-.71-.29 1 1 0 010-1.41l5.8-5.8-5.8-5.8A1 1 0 011.7.29l5.8 5.8 5.8-5.8a1 1 0 011.41 1.41l-5.8 5.8 5.8 5.8a1 1 0 01-1.41 1.41l-5.8-5.8-5.8 5.8A1 1 0 011 15z"/>
					</svg>
				</span>
			</div>

			<div class="ct-panel-content">
				

<form
	role="search" method="get"
	class="search-form"
	action="https://www.k9magazine.com"
	data-live-results="thumbs">

	<input type="search" class="modal-field" placeholder="Search" value="" name="s" autocomplete="off" title="Search Input" />

	<button class="search-submit" aria-label="Search button">
		<svg class="ct-icon" width="15" height="15" viewBox="0 0 15 15" aria-label="Search icon">
			<path d="M14.8,13.7L12,11c0.9-1.2,1.5-2.6,1.5-4.2c0-3.7-3-6.8-6.8-6.8S0,3,0,6.8s3,6.8,6.8,6.8c1.6,0,3.1-0.6,4.2-1.5l2.8,2.8c0.1,0.1,0.3,0.2,0.5,0.2s0.4-0.1,0.5-0.2C15.1,14.5,15.1,14,14.8,13.7z M1.5,6.8c0-2.9,2.4-5.2,5.2-5.2S12,3.9,12,6.8S9.6,12,6.8,12S1.5,9.6,1.5,6.8z"/>
		</svg>

		<span data-loader="circles"><span></span><span></span><span></span></span>
	</button>

	
			<input type="hidden" name="ct_post_type" value="post:page:blc-product-review">
	
</form>


			</div>
		</div>

		<div id="offcanvas" class="ct-panel ct-header" data-behaviour="right-side" ><section>
		<div class="ct-panel-actions">
			<span class="ct-close-button">
				<svg class="ct-icon" width="12" height="12" viewBox="0 0 15 15">
					<path d="M1 15a1 1 0 01-.71-.29 1 1 0 010-1.41l5.8-5.8-5.8-5.8A1 1 0 011.7.29l5.8 5.8 5.8-5.8a1 1 0 011.41 1.41l-5.8 5.8 5.8 5.8a1 1 0 01-1.41 1.41l-5.8-5.8-5.8 5.8A1 1 0 011 15z"/>
				</svg>
			</span>
		</div>
		<div class="ct-panel-content" data-device="desktop" ></div><div class="ct-panel-content" data-device="mobile" >
<nav class="mobile-menu has-submenu" data-id="mobile-menu" data-type="type-1:interactive" >
	<ul id="menu-main-menu-1" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3341"><a href="https://www.k9magazine.com/advice/">Advice<span class="child-indicator" tabindex="0" role="button" aria-label="Menu dropdown indicator"><svg width="8" height="8" viewBox="0 0 15 15" aria-label="Menu dropdown icon"><path d="M2.1,3.2l5.4,5.4l5.4-5.4L15,4.3l-7.5,7.5L0,4.3L2.1,3.2z"/></svg></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6528"><a href="https://www.k9magazine.com/advice/dog-training/">Dog Training</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3342"><a href="https://www.k9magazine.com/advice/dog-health/">Dog Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3343"><a title="Dog Nutrition" href="https://www.k9magazine.com/advice/dog-nutrition/">Dog Nutrition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8474"><a href="https://www.k9magazine.com/advice/puppy-advice/">Puppy Advice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3443"><a href="https://www.k9magazine.com/reviews/">Reviews<span class="child-indicator" tabindex="0" role="button" aria-label="Menu dropdown indicator"><svg width="8" height="8" viewBox="0 0 15 15" aria-label="Menu dropdown icon"><path d="M2.1,3.2l5.4,5.4l5.4-5.4L15,4.3l-7.5,7.5L0,4.3L2.1,3.2z"/></svg></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8506"><a href="https://www.k9magazine.com/reviews/dog-food-reviews/">Dog Food Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7600"><a href="https://www.k9magazine.com/reviews/dog-beds/">Dog Bed Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8527"><a href="https://www.k9magazine.com/reviews/dog-health-products/">Dog Health Products</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8528"><a href="https://www.k9magazine.com/reviews/house-home/">House &amp; Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8508"><a href="https://www.k9magazine.com/lifestyle/pet-tech/">Pet Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3313"><a href="https://www.k9magazine.com/lifestyle/">Lifestyle<span class="child-indicator" tabindex="0" role="button" aria-label="Menu dropdown indicator"><svg width="8" height="8" viewBox="0 0 15 15" aria-label="Menu dropdown icon"><path d="M2.1,3.2l5.4,5.4l5.4-5.4L15,4.3l-7.5,7.5L0,4.3L2.1,3.2z"/></svg></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1970"><a title="Celebrity Dog Owner Interviews" href="https://www.k9magazine.com/celebrity-dog-owners/">Celebrity Dog Owners</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1972"><a href="https://www.k9magazine.com/hot-topics/">Hot Topics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8569"><a href="https://www.k9magazine.com/hot-topics/feel-good-dog-stories/">Feel Good Dog Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://www.k9magazine.com/lifestyle/dog-travel/">Dog Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1963"><a href="https://www.k9magazine.com/issues/">Magazine</a></li>
</ul></nav>
</div></section></div>
	<a href="#main-container" class="ct-back-to-top ct-hidden-sm"
		data-shape="circle"
		data-alignment="right"
		title="Go to top" aria-label="Go to top">

		<svg class="ct-icon" width="15" height="15" viewBox="0 0 20 20"><path d="M10,0L9.4,0.6L0.8,9.1l1.2,1.2l7.1-7.1V20h1.7V3.3l7.1,7.1l1.2-1.2l-8.5-8.5L10,0z"/></svg>
		
	</a>

	</div><script src="https://apiv2.mailvio.com/tracker?am=MjQzOTA%3D"></script><link rel='stylesheet' id='su-shortcodes-css'  href='https://s13322.pcdn.co/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.11.0' media='all' />
<script id='getwid-blocks-frontend-js-js-extra'>
var Getwid = {"settings":[],"ajax_url":"https:\/\/www.k9magazine.com\/wp-admin\/admin-ajax.php","nonces":{"recaptcha_v2_contact_form":"7c8ed44082"}};
</script>
<script src='https://s13322.pcdn.co/wp-content/plugins/getwid/assets/js/frontend.blocks.js?ver=1.7.4' id='getwid-blocks-frontend-js-js'></script>
<script src='https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/js/jquery.appear.js?ver=1.1' id='wp_review-jquery-appear-js'></script>
<script id='wp_review-js-js-extra'>
var wpreview = {"ajaxurl":"https:\/\/www.k9magazine.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/js/main.js?ver=2.1.4' id='wp_review-js-js'></script>
<script src='https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/js/jquery.knob.min.js?ver=1.1' id='jquery-knob-js'></script>
<script id='ct-scripts-js-extra'>
var ct_localizations = {"ajax_url":"https:\/\/www.k9magazine.com\/wp-admin\/admin-ajax.php","nonce":"d10ffbb93d","public_url":"https:\/\/www.k9magazine.com\/wp-content\/themes\/blocksy\/static\/bundle\/","rest_url":"https:\/\/www.k9magazine.com\/wp-json\/","search_url":"https:\/\/www.k9magazine.com\/search\/QUERY_STRING\/","show_more_text":"Show more","more_text":"More","dynamic_js_chunks":[{"id":"blocksy_pro_micro_popups","selector":".ct-popup","url":"https:\/\/www.k9magazine.com\/wp-content\/plugins\/blocksy-companion-pro\/framework\/premium\/static\/bundle\/micro-popups.js"},{"id":"blocksy_account","selector":".ct-header-account[href*=\"account-modal\"], .must-log-in a","url":"https:\/\/www.k9magazine.com\/wp-content\/plugins\/blocksy-companion-pro\/static\/bundle\/account.js","trigger":"click"},{"id":"blocksy_dark_mode","selector":"[data-id=\"dark-mode-switcher\"]","url":"https:\/\/www.k9magazine.com\/wp-content\/plugins\/blocksy-companion-pro\/static\/bundle\/dark-mode.js","trigger":"click"},{"id":"blocksy_sticky_header","selector":"header [data-sticky]","url":"https:\/\/www.k9magazine.com\/wp-content\/plugins\/blocksy-companion-pro\/static\/bundle\/sticky.js"}],"dynamic_styles":{"lazy_load":"https:\/\/www.k9magazine.com\/wp-content\/themes\/blocksy\/static\/bundle\/lazy-load.min.css","search_lazy":"https:\/\/www.k9magazine.com\/wp-content\/themes\/blocksy\/static\/bundle\/search-lazy.min.css"},"dynamic_styles_selectors":[{"selector":".ct-panel","url":"https:\/\/www.k9magazine.com\/wp-content\/themes\/blocksy\/static\/bundle\/off-canvas.min.css"}]};
</script>
<script src='https://s13322.pcdn.co/wp-content/themes/blocksy/static/bundle/main.js?ver=1.8.6.1' id='ct-scripts-js'></script>
<script src='https://s13322.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.7.3' id='comment-reply-js'></script>
<script src='https://s13322.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>

</body>
</html>
