<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>SOI Dog Foundation Changed My Life - An Inspirational Story</title>
<meta name="description" content="Soi Dog Foundation (Soi Dog) was established in 2003 in Phuket, Thailand, to help the street dogs and cats who had no-one else to care for them. Over 70,000"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.k9magazine.com/soi-dog-foundation/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="SOI Dog Foundation Changed My Life - An Inspirational Story">
<meta property="og:description" content="Soi Dog Foundation (Soi Dog) was established in 2003 in Phuket, Thailand, to help the street dogs and cats who had no-one else to care for them. Over 70,000">
<meta property="og:url" content="https://www.k9magazine.com/soi-dog-foundation/">
<meta property="og:site_name" content="K9 Magazine">
<meta property="article:publisher" content="https://www.facebook.com/K9Mag/">
<meta property="article:section" content="Feel Good Dog Stories">
<meta property="article:published_time" content="2020-08-10T15:24:22+01:00">
<meta property="fb:admins" content="275446992511252">
<meta property="og:image" content="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Donna-SOI-article-2.jpg">
<meta property="og:image:secure_url" content="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Donna-SOI-article-2.jpg">
<meta property="og:image:width" content="766">
<meta property="og:image:height" content="800">
<meta property="og:image:alt" content="SOI Dog Foundation Changed My Life &#8211; An Inspirational Story">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="SOI Dog Foundation Changed My Life - An Inspirational Story">
<meta name="twitter:description" content="Soi Dog Foundation (Soi Dog) was established in 2003 in Phuket, Thailand, to help the street dogs and cats who had no-one else to care for them. Over 70,000">
<meta name="twitter:site" content="@k9magazine">
<meta name="twitter:creator" content="@k9magazine">
<meta name="twitter:image" content="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Donna-SOI-article-2.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Article","headline":"SOI Dog Foundation Changed My Life - An Inspirational Story","datePublished":"2020-08-10T15:24:22+01:00","dateModified":"2020-08-10T15:24:22+01:00","publisher":{"@type":"Organization","name":"K9 Magazine","logo":{"@type":"ImageObject","url":"https:\/\/www.k9magazine.com\/wp-content\/uploads\/k9-magazine-logo-pink@2x.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.k9magazine.com\/soi-dog-foundation\/"},"author":{"@type":"Person","name":"K9 Magazine"},"description":"Soi Dog Foundation (Soi Dog) was established in 2003 in Phuket, Thailand, to help the street dogs and cats who had no-one else to care for them. Over 70,000","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/www.k9magazine.com\/wp-content\/uploads\/Donna-SOI-article-2.jpg?fit=766%2C800&ssl=1","width":766,"height":800}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="K9 Magazine &raquo; Feed" href="https://www.k9magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="K9 Magazine &raquo; Comments Feed" href="https://www.k9magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="K9 Magazine &raquo; SOI Dog Foundation Changed My Life &#8211; An Inspirational Story Comments Feed" href="https://www.k9magazine.com/soi-dog-foundation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s13322.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/css/wp-review.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://s13322.pcdn.co/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://s13322.pcdn.co/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.11' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container {background: #fff;border: 1px solid #ddd;}div#ez-toc-container p.ez-toc-title {color: #999;}div#ez-toc-container ul.ez-toc-list a {color: #000000;}div#ez-toc-container ul.ez-toc-list a:hover {color: #ec2b8c;}div#ez-toc-container ul.ez-toc-list a:visited {color: #428bca;}
</style>
<link rel='stylesheet' id='zox-custom-style-css'  href='https://s13322.pcdn.co/wp-content/themes/zoxpress/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://s13322.pcdn.co/wp-content/themes/zoxpress/css/reset.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://s13322.pcdn.co/wp-content/themes/zoxpress/css/media-queries.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://www.k9magazine.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=200301-200301-3120343373' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.k9magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.k9magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s13322.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p6IDNn-2gB' />
<link rel="alternate" type="application/json+oembed" href="https://www.k9magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.k9magazine.com%2Fsoi-dog-foundation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.k9magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.k9magazine.com%2Fsoi-dog-foundation%2F&#038;format=xml" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/14138684/K9Magazine-Content', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1508421932147-0').addService(googletag.pubads());
    googletag.defineSlot('/14138684/K9Magazine-Leader', [728, 90], 'div-gpt-ad-1508421932147-1').addService(googletag.pubads());
    googletag.defineSlot('/14138684/K9Magazine-MPU', [[300, 250], [300, 600]], 'div-gpt-ad-1508421932147-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16085316-46', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-282190-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1340725-64', 'auto');
  ga('send', 'pageview');

</script>
<meta name="p:domain_verify" content="82b7199604b14b638374460319cfdc7b"/>
<meta name="p:domain_verify" content="fdbecb47ddff01c5fc10e7baa7810d1a"/>	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Donna-SOI-article-2.jpg?resize=766%2C576&#038;ssl=1" />
				<meta name="twitter:image" content="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Donna-SOI-article-2.jpg?resize=766%2C576&#038;ssl=1" />
						<meta property="og:url" content="https://www.k9magazine.com/soi-dog-foundation/" />
			<meta property="og:title" content="SOI Dog Foundation Changed My Life &#8211; An Inspirational Story" />
			<meta property="og:description" content="Soi Dog Foundation (Soi Dog) was established in 2003 in Phuket, Thailand, to help the street dogs and cats who had no-one else to care for them. Over 70,000 strays roamed the island, with the numbers growing alarmingly due to a lack of spay and neuter programmes to control the population. Soi Dog was created [&hellip;]" />
			<meta name="twitter:card" content="summary">
			<meta name="twitter:url" content="https://www.k9magazine.com/soi-dog-foundation/">
			<meta name="twitter:title" content="SOI Dog Foundation Changed My Life &#8211; An Inspirational Story">
			<meta name="twitter:description" content="Soi Dog Foundation (Soi Dog) was established in 2003 in Phuket, Thailand, to help the street dogs and cats who had no-one else to care for them. Over 70,000 strays roamed the island, with the numbers growing alarmingly due to a lack of spay and neuter programmes to control the population. Soi Dog was created [&hellip;]">
			<!--[if IE 7]>
<link rel="stylesheet" href="https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/css/wp-review-ie7.css">
<![endif]-->
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.k9magazine.com/xmlrpc.php"><link rel="icon" href="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/k9magazine-avatar.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/k9magazine-avatar.png?fit=113%2C113&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/k9magazine-avatar.png?fit=113%2C113&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/k9magazine-avatar.png?fit=113%2C113&#038;ssl=1" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-8717 single-format-standard zox-ent3 zox-s8" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://www.k9magazine.com/"><img src="https://s13322.pcdn.co/wp-content/uploads/k9-pink-svg.svg" alt="K9 Magazine" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3341"><a href="https://www.k9magazine.com/advice/">Advice</a>
<ul class="sub-menu">
	<li id="menu-item-6528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6528"><a href="https://www.k9magazine.com/advice/dog-training/">Dog Training</a></li>
	<li id="menu-item-3342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3342"><a href="https://www.k9magazine.com/advice/dog-health/">Dog Health</a></li>
	<li id="menu-item-3343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3343"><a title="Dog Nutrition" href="https://www.k9magazine.com/advice/dog-nutrition/">Dog Nutrition</a></li>
	<li id="menu-item-8474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8474"><a href="https://www.k9magazine.com/advice/puppy-advice/">Puppy Advice</a></li>
</ul>
</li>
<li id="menu-item-1970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1970"><a href="https://www.k9magazine.com/celebrity-dog-owners/">Interviews</a></li>
<li id="menu-item-3443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3443"><a href="https://www.k9magazine.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-8506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8506"><a href="https://www.k9magazine.com/reviews/dog-food-reviews/">Dog Food Reviews</a></li>
	<li id="menu-item-7600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7600"><a href="https://www.k9magazine.com/reviews/dog-beds/">Dog Bed Reviews</a></li>
	<li id="menu-item-8527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8527"><a href="https://www.k9magazine.com/reviews/dog-health-products/">Dog Health Products</a></li>
	<li id="menu-item-8528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8528"><a href="https://www.k9magazine.com/reviews/house-home/">House &#038; Home</a></li>
</ul>
</li>
<li id="menu-item-1972" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1972"><a href="https://www.k9magazine.com/hot-topics/">Hot</a></li>
<li id="menu-item-3313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3313"><a href="https://www.k9magazine.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-8569" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8569"><a href="https://www.k9magazine.com/hot-topics/feel-good-dog-stories/">Feel Good Dog Stories</a></li>
	<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://www.k9magazine.com/lifestyle/dog-travel/">Dog Travel</a></li>
	<li id="menu-item-8508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8508"><a href="https://www.k9magazine.com/lifestyle/pet-tech/">Pet Tech</a></li>
</ul>
</li>
<li id="menu-item-1963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1963"><a href="https://www.k9magazine.com/issues/">Magazine</a></li>
<li id="menu-item-6031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6031"><a href="/join/">Subscribe</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/K9Mag/" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/K9Magazine" target="_blank" class="fab fa-twitter"></a></li>
										<li><a href="https://www.instagram.com/k9magazine/" target="_blank" class="fab fa-instagram"></a></li>
																				</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://www.k9magazine.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
											</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																					<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://www.k9magazine.com/"><img src="https://s13322.pcdn.co/wp-content/uploads/k9-pink-svg.svg" alt="K9 Magazine" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">K9 Magazine</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3341"><a href="https://www.k9magazine.com/advice/">Advice</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6528"><a href="https://www.k9magazine.com/advice/dog-training/">Dog Training</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3342"><a href="https://www.k9magazine.com/advice/dog-health/">Dog Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3343"><a title="Dog Nutrition" href="https://www.k9magazine.com/advice/dog-nutrition/">Dog Nutrition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8474"><a href="https://www.k9magazine.com/advice/puppy-advice/">Puppy Advice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1970"><a href="https://www.k9magazine.com/celebrity-dog-owners/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3443"><a href="https://www.k9magazine.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8506"><a href="https://www.k9magazine.com/reviews/dog-food-reviews/">Dog Food Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7600"><a href="https://www.k9magazine.com/reviews/dog-beds/">Dog Bed Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8527"><a href="https://www.k9magazine.com/reviews/dog-health-products/">Dog Health Products</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8528"><a href="https://www.k9magazine.com/reviews/house-home/">House &#038; Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1972"><a href="https://www.k9magazine.com/hot-topics/">Hot</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3313"><a href="https://www.k9magazine.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8569"><a href="https://www.k9magazine.com/hot-topics/feel-good-dog-stories/">Feel Good Dog Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://www.k9magazine.com/lifestyle/dog-travel/">Dog Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8508"><a href="https://www.k9magazine.com/lifestyle/pet-tech/">Pet Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1963"><a href="https://www.k9magazine.com/issues/">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6031"><a href="/join/">Subscribe</a></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
				<span class="zox-night zox-night-mode fas fa-moon"></span>
				<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																														<div id="zox-lead-bot">
										<div align="center"><!-- /14138684/K9Magazine-Leader -->
<div id='div-gpt-ad-1508421932147-1' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508421932147-1'); });
</script>
</div></div>									</div><!--zox-lead-bot-->
																											<div id="zox-main-body-wrap" class="left relative">	<article id="post-8717" 
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.k9magazine.com/soi-dog-foundation/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
											<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://www.k9magazine.com/hot-topics/feel-good-dog-stories/"><span class="zox-post-cat">Feel Good Dog Stories</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">SOI Dog Foundation Changed My Life &#8211; An Inspirational Story</h1>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/bbccd53e87c2915b6bc88db888f5992b?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bbccd53e87c2915b6bc88db888f5992b?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://www.k9magazine.com/author/admin/" title="Posts by K9 Magazine" rel="author">K9 Magazine</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							August 10th, 2020</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.k9magazine.com/soi-dog-foundation/&amp;t=SOI Dog Foundation Changed My Life &#8211; An Inspirational Story', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=SOI Dog Foundation Changed My Life &#8211; An Inspirational Story -&amp;url=https://www.k9magazine.com/soi-dog-foundation/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=SOI Dog Foundation Changed My Life &#8211; An Inspirational Story&url=https://www.k9magazine.com/soi-dog-foundation/&utm_medium=article-share&utm_campaign=tools&utm_source=K9 Magazine', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=SOI Dog Foundation Changed My Life &#8211; An Inspirational Story&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.k9magazine.com/soi-dog-foundation/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 				 					<a href="https://www.k9magazine.com/soi-dog-foundation/#respond">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
																								</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
															<div class="zox-post-bot-wrap">
																																					<div class="zox-post-img-wrap">
																	<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="766" height="800" src="https://s13322.pcdn.co/wp-content/uploads/Donna-SOI-article-2.jpg" class="flipboard-image wp-post-image" alt="SOI Dog Foundation Changed My Life - An Inspirational Story" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Donna-SOI-article-2.jpg?w=766&amp;ssl=1 766w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Donna-SOI-article-2.jpg?resize=287%2C300&amp;ssl=1 287w" sizes="(max-width: 766px) 100vw, 766px" title="SOI Dog Foundation Changed My Life - An Inspirational Story 1">								<meta itemprop="url" content="https://s13322.pcdn.co/wp-content/uploads/Donna-SOI-article-2.jpg">
				<meta itemprop="width" content="766">
				<meta itemprop="height" content="800">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap"></span>
													</div><!--zox-post-img-wrap-->
																										</div><!--zox-post-bot-wrap-->
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<p>Soi Dog Foundation (Soi Dog) was established in 2003 in Phuket, Thailand, to help the street dogs and cats who had no-one else to care for them. Over 70,000 strays roamed the island, with the numbers growing alarmingly due to a lack of spay and neuter programmes to control the population. Soi Dog was created to provide a humane and sustainable solution to managing the stray population and to address their medical needs.</p>
<p>Donna Freelove is a volunteer for Soi Dog Foundation and has adopted a dog from the foundation too. This is her story, in her own words, of how SOI Dog Foundation has changed her life.</p>
<p>Not many people can say that they have the job of their dreams, feel overwhelmed with passion about the organisation they work for yet don’t get paid! I can, because I’m honoured to be the president of Soi Dog Foundation UK.</p>
<p>Like every other volunteer for SDF worldwide, I have the satisfaction of knowing that everything I do day to day adds up to making a massive difference to the desperate souls that are the dogs and cats of Asia. To me, this is much better for my soul than any other job I’ve had throughout my life.</p>
<p><img class="alignnone size-full wp-image-8718" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Donna-SOI-article-1.jpg?resize=683%2C694&#038;ssl=1" alt="SOI Dog Foundation Changed My Life - An Inspirational Story" width="683" height="694" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Donna-SOI-article-1.jpg?w=683&amp;ssl=1 683w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Donna-SOI-article-1.jpg?resize=295%2C300&amp;ssl=1 295w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Donna-SOI-article-1.jpg?resize=65%2C65&amp;ssl=1 65w" sizes="(max-width: 683px) 100vw, 683px" title="SOI Dog Foundation Changed My Life - An Inspirational Story 2" data-recalc-dims="1"></p>
<p>I was lucky enough to be able to travel Asia extensively at a young age, so was aware of the massive problem with street dogs &amp; cats there, with no significant spay and neuter programmes to control the population of animals being born into a world where they were not wanted. It wasn’t until the launch of Facebook that I learned that a couple from Leeds who retired to Phuket, Thailand, John &amp; Gill Dalley, co founders of Soi Dog Foundation had been building an organisation since 2003 that was making a real difference. What the Dalley’s were establishing was a humane and sustainable solution to managing the population of strays and addressing their medical needs based on CNVR – (Catch, Neuter, Vaccinate, Return).</p>
<p>I contacted Gill, by email to ask what I could do to help and we became on-line pen pals until I went to the Soi Dog shelter to volunteer.<br />
Today, the ‘Gill Dalley Sanctuary’ as it is now called, welcomes over 800 volunteers yearly, and like me, most people who visit there can pinpoint it as being a pivotal turning point in their life where they become positively overwhelmed with the essence of the foundation and the crucial part it plays in helping animals and making a significant change. The reviews on Trip Advisor by volunteers and visitors speak for themselves and SDF is consistently ranked highly as one of the best places to visit in Phuket.</p>
<p>Volunteers come from all walks of life and are of varying ages, the primary role is to socialise and walk the dogs and play with the cats, the ultimate aim being that these animals can be adopted into homes worldwide. Demonstrating to these souls that they can trust in human beings after the ordeals that many of them have endured at the hands of humans is an honour entrusted to volunteers.</p>
<p>The role that volunteers play in the lives of our shelter residents makes such a huge difference to both the animal and the lives of the volunteer who naturally get attached to the dogs and cats, indeed often adopting one themselves and also being able to follow the rest of their lives on social media if adopted elsewhere. The experience of volunteering becomes contagious and usually people return year after year to the sanctuary often making life long friends from all over the world with a common goal and empathy for animals.</p>
<p>Over the years Gill and I became close friends and naturally as I’m based in the U.K. I got more involved with building Soi Dog UK, fundraising, events, raising awareness, assisting with the logistics of adopting dogs &amp; cats into the U.K. and building on a fantastic network of like minded people here who all believe wholeheartedly in SDF &amp; Gill &amp; John’s ethos as I do.</p>
<p>I also manage the Soi Dog Merchandise operation, shipping everything from T.Shirts to hoodies worldwide to supporters who are proud to raise awareness by wearing our distinctive brand which is recognised by its original trademarked logo of orange and black. The merchandise derived from Gill’s passion and vision and I’m very proud that as it is all operated voluntarily, the money from purchases, in true SDF style, goes directly to where it is needed most – the benefit the welfare of the animals in our care.</p>
<p>A wretched dog was rescued in 2013 with severe mange, blood parasites &amp; barely alive with malnutrition &amp; starvation, she was only approximately 7 months old &amp; because of the frail state she was in, Gill took her to nurse at home rather than admit her to the shelter. I adopted her and called her Polo after my late Dad as this was my Mum’s nickname for him. Despite the dreadful life Polo had suffered alone on the streets, she is now incredibly healthy, happy and secure and has bought so much joy to my Mum &amp; I.</p>
<p>How could I ever repay Gill and Soi Dog Foundation and the kindness of the worldwide donors who enabled this miraculous recovery which is just one animal saved of thousands of examples?</p>
<p>There is no government funding for SDF, everything we do is down to donations and as money comes in it is spent responsibly addressing the root of the problem rather than just sticking a plaster over it.</p>
<p><img class="alignnone size-large wp-image-8720" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Donna-SOI-article-3.jpg?resize=657%2C898&#038;ssl=1" alt="SOI Dog Foundation Changed My Life - An Inspirational Story" width="657" height="898" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Donna-SOI-article-3.jpg?w=657&amp;ssl=1 657w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Donna-SOI-article-3.jpg?resize=219%2C300&amp;ssl=1 219w" sizes="(max-width: 657px) 100vw, 657px" title="SOI Dog Foundation Changed My Life - An Inspirational Story 3" data-recalc-dims="1"></p>
<p>To date SDF have, with their holistic approach, rescued 16,121 dogs from the barbaric dog meat trade, sterilised and vaccinated 442,060 dogs and cats and in 2019 alone treated 8,873 sick and injured animals, nowadays these animals are treated in the on-site hospital which designed and the building of it overseen by Gill and again, funded by donations.</p>
<p>The ultimate goal, if an animal could not cope on the streets after being vaccinated &amp; sterilised is for it to be adopted to a loving home, in 2019 alone, 944 dogs and cats were adopted out, many crossing the world to their new lives in the U.K., the US, Canada and Europe as well as local adoptions within Thailand.</p>
<p>The phenomenal difference to animal welfare that SDF makes, and continues to make is a tribute to what Gill &amp; John started. SDF have helped animals affected by natural disasters, such as the severe flooding in southern Thailand in 2017, the Bangkok floods of 2011 and the Asian Tsunami of 2004.</p>
<p>Their work in fighting the horrific dog meat trade instigated the trade being almost entirely wiped out in Thailand and we continue to campaign for an end to the trade in Vietnam, Cambodia, South Korea and other Southeast Asian countries where it is prevalent. Another crucial part of SDF’s role is their Community Outreach programme which involves teaching the carers and feeders of dogs and cats on the island how to administer basic first aid and identify signs of sickness &amp; injury. There is also a food programme, delivering animal carers with regular supplies of dog and cat food.</p>
<p>SDF also run an educational programme for school children which has now developed into the addition of an education centre at the sanctuary allowing further development to this programme.</p>
<p>In addition to this, vets from neighbouring countries spend time at the SDF sanctuary learning from our own fully qualified vet teams.</p>
<p><img class="alignnone size-large wp-image-8721" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Donna-SOI-article-4.jpg?resize=662%2C949&#038;ssl=1" alt="SOI Dog Foundation Changed My Life - An Inspirational Story" width="662" height="949" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Donna-SOI-article-4.jpg?w=662&amp;ssl=1 662w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Donna-SOI-article-4.jpg?resize=209%2C300&amp;ssl=1 209w" sizes="(max-width: 662px) 100vw, 662px" title="SOI Dog Foundation Changed My Life - An Inspirational Story 4" data-recalc-dims="1"></p>
<p>It’s hard to comprehend that this all started with a ‘normal’ couple from Leeds on a phenomenal journey against all odds. Gill had an accident while saving a dog in 2004 resulting in the the amputation of both her lower legs, despite this, the couple continued and are both an extraordinary example to us all of determination and sheer grit to see through what they started.</p>
<p>Heartbreakingly, we lost Gill to cancer in 2017 and though we all miss her terribly, we are as determined as ever to continue her legacy and will not stop until the SDF mission is completed ‘To improve the welfare of dogs and cats in Asia, resulting in better lives for both the animal and human communities, to create a society without homeless animals and to ultimately end animal cruelty’.</p>
<p>Gill had started to write her life story in an effort to raise funds for SDF and in the process, hopefully inspire others to play their role in helping animals in need. Sadly she passed away before the book progressed so John and I recently completed it as best we can in Gills words and it was launched in June.</p>
<p>The launch of the book has received a great response and so far some fabulous reviews and we hope that many more will buy it and be as inspired by her as we are.</p>
<p><img class="alignnone size-large wp-image-8722" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Donna-SOI-article-5.jpg?resize=725%2C1024&#038;ssl=1" alt="SOI Dog Foundation Changed My Life - An Inspirational Story" width="725" height="1024" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Donna-SOI-article-5.jpg?resize=725%2C1024&amp;ssl=1 725w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Donna-SOI-article-5.jpg?resize=212%2C300&amp;ssl=1 212w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Donna-SOI-article-5.jpg?resize=768%2C1085&amp;ssl=1 768w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Donna-SOI-article-5.jpg?w=1078&amp;ssl=1 1078w" sizes="(max-width: 725px) 100vw, 725px" title="SOI Dog Foundation Changed My Life - An Inspirational Story 5" data-recalc-dims="1"></p>
<p>Though the book is entitled ‘Just Gill’ as this is what she wanted it to be called, there was never anything ‘just’ about Gill and every page demonstrates the relentless determination of a woman who saw a problem and, despite her unstable upbringing and the traumatic obstacles life threw at her, made it her life’s work to make a real difference. To buy the book, please follow this link knowing as ever that every penny profit will help dogs &amp; cats in need <a href="https://shop.soidog.org/products/new-just-gill-book" rel="noopener">https://shop.soidog.org/products/new-just-gill-book</a></p>
<p>Never a day goes by when I don’t desperately miss my friend Gill and need her input and advice but like everyone else involved with Soi Dog Foundation, we plough on regardless, even more determined, in her memory to continue to honour her legacy in protecting the animals that desperately need our support. I’m lucky, as I have Polo, the dog that she nursed, bought back to life and entrusted to me. What an honour! And what a lifesaver Polo is to me, that in her, I still have a big part of Gill to cuddle every day.</p>
<p>To learn more about Soi Dog Foundation and what you can do to help, please visit our website <a href="https://www.soidog.org" rel="noopener">www.soidog.org</a> to learn about volunteering, donating, adopting and sponsoring the beautiful souls in our care.</p>
<p>Like us on Facebook: <a href="https://www.facebook.com/SoiDogPageInEnglish" rel="noopener">https://www.facebook.com/SoiDogPageInEnglish</a><br />
Follow us on Instagram: <a href="https://www.instagram.com/soidogfoundation/" rel="noopener">https://www.instagram.com/soidogfoundation/</a><br />
Follow us on Twitter: <a href="https://twitter.com/@SoiDogPhuket" rel="noopener">https://twitter.com/@SoiDogPhuket</a><br />
Subscribe on YouTube: <a href="https://www.youtube.com/user/SoiDogFoundation" rel="noopener">https://www.youtube.com/user/SoiDogFoundation</a><br />
Soi Dog Merchandise : shopify.soidog.org</p>
<p>To join our U.K. Facebook Group where you can watch the new lives of the dogs and cats adopted into the U.K. as well as keep up to date with all UK events follow : <a href="https://www.facebook.com/groups/285363178495163/?ref=share" rel="noopener">https://www.facebook.com/groups/285363178495163/?ref=share</a></p>
			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						
																	<div id="zox-comments-button" class="left zoxrel zox-com-click-8717 zox-com-but-8717">
						<span class="zox-comment-but-text"><i class="fas fa-comment"></i> Click to comment</span>
					</div><!--zox-comments-button-->
					<div id="comments" class="zox-com-click-id-8717 zox-com-click-main">
				
	

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/soi-dog-foundation/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=99297425&#038;postid=8717&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=7d4dbbc7d62c7711c8537fdad2ec19f7545feaba#parent=https%3A%2F%2Fwww.k9magazine.com%2Fsoi-dog-foundation%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!--comments-->									</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="ws_plugin__s2member_pro_login_widget-6" class="zox-side-widget colors"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Subscriber Login</span></h4></div><div class="ws-plugin--s2member-pro-login-widget">
<form method="post" action="https://www.k9magazine.com/wp-login.php" class="ws-plugin--s2member-pro-login-widget-form">
<div class="ws-plugin--s2member-pro-login-widget-username">
<label for="ws-plugin--s2member-pro-login-widget-username">Username or Email:</label><br />
<input type="text" name="log" id="ws-plugin--s2member-pro-login-widget-username" class="form-control" title="Username" />
</div>
<div class="ws-plugin--s2member-pro-login-widget-password">
<label for="ws-plugin--s2member-pro-login-widget-password">Password:</label><br />
<input type="password" name="pwd" id="ws-plugin--s2member-pro-login-widget-password" class="form-control" title="Password" />
</div>
<div class="ws-plugin--s2member-pro-login-widget-lost-password">
<a href="https://www.k9magazine.com/membership-options/" tabindex="-1">signup now</a> | <a href="https://www.k9magazine.com/wp-login.php?action=lostpassword" tabindex="-1">forgot password?</a>
</div>
<div class="ws-plugin--s2member-pro-login-widget-remember-me">
<label><input type="checkbox" name="rememberme" value="forever" />Remember Me</label>
</div>
<div class="ws-plugin--s2member-pro-login-widget-submit">
<input type="submit" class="btn btn-primary" value="Log Me In" />
</div>
</form>
<div class="ws-plugin--s2member-pro-login-widget-code">
</div>
<div style="clear:both;"></div>
</div>
</div><div id="custom_html-3" class="widget_text zox-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /14138684/K9Magazine-MPU -->
<div id='div-gpt-ad-1508421932147-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508421932147-2'); });
</script>
</div></div></div><div id="zox_side_trend_widget-5" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">#Trending Today</span></h4></div>
			<div class="zox-widget-side-trend-wrap left zoxrel zox100">
															<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/soi-dog-foundation/" rel="bookmark">
				<img width="100" height="100" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Donna-SOI-article-2.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="SOI Dog Foundation Changed My Life - An Inspirational Story" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Donna-SOI-article-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Donna-SOI-article-2.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Donna-SOI-article-2.jpg?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Donna-SOI-article-2.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Donna-SOI-article-2.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Donna-SOI-article-2.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Donna-SOI-article-2.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="SOI Dog Foundation Changed My Life - An Inspirational Story 10">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Feel Good Dog Stories</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/soi-dog-foundation/" rel="bookmark">
		<h2 class="zox-s-title3">SOI Dog Foundation Changed My Life &#8211; An Inspirational Story</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/meet-the-dogs-helping-owners-get-through-lockdown/" rel="bookmark">
				<img width="100" height="100" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-woman-sofa.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Meet The Dogs Helping Owners Get Through Lockdown" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-woman-sofa.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-woman-sofa.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-woman-sofa.jpg?resize=65%2C65&amp;ssl=1 65w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-woman-sofa.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-woman-sofa.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-woman-sofa.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-woman-sofa.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="Meet The Dogs Helping Owners Get Through Lockdown 11">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Feel Good Dog Stories</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/meet-the-dogs-helping-owners-get-through-lockdown/" rel="bookmark">
		<h2 class="zox-s-title3">Meet The Dogs Helping Owners Get Through Lockdown</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/anouska-lancaster/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/9.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Anouska Lancaster: &#039;I Couldn&#039;t Imagine Life Without My Dogs&#039;" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/9.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/9.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/9.jpg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/9.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/9.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/9.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/9.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="Anouska Lancaster: &#039;I Couldn&#039;t Imagine Life Without My Dogs&#039; 12">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Interviews</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/anouska-lancaster/" rel="bookmark">
		<h2 class="zox-s-title3">Anouska Lancaster: &#8216;I Couldn&#8217;t Imagine Life Without My Dogs&#8217;</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->												</div><!--zox-widget-side-trend-wrap-->

		</div><div id="zox_side_trend_widget-6" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">#Trending This Year</span></h4></div>
			<div class="zox-widget-side-trend-wrap left zoxrel zox100">
															<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/how-often-should-i-worm-my-dog/" rel="bookmark">
				<img width="100" height="100" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-I-worm-my-dog-thumb.png?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="How Often Should I Worm My Dog?" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-I-worm-my-dog-thumb.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-I-worm-my-dog-thumb.png?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-I-worm-my-dog-thumb.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-I-worm-my-dog-thumb.png?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-I-worm-my-dog-thumb.png?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="How Often Should I Worm My Dog? 13">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Health</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/how-often-should-i-worm-my-dog/" rel="bookmark">
		<h2 class="zox-s-title3">How Often Should I Worm My Dog?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/is-fish-good-for-dogs/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-fish-good-for-dogs.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Is fish good for dogs?" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-fish-good-for-dogs.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-fish-good-for-dogs.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-fish-good-for-dogs.jpg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-fish-good-for-dogs.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-fish-good-for-dogs.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-fish-good-for-dogs.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-fish-good-for-dogs.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="Is Fish Good For Dogs? 14">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Nutrition</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/is-fish-good-for-dogs/" rel="bookmark">
		<h2 class="zox-s-title3">Is Fish Good For Dogs?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/dog-whistle-training/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/whistle-training-dog.png?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Whistle training a dog" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/whistle-training-dog.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/whistle-training-dog.png?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/whistle-training-dog.png?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/whistle-training-dog.png?resize=600%2C597&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/whistle-training-dog.png?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/whistle-training-dog.png?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/whistle-training-dog.png?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="Dog Whistle Training: Teaching The Recall 15">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Training</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/dog-whistle-training/" rel="bookmark">
		<h2 class="zox-s-title3">Dog Whistle Training: Teaching The Recall</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/dog-humping/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-is-my-dog-humping.png?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="why is my dog humping" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-is-my-dog-humping.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-is-my-dog-humping.png?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-is-my-dog-humping.png?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-is-my-dog-humping.png?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-is-my-dog-humping.png?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-is-my-dog-humping.png?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-is-my-dog-humping.png?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="Why is My Dog Humping Everything &amp; How Do I Stop It? 16">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Training</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/dog-humping/" rel="bookmark">
		<h2 class="zox-s-title3">Why is My Dog Humping Everything &#038; How Do I Stop It?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/why-do-dogs-bark-10-dog-barks-translated/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-bark.png?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Why do dogs bark" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-bark.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-bark.png?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-bark.png?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-bark.png?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-bark.png?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-bark.png?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-bark.png?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="Why Do Dogs Bark? 10 Dog Barks Translated 17">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Training</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/why-do-dogs-bark-10-dog-barks-translated/" rel="bookmark">
		<h2 class="zox-s-title3">Why Do Dogs Bark? 10 Dog Barks Translated</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/why-do-dogs-chew-their-feet/" rel="bookmark">
				<img width="100" height="100" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Why Do Dogs Chew Their Feet?" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?resize=65%2C65&amp;ssl=1 65w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="Why Do Dogs Chew Their Feet? 18">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Training</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/why-do-dogs-chew-their-feet/" rel="bookmark">
		<h2 class="zox-s-title3">Why Do Dogs Chew Their Feet?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/how-often-should-i-treat-my-dog-for-fleas/" rel="bookmark">
				<img width="100" height="100" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-i-treat-my-dog-for-fleas.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="How Often Should I Treat My Dog for Fleas?" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-i-treat-my-dog-for-fleas.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-i-treat-my-dog-for-fleas.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-i-treat-my-dog-for-fleas.jpg?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-i-treat-my-dog-for-fleas.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-i-treat-my-dog-for-fleas.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-i-treat-my-dog-for-fleas.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-i-treat-my-dog-for-fleas.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="How Often Should I Treat My Dog for Fleas? 19">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Health</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/how-often-should-i-treat-my-dog-for-fleas/" rel="bookmark">
		<h2 class="zox-s-title3">How Often Should I Treat My Dog for Fleas?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/what-is-cold-pressed-dog-food/" rel="bookmark">
				<img width="100" height="100" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/golden-retriever-2658744_960_720.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="What Is Cold Pressed Dog Food?" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/golden-retriever-2658744_960_720.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/golden-retriever-2658744_960_720.jpg?resize=65%2C65&amp;ssl=1 65w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/golden-retriever-2658744_960_720.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/golden-retriever-2658744_960_720.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/golden-retriever-2658744_960_720.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="What Is Cold Pressed Dog Food? 20">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Nutrition</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/what-is-cold-pressed-dog-food/" rel="bookmark">
		<h2 class="zox-s-title3">What Is Cold Pressed Dog Food?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/what-is-it-really-like-to-be-a-police-dog-handler/" rel="bookmark">
				<img width="100" height="100" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/IMG-20180212-WA0006.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="What Is It Really Like to Be a Police Dog Handler?" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/IMG-20180212-WA0006.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/IMG-20180212-WA0006.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/IMG-20180212-WA0006.jpg?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/IMG-20180212-WA0006.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/IMG-20180212-WA0006.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/IMG-20180212-WA0006.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="What Is It Really Like to Be a Police Dog Handler? 21">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Hot Topics</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/what-is-it-really-like-to-be-a-police-dog-handler/" rel="bookmark">
		<h2 class="zox-s-title3">What Is It Really Like to Be a Police Dog Handler?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/teach-your-dog-to-count/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cooper_shape_sorter-1.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Teach Your Dog to Count in 5 Steps" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cooper_shape_sorter-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cooper_shape_sorter-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cooper_shape_sorter-1.jpg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cooper_shape_sorter-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cooper_shape_sorter-1.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cooper_shape_sorter-1.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="Teach Your Dog to Count in 5 Steps 22">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Training</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/teach-your-dog-to-count/" rel="bookmark">
		<h2 class="zox-s-title3">Teach Your Dog to Count in 5 Steps</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/lungworm-dangers-dogs/" rel="bookmark">
				<img width="100" height="100" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Beagle-1.jpeg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="How to Spot the Symptoms of Lungworm in Dogs" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Beagle-1.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Beagle-1.jpeg?resize=65%2C65&amp;ssl=1 65w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Beagle-1.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Beagle-1.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Beagle-1.jpeg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Beagle-1.jpeg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="How to Spot the Symptoms of Lungworm in Dogs 23">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Health</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/lungworm-dangers-dogs/" rel="bookmark">
		<h2 class="zox-s-title3">How to Spot the Symptoms of Lungworm in Dogs</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/how-to-tell-if-your-dog-has-fleas/" rel="bookmark">
				<img width="100" height="100" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Article-1-featured-image.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="How to Tell If Your Dog Has Fleas" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Article-1-featured-image.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Article-1-featured-image.jpg?resize=65%2C65&amp;ssl=1 65w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Article-1-featured-image.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Article-1-featured-image.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Article-1-featured-image.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="How to Tell If Your Dog Has Fleas 24">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Health</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/how-to-tell-if-your-dog-has-fleas/" rel="bookmark">
		<h2 class="zox-s-title3">How to Tell If Your Dog Has Fleas</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/what-is-alabama-rot/" rel="bookmark">
				<img width="100" height="100" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Schnauzer-outdoors-1.jpeg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="What Is Alabama Rot?" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Schnauzer-outdoors-1.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Schnauzer-outdoors-1.jpeg?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Schnauzer-outdoors-1.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Schnauzer-outdoors-1.jpeg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Schnauzer-outdoors-1.jpeg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="What Is Alabama Rot? 25">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Health</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/what-is-alabama-rot/" rel="bookmark">
		<h2 class="zox-s-title3">What Is Alabama Rot?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/how-to-transition-your-dog-to-a-raw-diet/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-transition-your-dog-to-a-raw-diet.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="How to Transition Your Dog to a Raw Diet" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-transition-your-dog-to-a-raw-diet.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-transition-your-dog-to-a-raw-diet.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-transition-your-dog-to-a-raw-diet.jpg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-transition-your-dog-to-a-raw-diet.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-transition-your-dog-to-a-raw-diet.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-transition-your-dog-to-a-raw-diet.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-transition-your-dog-to-a-raw-diet.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="How to Transition Your Dog to a Raw Diet 26">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Nutrition</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/how-to-transition-your-dog-to-a-raw-diet/" rel="bookmark">
		<h2 class="zox-s-title3">How to Transition Your Dog to a Raw Diet</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/why-does-dog-ignore-me/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-does-my-dog-ignore-me.jpeg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Why Does My Dog Ignore Me?" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-does-my-dog-ignore-me.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-does-my-dog-ignore-me.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-does-my-dog-ignore-me.jpeg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-does-my-dog-ignore-me.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-does-my-dog-ignore-me.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-does-my-dog-ignore-me.jpeg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-does-my-dog-ignore-me.jpeg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="Why Does My Dog Ignore Me? 27">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog eBooks</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/why-does-dog-ignore-me/" rel="bookmark">
		<h2 class="zox-s-title3">Why Does My Dog Ignore Me?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/dog-training-fun-simple/" rel="bookmark">
				<img width="100" height="100" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/night-ball-tennis-eyes-75346.jpeg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Make Dog Training Fun With Just One Simple Thing" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/night-ball-tennis-eyes-75346.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/night-ball-tennis-eyes-75346.jpeg?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/night-ball-tennis-eyes-75346.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/night-ball-tennis-eyes-75346.jpeg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/night-ball-tennis-eyes-75346.jpeg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="Make Dog Training Fun With Just One Simple Thing 28">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Training</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/dog-training-fun-simple/" rel="bookmark">
		<h2 class="zox-s-title3">Make Dog Training Fun With Just One Simple Thing</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/the-100-greatest-dog-training-tips-of-all-time/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/100-greatest-dog-training-tips.jpeg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="The 100 Greatest Dog Training Tips of All Time!" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/100-greatest-dog-training-tips.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/100-greatest-dog-training-tips.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/100-greatest-dog-training-tips.jpeg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/100-greatest-dog-training-tips.jpeg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/100-greatest-dog-training-tips.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/100-greatest-dog-training-tips.jpeg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/100-greatest-dog-training-tips.jpeg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="The 100 Greatest Dog Training Tips of All Time! 29">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog eBooks</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/the-100-greatest-dog-training-tips-of-all-time/" rel="bookmark">
		<h2 class="zox-s-title3">The 100 Greatest Dog Training Tips of All Time!</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/what-is-dehydrated-dog-food-is-it-good-for-dogs/" rel="bookmark">
				<img width="100" height="100" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/jhxDjg3.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="What Is Dehydrated Dog Food &amp; Is It Good for Dogs?" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/jhxDjg3.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/jhxDjg3.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/jhxDjg3.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="What Is Dehydrated Dog Food &amp; Is It Good for Dogs? 30">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Nutrition</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/what-is-dehydrated-dog-food-is-it-good-for-dogs/" rel="bookmark">
		<h2 class="zox-s-title3">What Is Dehydrated Dog Food &#038; Is It Good for Dogs?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/i-rescued-a-puppy-farm-dog-it-changed-my-life/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Humans-not-allowed.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="I Rescued a Puppy Farm Dog &amp; It Changed My Life" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Humans-not-allowed.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Humans-not-allowed.jpg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Humans-not-allowed.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Humans-not-allowed.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Humans-not-allowed.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Humans-not-allowed.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="I Rescued a Puppy Farm Dog &amp; It Changed My Life 31">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Editor&#039;s Pick</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/i-rescued-a-puppy-farm-dog-it-changed-my-life/" rel="bookmark">
		<h2 class="zox-s-title3">I Rescued a Puppy Farm Dog &#038; It Changed My Life</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/5-exercises-busy-pet-owners/" rel="bookmark">
				<img width="100" height="100" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/chocolate-labrador-2483660_960_720.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="5 Must-Do Training Exercises for Busy Dog Owners" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/chocolate-labrador-2483660_960_720.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/chocolate-labrador-2483660_960_720.jpg?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/chocolate-labrador-2483660_960_720.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/chocolate-labrador-2483660_960_720.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/chocolate-labrador-2483660_960_720.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="5 Must-Do Training Exercises for Busy Dog Owners 32">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Health</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/5-exercises-busy-pet-owners/" rel="bookmark">
		<h2 class="zox-s-title3">5 Must-Do Training Exercises for Busy Dog Owners</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/life-stage-dog-food/" rel="bookmark">
				<img width="100" height="100" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/old-labrador-licking-lips.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Lifestage Dog Food - Should You Be Feeding It?" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/old-labrador-licking-lips.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/old-labrador-licking-lips.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/old-labrador-licking-lips.jpg?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/old-labrador-licking-lips.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/old-labrador-licking-lips.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/old-labrador-licking-lips.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/old-labrador-licking-lips.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="Lifestage Dog Food - Should You Be Feeding It? 33">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Nutrition</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/life-stage-dog-food/" rel="bookmark">
		<h2 class="zox-s-title3">Lifestage Dog Food &#8211; Should You Be Feeding It?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/raw-dog-food-for-beginners/" rel="bookmark">
				<img width="100" height="100" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/raw-dog-food-for-beginners.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Raw Dog Food for Beginners" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/raw-dog-food-for-beginners.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/raw-dog-food-for-beginners.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/raw-dog-food-for-beginners.jpg?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/raw-dog-food-for-beginners.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/raw-dog-food-for-beginners.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/raw-dog-food-for-beginners.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/raw-dog-food-for-beginners.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="Raw Dog Food for Beginners 34">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Nutrition</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/raw-dog-food-for-beginners/" rel="bookmark">
		<h2 class="zox-s-title3">Raw Dog Food for Beginners</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/kidney-disease-in-dogs/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Kidney-disease-in-dogs.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Kidney Disease in Dogs" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Kidney-disease-in-dogs.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Kidney-disease-in-dogs.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Kidney-disease-in-dogs.jpg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Kidney-disease-in-dogs.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Kidney-disease-in-dogs.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Kidney-disease-in-dogs.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="Kidney Disease in Dogs 35">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog eBooks</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/kidney-disease-in-dogs/" rel="bookmark">
		<h2 class="zox-s-title3">Kidney Disease in Dogs</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/jess-impiazzi-my-dogs-made-me-a-better-person/" rel="bookmark">
				<img width="100" height="100" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Jess-Impiazzi-K9-Magazine-horiz-1.png?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Jess Impiazzi: &#039;My Dogs Made Me a Better Person&#039;" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Jess-Impiazzi-K9-Magazine-horiz-1.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Jess-Impiazzi-K9-Magazine-horiz-1.png?resize=65%2C65&amp;ssl=1 65w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Jess-Impiazzi-K9-Magazine-horiz-1.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Jess-Impiazzi-K9-Magazine-horiz-1.png?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Jess-Impiazzi-K9-Magazine-horiz-1.png?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="Jess Impiazzi: &#039;My Dogs Made Me a Better Person&#039; 36">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Interviews</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/jess-impiazzi-my-dogs-made-me-a-better-person/" rel="bookmark">
		<h2 class="zox-s-title3">Jess Impiazzi: &#8216;My Dogs Made Me a Better Person&#8217;</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/kate-humble-dogs-are-most-successful-animal-on-the-planet/" rel="bookmark">
				<img width="100" height="100" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/CF_KATE_HUMBLE_013-Photo-Credit-Oliver-Edwards-Countryfile.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039;" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/CF_KATE_HUMBLE_013-Photo-Credit-Oliver-Edwards-Countryfile.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/CF_KATE_HUMBLE_013-Photo-Credit-Oliver-Edwards-Countryfile.jpg?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/CF_KATE_HUMBLE_013-Photo-Credit-Oliver-Edwards-Countryfile.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/CF_KATE_HUMBLE_013-Photo-Credit-Oliver-Edwards-Countryfile.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/CF_KATE_HUMBLE_013-Photo-Credit-Oliver-Edwards-Countryfile.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039; 37">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Rewind</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/kate-humble-dogs-are-most-successful-animal-on-the-planet/" rel="bookmark">
		<h2 class="zox-s-title3">Kate Humble: &#8216;Dogs Are Most Successful Animal on the Planet&#8217;</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->												</div><!--zox-widget-side-trend-wrap-->

		</div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.k9magazine.com/soi-dog-foundation/&amp;t=SOI Dog Foundation Changed My Life &#8211; An Inspirational Story', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=SOI Dog Foundation Changed My Life &#8211; An Inspirational Story -&amp;url=https://www.k9magazine.com/soi-dog-foundation/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=SOI Dog Foundation Changed My Life &#8211; An Inspirational Story&url=https://www.k9magazine.com/soi-dog-foundation/&utm_medium=article-share&utm_campaign=tools&utm_source=K9 Magazine', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=SOI Dog Foundation Changed My Life &#8211; An Inspirational Story&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.k9magazine.com/soi-dog-foundation/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 				 					<a href="https://www.k9magazine.com/soi-dog-foundation/#respond">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.k9magazine.com/soi-dog-foundation/&amp;t=SOI Dog Foundation Changed My Life &#8211; An Inspirational Story', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=SOI Dog Foundation Changed My Life &#8211; An Inspirational Story -&amp;url=https://www.k9magazine.com/soi-dog-foundation/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=SOI Dog Foundation Changed My Life &#8211; An Inspirational Story&url=https://www.k9magazine.com/soi-dog-foundation/&utm_medium=article-share&utm_campaign=tools&utm_source=K9 Magazine', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=SOI Dog Foundation Changed My Life &#8211; An Inspirational Story https://www.k9magazine.com/soi-dog-foundation/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=SOI Dog Foundation Changed My Life &#8211; An Inspirational Story&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.k9magazine.com/soi-dog-foundation/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 					 						<a href="https://www.k9magazine.com/soi-dog-foundation/#respond">
 						<li class="zox-soc-mob-com zox-com-click">
 							<i class="fas fa-comment"></i>
 						</li>
 						</a>
 					 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">Recommended Reading</span>
					</h4>
				</div><!--zox-widget-main-head-->
																</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://www.k9magazine.com/"><img src="https://s13322.pcdn.co/wp-content/uploads/k9-pink-svg.svg" alt="K9 Magazine" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
												<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-2155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2155"><a href="https://www.k9magazine.com/">Home</a></li>
<li id="menu-item-2156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2156"><a href="https://www.k9magazine.com/info/">About</a></li>
<li id="menu-item-8505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8505"><a href="https://www.k9magazine.com/contact/">Contact</a></li>
<li id="menu-item-8503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8503"><a href="https://www.k9magazine.com/privacy-legal/">Privacy &#038; Legal</a></li>
<li id="menu-item-8504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8504"><a href="/join/">Subscribe</a></li>
</ul></div>											</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p>© Total Publishing</p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																									<li><a href="https://www.facebook.com/K9Mag/" target="_blank" class="fab fa-facebook-f"></a></li>
																																					<li><a href="https://twitter.com/K9Magazine" target="_blank" class="fab fa-twitter"></a></li>
																																					<li><a href="https://www.instagram.com/k9magazine/" target="_blank" class="fab fa-instagram"></a></li>
																																																																																			</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":15,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
			<div style="display:none">
	<div class="grofile-hash-map-bbccd53e87c2915b6bc88db888f5992b">
	</div>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/js/jquery.appear.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/www.k9magazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/js/main.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/js/jquery.knob.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202033'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.4.2'></script>
<script type='text/javascript'>

			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				if ($(window).scrollTop() > headerHeight - botHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix");
	    			if(scroll < previousScroll) {
						$("#zox-bot-head-wrap").addClass("zox-fix");
						$("#zox-site-grid").css("margin-top", botHeight);
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
					}
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
	});

	});
  	

			jQuery(document).ready(function($) {
				$(".zox-com-click-8717").on("click", function(){
	  	    	$(".zox-com-click-id-8717").show();
		    	$(".disqus-thread-8717").show();
	  	    	$(".zox-com-but-8717").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/themes/zoxpress/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/themes/zoxpress/js/retina.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/themes/zoxpress/js/intersection-observer.js'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/themes/zoxpress/js/lozad.min.js'></script>
<script type='text/javascript'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' data-cfasync="false" src='https://www.k9magazine.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=200301-200301-3120343373'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=99297425&postid=8717&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7d4dbbc7d62c7711c8537fdad2ec19f7545feaba#parent=https%3A%2F%2Fwww.k9magazine.com%2Fsoi-dog-foundation%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=99297425&postid=8717&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7d4dbbc7d62c7711c8537fdad2ec19f7545feaba#parent=https%3A%2F%2Fwww.k9magazine.com%2Fsoi-dog-foundation%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.1',blog:'99297425',post:'8717',tz:'1',srv:'www.k9magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '99297425', '8717' ]);
</script>
	</body>
</html>