<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.k9magazine.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.k9magazine.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.k9magazine.com/feed/atom/" />
<link rel="pingback" href="https://www.k9magazine.com/xmlrpc.php" />

<meta property="og:image" content="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Cavalier.jpeg?resize=1000%2C600&#038;ssl=1" />
<meta name="twitter:image" content="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Cavalier.jpeg?resize=1000%2C600&#038;ssl=1" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Good animal welfare advocates fight animal cruelty wherever they see it. Imagine, if you can stomach the thought, the dog meat markets of Korea. We see dogs in cages waiting to die. It's a horrendous sight. An animal we all know and adore, we know their fate, they don't. The very idea of it is [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.k9magazine.com/making-money-from-dog-cruelty-this-must-end/">
<meta name="twitter:title" content="Making Money From Dog Cruelty &#8211; This Must End">
<meta name="twitter:description" content="Good animal welfare advocates fight animal cruelty wherever they see it. Imagine, if you can stomach the thought, the dog meat markets of Korea. We see dogs in cages waiting to die. It's a horrendous sight. An animal we all know and adore, we know their fate, they don't. The very idea of it is [&hellip;]">


<title>Making Money From Dog Cruelty &#8211; This Must End</title>

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<link rel="canonical" href="http://www.k9magazine.com/making-money-from-dog-cruelty-this-must-end/" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Making Money From Dog Cruelty &#8211; This Must End" />
	<meta property="og:url" content="https://www.k9magazine.com/making-money-from-dog-cruelty-this-must-end/" />
	<meta property="og:image" content="https://s13322.pcdn.co/wp-content/uploads/Cavalier.jpeg" />
	<meta property="article:published_time" content="2020-02-24" />
	<meta property="article:modified_time" content="2020-02-24" />
	<meta property="article:author" content="https://www.k9magazine.com/author/ryanomeara/" />
	<meta property="article:tag" content="Editor&#039;s Pick" />
	<meta property="article:tag" content="Issue 134" />
	<meta property="og:site_name" content="K9 Magazine" />
	<meta name="twitter:card" content="summary" />
	<meta name="google-site-verification" content="MrXIMPfreltJ8cJn4FHTl2fj6jJAuQng2N4cnGT9-08" />

<!-- Code Inserter module -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/14138684/K9Magazine-Content', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1508421932147-0').addService(googletag.pubads());
    googletag.defineSlot('/14138684/K9Magazine-Leader', [728, 90], 'div-gpt-ad-1508421932147-1').addService(googletag.pubads());
    googletag.defineSlot('/14138684/K9Magazine-MPU', [[300, 250], [300, 600]], 'div-gpt-ad-1508421932147-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16085316-46', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-282190-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1340725-64', 'auto');
  ga('send', 'pageview');

</script>
<meta name="p:domain_verify" content="82b7199604b14b638374460319cfdc7b"/>
<meta name="p:domain_verify" content="fdbecb47ddff01c5fc10e7baa7810d1a"/>
<!-- /Code Inserter module -->

<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="K9 Magazine &raquo; Feed" href="https://www.k9magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="K9 Magazine &raquo; Comments Feed" href="https://www.k9magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="K9 Magazine &raquo; Making Money From Dog Cruelty &#8211; This Must End Comments Feed" href="https://www.k9magazine.com/making-money-from-dog-cruelty-this-must-end/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s13322.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s13322.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mashsb-styles-css'  href='https://s13322.pcdn.co/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.2' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='wp_review-style-css'  href='https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/css/wp-review.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://s13322.pcdn.co/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://s13322.pcdn.co/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=1.7.1' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}
</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://s13322.pcdn.co/wp-content/themes/flex-mag/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://s13322.pcdn.co/wp-content/themes/flex-mag/style.css?ver=5.3.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://s13322.pcdn.co/wp-content/themes/flex-mag/css/iecss.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://s13322.pcdn.co/wp-content/themes/flex-mag/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='otw_components_0_css-css'  href='https://s13322.pcdn.co/wp-content/uploads/otwcache/otw_components_css_0_838685d4df3b61cb798f7edfe1cb3b97.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://s13322.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://www.k9magazine.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=200221-1925970472' type='text/css' media='all' />
<script type='text/javascript' src='https://s13322.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.k9magazine.com\/making-money-from-dog-cruelty-this-must-end\/","title":"Making+Money+From+Dog+Cruelty+%E2%80%93+This+Must+End","image":"https:\/\/www.k9magazine.com\/wp-content\/uploads\/Cavalier.jpeg","desc":"Good animal welfare advocates fight animal cruelty wherever they see it.\r\n\r\nImagine, if you can stomach the thought, the dog meat markets of Korea. We see dogs in cages waiting to die. It's a horrendous sight. \u2026","hashtag":"k9magazine","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"112a624a74","postid":"8392","servertime":"1582673840","ajaxurl":"https:\/\/www.k9magazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.2'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/uploads/otwcache/otw_components_js_0_ef076999a2c3f330a7c0eaf7b13ca538.js?ver=1.9'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.k9magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.k9magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s13322.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Essential First Aid For Dogs' href='https://www.k9magazine.com/essential-first-aid-for-dogs/' />
<link rel='next' title='Meet the Dogs and Owners Pledging to Pick up 22 Million Pieces of Plastic This Year' href='https://www.k9magazine.com/meet-the-dogs-and-owners-pledging-to-pick-up-22-million-pieces-of-plastic-this-year/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p6IDNn-2bm' />
<link rel="alternate" type="application/json+oembed" href="https://www.k9magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.k9magazine.com%2Fmaking-money-from-dog-cruelty-this-must-end%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.k9magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.k9magazine.com%2Fmaking-money-from-dog-cruelty-this-must-end%2F&#038;format=xml" />
<meta property="fb:app_id" content="136721633142729"/><!--[if IE 7]>
<link rel="stylesheet" href="https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>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</style>
	
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}
.nav-links {
	display: none;
	}








body {
    background-color: #EEEEEE;
}
h5.review-title {    max-width: 97%;    margin-top: -10px !important;}.review-list li {    margin-left: 0 !important;    padding: 10px 10px !important;}
.feat-info-views {
display: none;
}</style>

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.k9magazine.com/making-money-from-dog-cruelty-this-must-end/amp/"><link rel="icon" href="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/k9magazine-avatar.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/k9magazine-avatar.png?fit=113%2C113&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/k9magazine-avatar.png?fit=113%2C113&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/k9magazine-avatar.png?fit=113%2C113&#038;ssl=1" />

</head>

<body class="post-template-default single single-post postid-8392 single-format-standard">
	<div id="site" class="left relative">
		<div id="site-wrap" class="left relative">
						<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/K9Mag" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="https://twitter.com/K9Magazine" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
													<li class="pin-soc">
						<a href="https://uk.pinterest.com/k9magazine/dog-stuff/" target="_blank">
						<i class="fa fa-pinterest fa-2"></i>
						</a>
					</li>
													<li class="inst-soc">
						<a href="https://www.instagram.com/k9magazine/" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
																													<li class="rss-soc">
						<a href="https://www.k9magazine.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-fly-out-container"><ul id="menu-fly-out" class="menu"><li id="menu-item-6538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6538"><a href="/join/">Subscribe</a></li>
<li id="menu-item-6531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6531"><a href="https://www.k9magazine.com/info/">About / Contact K9 Magazine</a></li>
<li id="menu-item-6535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6535"><a href="https://www.k9magazine.com/k9-magazine/">Digital Editions</a></li>
<li id="menu-item-6532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6532"><a href="https://www.k9magazine.com/reviews/">Reviews</a></li>
<li id="menu-item-6533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6533"><a href="https://www.k9magazine.com/celebrity-dog-owners/">Interviews</a></li>
<li id="menu-item-6534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6534"><a href="https://www.k9magazine.com/dog-training-advice/">Dog Training</a></li>
<li id="menu-item-6536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6536"><a href="https://www.k9magazine.com/dog-care/dog-health/">Dog Health</a></li>
<li id="menu-item-6537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6537"><a href="https://www.k9magazine.com/dog-care/dog-nutrition-dog-care/">Dog Nutrition</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->			<div id="head-main-wrap" class="left relative">
				<div id="head-main-top" class="left relative">
																														</div><!--head-main-top-->
				<div id="main-nav-wrap">
					<div class="nav-out">
						<div class="nav-in">
							<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
								<div class="nav-logo-out">
									<div class="nav-left-wrap left relative">
										<div class="fly-but-wrap left relative">
											<span></span>
											<span></span>
											<span></span>
											<span></span>
										</div><!--fly-but-wrap-->
																					<div class="nav-logo left">
																									<a itemprop="url" href="https://www.k9magazine.com/"><img itemprop="logo" src="https://s13322.pcdn.co/wp-content/uploads/k9magazine-logo-flex.png" alt="K9 Magazine" data-rjs="2" /></a>
																																					<h2 class="mvp-logo-title">K9 Magazine</h2>
																							</div><!--nav-logo-->
																			</div><!--nav-left-wrap-->
									<div class="nav-logo-in">
										<div class="nav-menu-out">
											<div class="nav-menu-in">
												<nav class="main-menu-wrap left">
													<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1956"><a href="http://www.k9magazine.com">Home</a></li>
<li id="menu-item-1963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1963"><a href="https://www.k9magazine.com/k9-magazine/">Magazine</a></li>
<li id="menu-item-1964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1964"><a href="https://www.k9magazine.com/ebooks/">eBooks</a></li>
<li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3341"><a href="https://www.k9magazine.com/dog-care/">Dog Care</a>
<ul class="sub-menu">
	<li id="menu-item-6528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6528"><a href="https://www.k9magazine.com/dog-training-advice/">Dog Training</a></li>
	<li id="menu-item-3342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3342"><a href="https://www.k9magazine.com/dog-care/dog-health/">Dog Health</a></li>
	<li id="menu-item-3343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3343"><a title="Dog Nutrition" href="https://www.k9magazine.com/dog-care/dog-nutrition-dog-care/">Dog Nutrition</a></li>
	<li id="menu-item-3437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3437"><a href="https://www.k9magazine.com/canine-mobility-month/">Canine Joint Care</a></li>
</ul>
</li>
<li id="menu-item-1995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1995"><a href="https://www.k9magazine.com/free-dog-stuff/">Offers</a>
<ul class="sub-menu">
	<li id="menu-item-5835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5835"><a href="/free-stuff-for-dogs/">Free Dog Stuff</a></li>
</ul>
</li>
<li id="menu-item-3313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3313"><a href="https://www.k9magazine.com/lifestyle-members/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-3443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3443"><a href="https://www.k9magazine.com/reviews/">Reviews</a>
	<ul class="sub-menu">
		<li id="menu-item-7600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7600"><a href="https://www.k9magazine.com/reviews/dog-beds/">Dog Bed Reviews</a></li>
		<li id="menu-item-3444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3444"><a href="https://www.k9magazine.com/dogfoodreviews/">Dog Food Reviews</a></li>
		<li id="menu-item-1992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1992"><a href="https://www.k9magazine.com/reviews/dog-book-reviews/">Dog Book Reviews</a></li>
	</ul>
</li>
	<li id="menu-item-1970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1970"><a href="https://www.k9magazine.com/celebrity-dog-owners/">Celebrity Dog Owners</a></li>
	<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://www.k9magazine.com/dog-travel/">Dog Travel</a></li>
	<li id="menu-item-1972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1972"><a href="https://www.k9magazine.com/talking-points/">Talking Points</a></li>
</ul>
</li>
<li id="menu-item-3435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3435"><a href="#">Quick Links</a>
<ul class="sub-menu">
	<li id="menu-item-3440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3440"><a href="https://www.k9magazine.com/directory/">Directory</a></li>
	<li id="menu-item-7427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7427"><a href="http://www.k9magazine.com/pet-business-profiles/">Pet Business Profiles</a></li>
	<li id="menu-item-3445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3445"><a href="http://www.k9magazine.com/videos/">Dog Videos</a></li>
	<li id="menu-item-2937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2937"><a href="http://k9magazine.com/blog/">K9 Magazine Blog</a></li>
</ul>
</li>
<li id="menu-item-6031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6031"><a href="/join/">Subscribe</a></li>
</ul></div>												</nav>
											</div><!--nav-menu-in-->
											<div class="nav-right-wrap relative">
												<div class="nav-search-wrap left relative">
													<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
													<div class="search-fly-wrap">
														<form method="get" id="searchform" action="https://www.k9magazine.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>													</div><!--search-fly-wrap-->
												</div><!--nav-search-wrap-->
																									<a href="https://www.facebook.com/K9Mag" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
													</a>
																																					<a href="https://twitter.com/K9Magazine" target="_blank">
													<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
													</a>
																							</div><!--nav-right-wrap-->
										</div><!--nav-menu-out-->
									</div><!--nav-logo-in-->
								</div><!--nav-logo-out-->
							</div><!--main-nav-cont-->
						</div><!--nav-in-->
					</div><!--nav-out-->
				</div><!--main-nav-wrap-->
			</div><!--head-main-wrap-->
										<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
					<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.k9magazine.com/making-money-from-dog-cruelty-this-must-end/"/>
																																			<div class="body-main-out relative">
					<div class="body-main-in">
						<div id="body-main-cont" class="left relative">
																			<div id="leader-wrap" class="left relative">
								<div align="center"><!-- /14138684/K9Magazine-Leader -->
<div id='div-gpt-ad-1508421932147-1' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508421932147-1'); });
</script>
</div></div>							</div><!--leader-wrap-->
												<div id="post-main-wrap" class="left relative">
	<div class="post-wrap-out1">
		<div class="post-wrap-in1">
			<div id="post-left-col" class="relative">
									<article id="post-area" class="post-8392 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-pick category-issue-134">
													<header id="post-header">
																	<a class="post-cat-link" href="https://www.k9magazine.com/editors-pick/"><span class="post-head-cat">Editor&#039;s Pick</span></a>
																<h1 class="post-title entry-title left" itemprop="headline">Making Money From Dog Cruelty &#8211; This Must End</h1>
																	<div id="post-info-wrap" class="left relative">
										<div class="post-info-out">
											<div class="post-info-img left relative">
												<img alt='' src='https://secure.gravatar.com/avatar/058380230a1ca46ffc44e3ca6bb5d8d6?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/058380230a1ca46ffc44e3ca6bb5d8d6?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />											</div><!--post-info-img-->
											<div class="post-info-in">
												<div class="post-info-right left relative">
													<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.k9magazine.com/author/ryanomeara/" title="Posts by Ryan O&#039;Meara" rel="author">Ryan O'Meara</a></span>  													</div><!--post-info-name-->
													<div class="post-info-date left relative">
														<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-24">February 24, 2020</time></span>
														<meta itemprop="dateModified" content="2020-02-24"/>
													</div><!--post-info-date-->
												</div><!--post-info-right-->
											</div><!--post-info-in-->
										</div><!--post-info-out-->
									</div><!--post-info-wrap-->
															</header><!--post-header-->
																											<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																		<meta itemprop="url" content="https://s13322.pcdn.co/wp-content/uploads/Cavalier.jpeg">
									<meta itemprop="width" content="1880">
									<meta itemprop="height" content="1253">
								</div><!--mvp-post-img-hide-->
																			<div id="content-area" itemprop="articleBody" class="post-8392 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-pick category-issue-134">
							<div class="post-cont-out">
								<div class="post-cont-in">
									<div id="content-main" class="left relative">

																			<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
																<meta itemprop="url" content="https://s13322.pcdn.co/wp-content/uploads/Cavalier.jpeg">
								<meta itemprop="width" content="1880">
								<meta itemprop="height" content="1253">
							</div><!--mvp-post-img-hide-->
												
																																				<p>Good animal welfare advocates fight animal cruelty wherever they see it.</p>
<p>Imagine, if you can stomach the thought, the dog meat markets of Korea. We see dogs in cages waiting to die. It's a horrendous sight. An animal we all know and adore, we know their fate, they don't. The very idea of it is heartbreaking to millions of animal lovers.</p>
<p>Imagine the all too frequent domestic animal cruelty cases we hear and read about. Man beats dog. Man starves dog. Woman keeps multiple dogs in terrible conditions. Teens kick cat to death. Kittens abandoned in a box by a busy road.</p>
<p>For people who are passionate about animals, cruelty cases - just knowing they exist - can cause very real, very powerful mental anguish. We know it happens, we wished it didn't. We know what it looks like, we wished it didn't.</p>
<p><img src="https://i2.wp.com/i.imgur.com/6JD2wly.jpg?w=1000&#038;ssl=1" data-recalc-dims="1" /></p>
<p>Picture the TV adverts we see for various animal charities. Undernourished dogs living in filth. Cats with matted fur who've been neglected for years. Cruelty. We know it when we see it, right?</p>
<p>Several years ago I put forward my strongly held view that seriously overfeeding dogs, leading to health-impacting obesity was as obvious a form of animal cruelty as gradually starving a dog. (<a href="http://www.dognews.co.uk/simply-worst-cases-animal-cruelty-record/">Killing with kindness is STILL killing</a>)</p>
<p>The health consequence, the quality of life impact, the life-shortening effects of feeding a dog to the point that the poor animal can barely move, can barely function as a dog should, was and is cruel by definition. The motivation and intentions of the perpetrators of this cruelty are clearly very different to those who deliberately set out to cause harm and suffering. But the effects on the animal are one and the same. They suffer when they shouldn't have to.</p>
<p>In terms of how we prosecute cruelty cases, motive and intent are obvious mitigating factors. As with laws that govern humans, there is a difference between meaning to harm a person, causing harm through negligence or causing harm completely by accident. The outcome for the victim is the same. The outcome for the person responsible is dependant on other factors.</p>
<p>Now I would like to talk about an issue that has been going on for more than a century but appears to be getting no better.</p>
<p>The act of cruelty caused by dog breeders who deliberately produce dogs who will be certain - absolutely certain - to suffer health problems. Health problems caused precisely because of the very traits the breeder has selected them to be born with.</p>
<p>This is cruelty with no mitigation for its perpetrators. Or, at least, it should be viewed that way.</p>
<p>On a beautiful sunny day, I'm walking through the park with my dogs. Other dog walkers are enjoying the ambience. Dogs playing, dog owners taking in the fresh air. An idyllic scene that is suddenly shattered as all eyes gaze upon a person who inexplicably strikes their dog's legs with a heavy stick. The dog limps and hobbles on as her monstrous owner carries on as if it were the most normal thing in the world to inflict such injury on a loving, trusted pet.</p>
<p>If you saw such a thing, you too would be shocked. Outraged. You'd probably call the police.</p>
<p>As it happens, I didn't see such a thing. But the mundanity of animal cruelty is on view everywhere, every day, wherever we go. We don't call the police though.</p>
<p>My invented scenario is deliberately jarring. The very idea that a human would coldly, callously inflict an injury upon a dog, rendering the poor creature incapable of walking normally or running freely is an abhorrent image to conjure. The problem is, there's not a day goes by where someone, somewhere, is walking a dog that has been deliberately debilitated by a human intervention and not only do we not call the police to report the person responsible, very often the person responsible has been well paid for their handiwork and will do exactly the same again in the future.</p>
<p>Breeding dogs with extreme physical traits that are known to cause suffering and health problems has become the animal cruelty that pays best for its most serious offenders. Not only is there no jail time but the pay is usually pretty great.</p>
<p>I'm not going to point my finger at specific individuals or breeds or breeders. There's little point. Surely none of us is unaware of the real, proven health problems and undeniable suffering that is inflicted on dogs through deliberate breeding for particular - often exaggerated - traits that are THE very root cause of years, in fact, a lifetime, of suffering and struggle for many, many dogs.</p>
<p><img src="https://i1.wp.com/i.imgur.com/yBLgj6x.jpg?w=1000&#038;ssl=1" data-recalc-dims="1" /></p>
<p>What we need, what dogs need, is a landmark court case or a significant change to the law of the land that categorically, unquestionably and definitively sets the precedent on what constitutes a deliberate act of cruelty through certain selective breeding practices.</p>
<p>Whether it's dogs bred for extreme wrinkles which cause them a lifetime of skin problems. Whether it's dogs bred with such massive, exaggerated body types that their own respiratory system can barely cope with the simple act of just walking around. Whether it's dogs bred with skulls that are too small to adequately accommodate their own brains.</p>
<p>For years we've asked how and why puppy farmers have been able to carry on their trade largely interrupted by the law. The answer? Because they can. And they do. For all the scorn and criticism they may receive from some quarters, if there's insufficient laws or enforcement to stop them, what do they care about some harsh words of criticism from people like us?</p>
<p>And so it is for bad - for they surely are bad - breeders who are happily, knowingly and unashamedly breeding unhealthy dogs who are born into a world where they will suffer.</p>
<p>If we see a dog’s legs smacked from under them by a person wielding a large stick, our horror and response would be palpable and we'd demand punishment. Perhaps it's time we had the same sort of response when we see dogs who've been maimed before they're even born by breeders who know full well the consequences of their actions?</p>
<p>Cruelty is cruelty. Those responsible should be held to account.</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.k9magazine.com/making-money-from-dog-cruelty-this-must-end/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.k9magazine.com/making-money-from-dog-cruelty-this-must-end/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.k9magazine.com%2Fmaking-money-from-dog-cruelty-this-must-end%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Making%20Money%20From%20Dog%20Cruelty%20%E2%80%93%20This%20Must%20End&url=https://wp.me/p6IDNn-2bm&via=k9magazine" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"><div class="su-box su-box-style-default" id="" style="border-color:#990000;border-radius:3px"><div class="su-box-title" style="background-color:#CC0000;color:#FFFFFF;border-top-left-radius:1px;border-top-right-radius:1px">100 Greatest Dog Training Tips</div><div class="su-box-content su-u-clearfix su-u-trim" style="border-bottom-left-radius:1px;border-bottom-right-radius:1px">
Sign up for the free K9 Magazine newsletter and we&#8217;ll send you The 100 Greatest Dog Training Tips of All Time eBook (normally sells for 7.99). <br><img src="https://i0.wp.com/i.imgur.com/OdmqlF2.png?w=1000" alt="" data-recalc-dims="1" /><br>It&#8217;s free &#038; can be with you in under 60 seconds!
<hr>
<div style="text-align: left;">
    <form action='https://madmimi.com/signups/subscribe/47806' method='post'>
        <div>
            <label for='signup_name'>Name</label><br />
            <input id='signup_name' name='signup[name]' type='text' /><br />
            <label for='signup_email'>Email</label><br />
            <input id='signup_email' name='signup[email]' type='text' /><br>
           
            <label for='signup_dog_name'>Your Dog&#8217;s Name</label><br />
            <input id='signup_dog_name' name='signup[dog_name]' type='text' /><br />
            <label for='signup_dog_breed'>Your Dog&#8217;s Breed</label><br />
            <input id='signup_dog_breed' name='signup[dog_breed]' type='text' /><br />
           
            <br>
            <input name='commit' class='button' type='image' src="http://i.imgur.com/4JmxK6J.png" /></div>
    </form>
        </div></div></div></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.2-->																														<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
											<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																									<img src="https://s13322.pcdn.co/wp-content/uploads/k9magazine-logo-flex.png"/>
													<meta itemprop="url" content="https://s13322.pcdn.co/wp-content/uploads/k9magazine-logo-flex.png">
																							</div><!--mvp-org-logo-->
											<meta itemprop="name" content="K9 Magazine">
										</div><!--mvp-org-wrap-->
										<div class="posts-nav-link">
																					</div><!--posts-nav-link-->
																					<div class="post-tags">
												<span class="post-tags-header">Related Items:</span><span itemprop="keywords"></span>
											</div><!--post-tags-->
																																																																																																										<div id="comments-button" class="left relative comment-click-8392 com-but-8392">
													<span class="comment-but-text">Click to comment</span>
												</div><!--comments-button-->
												<div id="comments" class="com-click-id-8392 com-click-main">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/making-money-from-dog-cruelty-this-must-end/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.k9magazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8392' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="335dbf2da3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="33"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!--comments-->																														</div><!--content-main-->
								</div><!--post-cont-in-->
															</div><!--post-cont-out-->
						</div><!--content-area-->
					</article>
										
						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.k9magazine.com/essential-first-aid-for-dogs/" rel="prev">Essential First Aid For Dogs</a></div><div class="nav-next"><a href="https://www.k9magazine.com/meet-the-dogs-and-owners-pledging-to-pick-up-22-million-pieces-of-plastic-this-year/" rel="next">Meet the Dogs and Owners Pledging to Pick up 22 Million Pieces of Plastic This Year</a></div></div>
	</nav>																			</div><!--post-left-col-->
			</div><!--post-wrap-in1-->
							<div id="post-right-col" class="relative">
																		<div id="sidebar-wrap" class="left relative">
									<div class="widget-ad left relative">
				<!-- /14138684/K9Magazine-MPU -->
<div id='div-gpt-ad-1508421932147-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508421932147-2'); });
</script>
</div>			</div><!--widget-ad-->
		<div id="mvp_catlist_widget-7" class="side-widget mvp_catlist_widget"><h4 class="post-header"><span class="post-header">Just Added</span></h4>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>

							<a href="https://www.k9magazine.com/what-is-dehydrated-dog-food-is-it-good-for-dogs/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/jhxDjg3.jpg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/jhxDjg3.jpg?zoom=2&amp;resize=300%2C180 600w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/jhxDjg3.jpg?zoom=3&amp;resize=300%2C180 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/jhxDjg3.jpg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/jhxDjg3.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/jhxDjg3.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">9.2K</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Dog Nutrition</span>
																<h2>What Is Dehydrated Dog Food &#038; Is It Good for Dogs?</h2>
								<p>We all want the best for our dogs. After all, if you've reached this...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>

							<a href="https://www.k9magazine.com/meet-the-dogs-and-owners-pledging-to-pick-up-22-million-pieces-of-plastic-this-year/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Paws-on-Plastic-1.jpeg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Paws-on-Plastic-1.jpeg?resize=450%2C270&amp;ssl=1 450w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Paws-on-Plastic-1.jpeg?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Paws-on-Plastic-1.jpeg?zoom=2&amp;resize=300%2C180 600w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Paws-on-Plastic-1.jpeg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Paws-on-Plastic-1.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Paws-on-Plastic-1.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Paws-on-Plastic-1.jpeg?resize=65%2C65&amp;ssl=1 65w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Paws-on-Plastic-1.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Paws-on-Plastic-1.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">320</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Issue 134</span>
																<h2>Meet the Dogs and Owners Pledging to Pick up 22 Million Pieces of Plastic This Year</h2>
								<p>In 2018, while on sick leave from her job as a primary teacher, dog...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>

							<a href="https://www.k9magazine.com/making-money-from-dog-cruelty-this-must-end/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Cavalier.jpeg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Cavalier.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Cavalier.jpeg?resize=450%2C270&amp;ssl=1 450w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Cavalier.jpeg?resize=300%2C180&amp;ssl=1 300w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Cavalier.jpeg?zoom=2&amp;resize=300%2C180 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Cavalier.jpeg?zoom=3&amp;resize=300%2C180 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Cavalier.jpeg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Cavalier.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Cavalier.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Cavalier.jpeg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Cavalier.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Cavalier.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Cavalier.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">186</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
																	<span class="side-list-cat">Editor&#039;s Pick</span>
																<h2>Making Money From Dog Cruelty &#8211; This Must End</h2>
								<p>Good animal welfare advocates fight animal cruelty wherever they see it. Imagine, if you...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div>			<section class="gallery-widget-wrap left relative">
								<div class="post-gallery-top left relative flexslider">
					<ul class="post-gallery-top-list slides">
													<li>
								<a href="https://www.k9magazine.com/k9-magazine-issue-133/" rel="bookmark" title="K9 Magazine Issue 133">
																	<div class="wp-review-thumbnail-wrapper"><img width="1000" height="600" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?resize=1000%2C600&amp;ssl=1" class="attachment-mvp-post-thumb size-mvp-post-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?resize=450%2C270&amp;ssl=1 450w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?zoom=2&amp;resize=1000%2C600 2000w" sizes="(max-width: 1000px) 100vw, 1000px" /></div>																<div class="gallery-widget-text">
									<p>K9 Magazine Issue 133</p>
								</div><!--gallery-text-->
								</a>
							</li>
													<li>
								<a href="https://www.k9magazine.com/k9-magazine-issue-132/" rel="bookmark" title="K9 Magazine Issue 132">
																	<div class="wp-review-thumbnail-wrapper"><img width="1000" height="600" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-132-Digital-Promo.png?resize=1000%2C600&amp;ssl=1" class="attachment-mvp-post-thumb size-mvp-post-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-132-Digital-Promo.png?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-132-Digital-Promo.png?resize=450%2C270&amp;ssl=1 450w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-132-Digital-Promo.png?resize=300%2C180&amp;ssl=1 300w" sizes="(max-width: 1000px) 100vw, 1000px" /></div>																<div class="gallery-widget-text">
									<p>K9 Magazine Issue 132</p>
								</div><!--gallery-text-->
								</a>
							</li>
													<li>
								<a href="https://www.k9magazine.com/k9-magazine-issue-131/" rel="bookmark" title="K9 Magazine Issue 131">
																	<div class="wp-review-thumbnail-wrapper"><img width="1000" height="600" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-131-horiz.png?resize=1000%2C600&amp;ssl=1" class="attachment-mvp-post-thumb size-mvp-post-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-131-horiz.png?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-131-horiz.png?resize=450%2C270&amp;ssl=1 450w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-131-horiz.png?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-131-horiz.png?zoom=2&amp;resize=1000%2C600 2000w" sizes="(max-width: 1000px) 100vw, 1000px" /></div>																<div class="gallery-widget-text">
									<p>K9 Magazine Issue 131</p>
								</div><!--gallery-text-->
								</a>
							</li>
													<li>
								<a href="https://www.k9magazine.com/k9-magazine-issue-130/" rel="bookmark" title="K9 Magazine Issue 130">
																	<div class="wp-review-thumbnail-wrapper"><img width="800" height="533" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-130-featured-horiz.png?resize=800%2C533&amp;ssl=1" class="attachment-mvp-post-thumb size-mvp-post-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-130-featured-horiz.png?w=800&amp;ssl=1 800w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-130-featured-horiz.png?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-130-featured-horiz.png?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" /></div>																<div class="gallery-widget-text">
									<p>K9 Magazine Issue 130</p>
								</div><!--gallery-text-->
								</a>
							</li>
													<li>
								<a href="https://www.k9magazine.com/k9-magazine-issue-129/" rel="bookmark" title="K9 Magazine Issue 129">
																	<div class="wp-review-thumbnail-wrapper"><img width="800" height="533" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Magazine-Mockup.png?resize=800%2C533&amp;ssl=1" class="attachment-mvp-post-thumb size-mvp-post-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Magazine-Mockup.png?w=800&amp;ssl=1 800w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Magazine-Mockup.png?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Magazine-Mockup.png?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" /></div>																<div class="gallery-widget-text">
									<p>K9 Magazine Issue 129</p>
								</div><!--gallery-text-->
								</a>
							</li>
													<li>
								<a href="https://www.k9magazine.com/k9-magazine-issue-128/" rel="bookmark" title="K9 Magazine Issue 128">
																	<div class="wp-review-thumbnail-wrapper"><img width="1000" height="600" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-128-featured.png?resize=1000%2C600&amp;ssl=1" class="attachment-mvp-post-thumb size-mvp-post-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-128-featured.png?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-128-featured.png?resize=450%2C270&amp;ssl=1 450w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-128-featured.png?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-128-featured.png?zoom=2&amp;resize=1000%2C600 2000w" sizes="(max-width: 1000px) 100vw, 1000px" /></div>																<div class="gallery-widget-text">
									<p>K9 Magazine Issue 128</p>
								</div><!--gallery-text-->
								</a>
							</li>
													<li>
								<a href="https://www.k9magazine.com/k9-magazine-issue-127/" rel="bookmark" title="K9 Magazine Issue 127">
																	<div class="wp-review-thumbnail-wrapper"><img width="800" height="450" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Issue-127.png?resize=800%2C450&amp;ssl=1" class="attachment-mvp-post-thumb size-mvp-post-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Issue-127.png?w=800&amp;ssl=1 800w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Issue-127.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Issue-127.png?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" /></div>																<div class="gallery-widget-text">
									<p>K9 Magazine Issue 127</p>
								</div><!--gallery-text-->
								</a>
							</li>
											</ul>
				</div><!--post-gallery-top-->
				<div class="post-gallery-bot left relative flexslider">
					<ul class="post-gallery-bot-list slides">
													<li>
																	<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>															</li>
													<li>
																	<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-132-Digital-Promo.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-132-Digital-Promo.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-132-Digital-Promo.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-132-Digital-Promo.png?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-132-Digital-Promo.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-132-Digital-Promo.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>															</li>
													<li>
																	<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-131-horiz.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-131-horiz.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-131-horiz.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-131-horiz.png?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-131-horiz.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-131-horiz.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-131-horiz.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>															</li>
													<li>
																	<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-130-featured-horiz.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-130-featured-horiz.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-130-featured-horiz.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-130-featured-horiz.png?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-130-featured-horiz.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-130-featured-horiz.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>															</li>
													<li>
																	<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Magazine-Mockup.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Magazine-Mockup.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Magazine-Mockup.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Magazine-Mockup.png?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Magazine-Mockup.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Magazine-Mockup.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>															</li>
													<li>
																	<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-128-featured.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-128-featured.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-128-featured.png?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-128-featured.png?resize=65%2C65&amp;ssl=1 65w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-128-featured.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-128-featured.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-128-featured.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>															</li>
													<li>
																	<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Issue-127.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Issue-127.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Issue-127.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Issue-127.png?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Issue-127.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Issue-127.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>															</li>
											</ul>
				</div><!--post-gallery-bot-->
			</section><!--gallery-widget-wrap-->
		<div id="mvp_pop_widget-3" class="side-widget mvp_pop_widget"><h4 class="post-header"><span class="post-header">Most Popular Today</span></h4>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>
							<a href="https://www.k9magazine.com/dog-training-fun-simple/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/night-ball-tennis-eyes-75346.jpeg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/night-ball-tennis-eyes-75346.jpeg?resize=450%2C270&amp;ssl=1 450w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/night-ball-tennis-eyes-75346.jpeg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/night-ball-tennis-eyes-75346.jpeg?zoom=2&amp;resize=300%2C180 600w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/night-ball-tennis-eyes-75346.jpeg?zoom=3&amp;resize=300%2C180 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/night-ball-tennis-eyes-75346.jpeg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/night-ball-tennis-eyes-75346.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/night-ball-tennis-eyes-75346.jpeg?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/night-ball-tennis-eyes-75346.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/night-ball-tennis-eyes-75346.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">11.8K</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Dog Training</span>
								<h2>Make Dog Training Fun With Just One Simple Thing</h2>
								<p>According to research, in the wild dogs spend an average of 4 1/2 hours...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.k9magazine.com/what-is-dehydrated-dog-food-is-it-good-for-dogs/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/jhxDjg3.jpg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/jhxDjg3.jpg?zoom=2&amp;resize=300%2C180 600w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/jhxDjg3.jpg?zoom=3&amp;resize=300%2C180 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/jhxDjg3.jpg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/jhxDjg3.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/jhxDjg3.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">9.2K</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Dog Nutrition</span>
								<h2>What Is Dehydrated Dog Food &#038; Is It Good for Dogs?</h2>
								<p>We all want the best for our dogs. After all, if you've reached this...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.k9magazine.com/essential-first-aid-for-dogs/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/essential-dog-first-aid.jpg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/essential-dog-first-aid.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/essential-dog-first-aid.jpg?resize=450%2C270&amp;ssl=1 450w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/essential-dog-first-aid.jpg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/essential-dog-first-aid.jpg?zoom=2&amp;resize=300%2C180 600w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/essential-dog-first-aid.jpg?zoom=3&amp;resize=300%2C180 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/essential-dog-first-aid.jpg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/essential-dog-first-aid.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/essential-dog-first-aid.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/essential-dog-first-aid.jpg?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/essential-dog-first-aid.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/essential-dog-first-aid.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/essential-dog-first-aid.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">4.6K</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">eBooks &amp; Reports</span>
								<h2>Essential First Aid For Dogs</h2>
								<p>How confident are you that you know what to do if your dog gets...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.k9magazine.com/national-dog-adoption-day-2019/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Jess-Impiazzi-K9-Magazine-horiz.jpg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Jess-Impiazzi-K9-Magazine-horiz.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Jess-Impiazzi-K9-Magazine-horiz.jpg?resize=450%2C270&amp;ssl=1 450w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Jess-Impiazzi-K9-Magazine-horiz.jpg?resize=300%2C180&amp;ssl=1 300w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Jess-Impiazzi-K9-Magazine-horiz.jpg?zoom=2&amp;resize=300%2C180 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Jess-Impiazzi-K9-Magazine-horiz.jpg?zoom=3&amp;resize=300%2C180 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Jess-Impiazzi-K9-Magazine-horiz.jpg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Jess-Impiazzi-K9-Magazine-horiz.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Jess-Impiazzi-K9-Magazine-horiz.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Jess-Impiazzi-K9-Magazine-horiz.jpg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Jess-Impiazzi-K9-Magazine-horiz.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Jess-Impiazzi-K9-Magazine-horiz.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.7K</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Issue 129</span>
								<h2>National Dog Adoption Day 2020: What Is It and How Can You Take Part?</h2>
								<p>We love all dogs, let’s be clear about that. Dogs give us their all...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.k9magazine.com/how-one-dogs-sudden-change-in-behaviour-would-go-on-to-save-her-owner/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/the-magic-dogs-scaled.jpg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/the-magic-dogs-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/the-magic-dogs-scaled.jpg?resize=450%2C270&amp;ssl=1 450w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/the-magic-dogs-scaled.jpg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/the-magic-dogs-scaled.jpg?zoom=2&amp;resize=300%2C180 600w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/the-magic-dogs-scaled.jpg?zoom=3&amp;resize=300%2C180 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/the-magic-dogs-scaled.jpg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/the-magic-dogs-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/the-magic-dogs-scaled.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/the-magic-dogs-scaled.jpg?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/the-magic-dogs-scaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/the-magic-dogs-scaled.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/the-magic-dogs-scaled.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.5K</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Dog Book Reviews</span>
								<h2>How One Dog&#8217;s Sudden Change in Behaviour Would Go on to Save Her Owner</h2>
								<p>When I answered the phone, it was immediately clear that this was one very...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.k9magazine.com/best-dog-food-brands-2020/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/best-dog-food-brands-2020.jpeg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/best-dog-food-brands-2020.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/best-dog-food-brands-2020.jpeg?resize=450%2C270&amp;ssl=1 450w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/best-dog-food-brands-2020.jpeg?resize=300%2C180&amp;ssl=1 300w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/best-dog-food-brands-2020.jpeg?zoom=2&amp;resize=300%2C180 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/best-dog-food-brands-2020.jpeg?zoom=3&amp;resize=300%2C180 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/best-dog-food-brands-2020.jpeg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/best-dog-food-brands-2020.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/best-dog-food-brands-2020.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/best-dog-food-brands-2020.jpeg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/best-dog-food-brands-2020.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/best-dog-food-brands-2020.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/best-dog-food-brands-2020.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">971</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Dog Nutrition</span>
								<h2>4 Dog Food Brands You Need to Know About in 2020</h2>
								<p>Nutrition is incredibly important to a dog's all-round health, inside and out, and so...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.k9magazine.com/k9-magazine-issue-133/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?resize=450%2C270&amp;ssl=1 450w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?zoom=2&amp;resize=300%2C180 600w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?zoom=3&amp;resize=300%2C180 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-Issue-133-horiz.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">893</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Digital Editions</span>
								<h2>K9 Magazine Issue 133</h2>
								<p>In This Issue... Talking Point: Celebrities Reveal the Most Important Question They’d Like to...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.k9magazine.com/burnbake-forest-lodges-review-dog-friendly-dorset/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/IMG_8182.jpg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/IMG_8182.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/IMG_8182.jpg?resize=450%2C270&amp;ssl=1 450w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/IMG_8182.jpg?resize=300%2C180&amp;ssl=1 300w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/IMG_8182.jpg?zoom=2&amp;resize=300%2C180 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/IMG_8182.jpg?zoom=3&amp;resize=300%2C180 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/IMG_8182.jpg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/IMG_8182.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/IMG_8182.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/IMG_8182.jpg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/IMG_8182.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/IMG_8182.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">818</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Dog Travel</span>
								<h2>Burnbake Forest Lodges Review &#8211; Dog Friendly Dorset</h2>
								<p>Our dogs give us the perfect excuse to holiday at home and explore some...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.k9magazine.com/disney-star-mollee-gray-i-just-wouldnt-feel-complete-without-my-dogs/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Mollee-Gray-Stewie-new.jpg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Mollee-Gray-Stewie-new.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Mollee-Gray-Stewie-new.jpg?resize=450%2C270&amp;ssl=1 450w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Mollee-Gray-Stewie-new.jpg?resize=300%2C180&amp;ssl=1 300w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Mollee-Gray-Stewie-new.jpg?zoom=2&amp;resize=300%2C180 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Mollee-Gray-Stewie-new.jpg?zoom=3&amp;resize=300%2C180 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Mollee-Gray-Stewie-new.jpg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Mollee-Gray-Stewie-new.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Mollee-Gray-Stewie-new.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Mollee-Gray-Stewie-new.jpg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Mollee-Gray-Stewie-new.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Mollee-Gray-Stewie-new.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">807</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Interviews</span>
								<h2>Disney Star Mollee Gray: ‘I Just Wouldn’t Feel Complete Without My Dogs’</h2>
								<p>Mollee Gray is perhaps best known for playing the lovable Giggles in Disney’s ‘Teen...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.k9magazine.com/amazons-man-in-the-high-castle-rich-ting-my-dog-is-the-yin-to-my-yang/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Rich-Ting-and-dog-Photo-Credit-Charlie-Nunn-Photography-horiz.png?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Rich-Ting-and-dog-Photo-Credit-Charlie-Nunn-Photography-horiz.png?resize=450%2C270&amp;ssl=1 450w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Rich-Ting-and-dog-Photo-Credit-Charlie-Nunn-Photography-horiz.png?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Rich-Ting-and-dog-Photo-Credit-Charlie-Nunn-Photography-horiz.png?zoom=2&amp;resize=300%2C180 600w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Rich-Ting-and-dog-Photo-Credit-Charlie-Nunn-Photography-horiz.png?zoom=3&amp;resize=300%2C180 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Rich-Ting-and-dog-Photo-Credit-Charlie-Nunn-Photography-horiz.png?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Rich-Ting-and-dog-Photo-Credit-Charlie-Nunn-Photography-horiz.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Rich-Ting-and-dog-Photo-Credit-Charlie-Nunn-Photography-horiz.png?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Rich-Ting-and-dog-Photo-Credit-Charlie-Nunn-Photography-horiz.png?resize=65%2C65&amp;ssl=1 65w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Rich-Ting-and-dog-Photo-Credit-Charlie-Nunn-Photography-horiz.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Rich-Ting-and-dog-Photo-Credit-Charlie-Nunn-Photography-horiz.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">784</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Editor&#039;s Pick</span>
								<h2>Amazon’s ‘Man in the High Castle’ Rich Ting: ‘My Dog Is the Yin to My Yang’</h2>
								<p>Rich Ting is one of the newest stars of Amazon’s hit TV show, ‘The...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.k9magazine.com/the-valentines-letters-of-these-12-dogs-will-melt-your-heart/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Neo.png?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Neo.png?resize=450%2C270&amp;ssl=1 450w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Neo.png?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Neo.png?zoom=2&amp;resize=300%2C180 600w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Neo.png?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Neo.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Neo.png?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Neo.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Neo.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">601</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Editor&#039;s Pick</span>
								<h2>The Valentine&#8217;s Letters of These 12 Dogs Will Melt Your Heart</h2>
								<p>Some of Britain’s loneliest and most overlooked dogs have written Valentine’s letters to their...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.k9magazine.com/meet-the-dogs-and-owners-pledging-to-pick-up-22-million-pieces-of-plastic-this-year/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Paws-on-Plastic-1.jpeg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Paws-on-Plastic-1.jpeg?resize=450%2C270&amp;ssl=1 450w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Paws-on-Plastic-1.jpeg?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Paws-on-Plastic-1.jpeg?zoom=2&amp;resize=300%2C180 600w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Paws-on-Plastic-1.jpeg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Paws-on-Plastic-1.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Paws-on-Plastic-1.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Paws-on-Plastic-1.jpeg?resize=65%2C65&amp;ssl=1 65w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Paws-on-Plastic-1.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Paws-on-Plastic-1.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">320</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Issue 134</span>
								<h2>Meet the Dogs and Owners Pledging to Pick up 22 Million Pieces of Plastic This Year</h2>
								<p>In 2018, while on sick leave from her job as a primary teacher, dog...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
											<li>
							<a href="https://www.k9magazine.com/making-money-from-dog-cruelty-this-must-end/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Cavalier.jpeg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Cavalier.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Cavalier.jpeg?resize=450%2C270&amp;ssl=1 450w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Cavalier.jpeg?resize=300%2C180&amp;ssl=1 300w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Cavalier.jpeg?zoom=2&amp;resize=300%2C180 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Cavalier.jpeg?zoom=3&amp;resize=300%2C180 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Cavalier.jpeg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Cavalier.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Cavalier.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Cavalier.jpeg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Cavalier.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Cavalier.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/Cavalier.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">186</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Editor&#039;s Pick</span>
								<h2>Making Money From Dog Cruelty &#8211; This Must End</h2>
								<p>Good animal welfare advocates fight animal cruelty wherever they see it. Imagine, if you...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div><div id="text-27" class="side-widget widget_text">			<div class="textwidget"><div class="su-box su-box-style-default" id="" style="border-color:#990000;border-radius:3px"><div class="su-box-title" style="background-color:#CC0000;color:#FFFFFF;border-top-left-radius:1px;border-top-right-radius:1px">100 Greatest Dog Training Tips</div><div class="su-box-content su-u-clearfix su-u-trim" style="border-bottom-left-radius:1px;border-bottom-right-radius:1px">
Sign up for the free K9 Magazine newsletter and we&#8217;ll send you The 100 Greatest Dog Training Tips of All Time eBook (normally sells for 7.99). <br><img src="https://i0.wp.com/i.imgur.com/OdmqlF2.png?w=1000" alt="" data-recalc-dims="1" /><br>It&#8217;s free &#038; can be with you in under 60 seconds!
<hr>
<div style="text-align: left;">
    <form action="https://www.aweber.com/scripts/addlead.pl" method="post"> <input type="hidden" name="meta_split_id" value="" /> <input type="hidden" name="listname" value="awlist4105952" /> <input type="hidden" name="redirect" value="http://www.k9magazine.com/thank-you/" id="redirect_3cc6216169d6090d8b15222558367dd1" /> <input type="hidden" name="meta_adtracking" value="k9mag_sidebar" /> <input type="hidden" name="meta_message" value="1" /> <input type="hidden" name="meta_required" value="name,email" /> <input type="hidden" name="listname" value="awlist4105952" /> <div><label for='signup_name'>Your Name</label><br /><input name='name' type='text' /><br /> <label for='signup_email'>Email</label><br /><input name='email' type='text' /><br ><div><label for='signup_name'>Dog&#8217;s Name</label><br /><input name='custom Dog Name' type='text' /><br /><div><label for='signup_name'>Breed</label><br /><input name='custom Dog Breed' type='text' /><br /> <br><input name='commit' class='button' type='image' src="http://i.imgur.com/NKTFcUN.png" style="border-style:solid; border-width:0px;"/></b></div> 
<input type="hidden" name="meta_web_form_id" value="1595178046" /><div style="display: none;"><img src="https://forms.aweber.com/form/displays.htm?id=jKycrIzsHAwsbA==" alt="" /></div></form></div></div></div></div></div></div>
		</div><div id="facebook-likebox-2" class="side-widget widget_facebook_likebox"><h4 class="post-header"><span class="post-header"><a href="https://www.facebook.com/K9Mag">Connect With Us</a></span></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/K9Mag" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/K9Mag"><a href="https://www.facebook.com/K9Mag">Connect With Us</a></blockquote></div>
		</div>
		</div>	
		<div id="wp_review_tab_widget-2" class="side-widget widget_wp_review_tab">	
		<div class="wp_review_tab_widget_content" id="wp_review_tab_widget-2_content">		
			<ul class="wp-review-tabs has-1-tabs">
                                                                                                <li class="tab_title"><a href="#" id="recent-tab">Latest Review</a></li>	
                                                                                                             
			</ul> <!--end .tabs-->	
			<div class="clear"></div>  
			<div class="inside">        
				       
					
					<div id="recent-tab-content" class="tab-content"> 		 
					</div> <!--end #recent-tab-content-->		
				                     
				            
					
				<div class="clear"></div>	
			</div> <!--end .inside -->	
			<div class="clear"></div>
		</div><!--end #tabber -->    
		  
		<script type="text/javascript">  
			jQuery(function($) {    
				$('#wp_review_tab_widget-2_content').data('args', {"review_type":"any","allow_pagination":null,"post_num":"1","title_length":"15","thumb_size":"small","show_date":null,"custom_reviews":""});  
			});  
		</script>  
		</div>		<div id="text-21" class="side-widget widget_text"><h4 class="post-header"><span class="post-header">Search K9 Magazine (It&#8217;s Fast&#8230;Try It!)</span></h4>			<div class="textwidget"><div id="cse" style="width: 100%;">Loading</div>
<script src="http://www.google.com/jsapi" type="text/javascript"></script>
<script type="text/javascript"> 
  google.load('search', '1', {language : 'en', style : google.loader.themes.V2_DEFAULT});
  google.setOnLoadCallback(function() {
    var customSearchOptions = {};  var customSearchControl = new google.search.CustomSearchControl(
      '005287036028141545317:x3sxjd3nacc', customSearchOptions);
    customSearchControl.setResultSetSize(google.search.Search.FILTERED_CSE_RESULTSET);
    customSearchControl.setLinkTarget(google.search.Search.LINK_TARGET_SELF);
    var options = new google.search.DrawOptions();
    options.setAutoComplete(true);
    customSearchControl.draw('cse', options);
  }, true);
</script></div>
		</div>			</div><!--sidebar-wrap-->															</div><!--post-right-col-->
					</div><!--post-wrap-out1-->
</div><!--post-main-wrap-->
													<div id="foot-ad-wrap" class="left relative">
								<!-- /14138684/K9Magazine-Leader -->
<div id='div-gpt-ad-1508421932147-1' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508421932147-1'); });
</script>
</div>							</div><!--foot-ad-wrap-->
											</div><!--body-main-cont-->
				</div><!--body-main-in-->
			</div><!--body-main-out-->
			<footer id="foot-wrap" class="left relative">
				<div id="foot-top-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-widget-wrap" class="left relative">
																	<div class="foot-widget left relative">
																					<div class="foot-logo left realtive">
												<img src="https://s13322.pcdn.co/wp-content/uploads/k9magazine-logo-flex-1.png" alt="K9 Magazine" data-rjs="2" />
											</div><!--foot-logo-->
																				<div class="foot-info-text left relative">
											<p>If dogs could read....they'd choose K9 Magazine! Enjoy the dog content that will make you smile, help you learn more about how dogs tick and understand what you need to know to have the happiest, healthiest dog.</p>										</div><!--footer-info-text-->
										<div class="foot-soc left relative">
											<ul class="foot-soc-list relative">
																									<li class="foot-soc-fb">
														<a href="https://www.facebook.com/K9Mag" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-twit">
														<a href="https://twitter.com/K9Magazine" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-pin">
														<a href="https://uk.pinterest.com/k9magazine/dog-stuff/" target="_blank"><i class="fa fa-pinterest-square fa-2"></i></a>
													</li>
																																					<li class="foot-soc-inst">
														<a href="https://www.instagram.com/k9magazine/" target="_blank"><i class="fa fa-instagram fa-2"></i></a>
													</li>
																																																																																					<li class="foot-soc-rss">
														<a href="https://www.k9magazine.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
													</li>
																							</ul>
										</div><!--foot-soc-->
									</div><!--foot-widget-->
																<div id="mvp_pop_widget-5" class="foot-widget left relative mvp_pop_widget"><h3 class="foot-head">Today&#8217;s Most Popular</h3>			<div class="blog-widget-wrap left relative">
				<ul class="blog-widget-list left relative">
											<li>
							<a href="https://www.k9magazine.com/what-is-dehydrated-dog-food-is-it-good-for-dogs/" rel="bookmark">
															<div class="blog-widget-img left relative">
									<div class="wp-review-thumbnail-wrapper"><img width="300" height="180" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/jhxDjg3.jpg?resize=300%2C180&amp;ssl=1" class="widget-img-main wp-post-image" alt="" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/jhxDjg3.jpg?zoom=2&amp;resize=300%2C180 600w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/jhxDjg3.jpg?zoom=3&amp;resize=300%2C180 900w" sizes="(max-width: 300px) 100vw, 300px" /></div>									<div class="wp-review-thumbnail-wrapper"><img width="80" height="80" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/jhxDjg3.jpg?resize=80%2C80&amp;ssl=1" class="widget-img-side wp-post-image" alt="" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/jhxDjg3.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/jhxDjg3.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" /></div>																		<div class="feat-info-wrap">
										<div class="feat-info-views">
											<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">9.2K</span>
										</div><!--feat-info-views-->
																			</div><!--feat-info-wrap-->
																										</div><!--blog-widget-img-->
														<div class="blog-widget-text left relative">
								<span class="side-list-cat">Dog Nutrition</span>
								<h2>What Is Dehydrated Dog Food &#038; Is It Good for Dogs?</h2>
								<p>We all want the best for our dogs. After all, if you've reached this...</p>
							</div><!--blog-widget-text-->
							</a>
						</li>
									</ul>
			</div><!--blog-widget-wrap-->
		</div><!-- MashShare Most Popular Widget //--><div id="mashsb_mostshared_posts_widget-2" class="foot-widget left relative widget_mashsb_mostshared_posts_widget"><h3 class="foot-head">Most Shared</h3><ul class="mashsb-share-widget"><li><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="https://www.k9magazine.com/the-anatomy-of-a-dog-attack-2/">The Anatomy of a Dog Attack...</a></div></li><li><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="https://www.k9magazine.com/is-fish-good-for-dogs/">Is Fish Good For Dogs?...</a></div></li><li><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="https://www.k9magazine.com/lungworm-dangers-dogs/">How to Spot the Symptoms of Lungworm in Dogs...</a></div></li><li><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="https://www.k9magazine.com/hydrotherapy-for-dogs-does-it-work-what-are-the-benefits/">Hydrotherapy For Dogs: Does it Work &#038; What Are The Benefits?...</a></div></li><li><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="https://www.k9magazine.com/dog-whistle-training/">Dog Whistle Training: Teaching The Recall...</a></div></li><li><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="https://www.k9magazine.com/5-exercises-busy-pet-owners/">5 Exercise Must-Do&#8217;s For Busy Pet Owners...</a></div></li><li><div class="mashsb-widget-post-title"><a class="mashsb-widget-link" href="https://www.k9magazine.com/jess-impiazzi-my-dogs-made-me-a-better-person/">Jess Impiazzi: &#8216;My Dogs Made Me a Better Person&#8217;...</a></div></li></ul></div><!-- MashShare Most Popular Widget End //-->							</div><!--foot-widget-wrap-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-top-->
				<div id="foot-bot-wrap" class="left relative">
					<div class="body-main-out relative">
						<div class="body-main-in">
							<div id="foot-bot" class="left relative">
								<div class="foot-menu relative">
									<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-2155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2155"><a href="http://www.k9magazine.com/">Home</a></li>
<li id="menu-item-2156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2156"><a href="https://www.k9magazine.com/info/">About / Contact</a></li>
</ul></div>								</div><!--foot-menu-->
								<div class="foot-copy relative">
									<p>Copyright © 2016 K9 Magazine // Total Pet Publishing.</p>
								</div><!--foot-copy-->
							</div><!--foot-bot-->
						</div><!--body-main-in-->
					</div><!--body-main-out-->
				</div><!--foot-bot-->
			</footer>
		</div><!--body-main-wrap-->
	</div><!--site-wrap-->
</div><!--site-->
<div class="fly-to-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="to-top-text">To Top</span>
</div><!--fly-to-top-->
<div class="fly-fade">
</div><!--fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#post-right-col,#post-sidebar-wrap,.home-mid-col,.home-right-col,#arch-right-col"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":65,"additionalMarginBottom":15,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
			<div style="display:none">
	<div class="grofile-hash-map-058380230a1ca46ffc44e3ca6bb5d8d6">
	</div>
	</div>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-8392").on("click", function(){
  	  $(".com-click-id-8392").show();
	  $(".disqus-thread-8392").show();
  	  $(".com-but-8392").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>

<link rel='stylesheet' id='wp_review_tab_widget-css'  href='https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/css/wp-review-tab-widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='su-shortcodes-css'  href='https://s13322.pcdn.co/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://s13322.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/js/jquery.appear.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/www.k9magazine.com\/wp-admin\/admin-ajax.php"};
var wpreview = {"ajaxurl":"https:\/\/www.k9magazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/js/main.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/js/jquery.knob.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/themes/flex-mag/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/themes/flex-mag/js/autoloadpost.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/themes/flex-mag/js/retina.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.k9magazine.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=200221-1925970472'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/easy-table-of-contents/vendor/smooth-scroll/jquery.smooth-scroll.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/easy-table-of-contents/vendor/js-cookie/js.cookie.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/easy-table-of-contents/vendor/sticky-kit/jquery.sticky-kit.min.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/easy-table-of-contents/vendor/waypoints/jquery.waypoints.min.js?ver=1.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ezTOC = {"smooth_scroll":"1","visibility_hide_by_default":"","width":"auto","scroll_offset":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/easy-table-of-contents/assets/js/front.min.js?ver=1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_review_tab = {"ajax_url":"https:\/\/www.k9magazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/js/wp-review-tab-widget.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/rating-types/circle-output.js?ver=5.3.2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=136721633142729&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'99297425',post:'8392',tz:'0',srv:'www.k9magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '99297425', '8392' ]);
</script>
</body>
</html>