<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039;</title>
<meta name="description" content="Kate Humble is best known as a TV presenter who has been co-presenting wildlife and science shows including Springwatch, Animal Park, Back to the Land and Arcti"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.k9magazine.com/kate-humble-dogs-are-most-successful-animal-on-the-planet/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039;">
<meta property="og:description" content="Kate Humble is best known as a TV presenter who has been co-presenting wildlife and science shows including Springwatch, Animal Park, Back to the Land and Arcti">
<meta property="og:url" content="https://www.k9magazine.com/kate-humble-dogs-are-most-successful-animal-on-the-planet/">
<meta property="og:site_name" content="K9 Magazine">
<meta property="article:publisher" content="https://www.facebook.com/K9Mag/">
<meta property="article:tag" content="Issue 101">
<meta property="article:section" content="Rewind">
<meta property="article:published_time" content="2020-05-12T13:55:08+01:00">
<meta property="article:modified_time" content="2020-05-12T14:50:23+01:00">
<meta property="og:updated_time" content="2020-05-12T14:50:23+01:00">
<meta property="fb:admins" content="275446992511252">
<meta property="og:image" content="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/CF_KATE_HUMBLE_013-Photo-Credit-Oliver-Edwards-Countryfile.jpg">
<meta property="og:image:secure_url" content="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/CF_KATE_HUMBLE_013-Photo-Credit-Oliver-Edwards-Countryfile.jpg">
<meta property="og:image:width" content="999">
<meta property="og:image:height" content="570">
<meta property="og:image:alt" content="Kate Humble: &#8216;Dogs Are Most Successful Animal on the Planet&#8217;">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039;">
<meta name="twitter:description" content="Kate Humble is best known as a TV presenter who has been co-presenting wildlife and science shows including Springwatch, Animal Park, Back to the Land and Arcti">
<meta name="twitter:site" content="@K9Magazine">
<meta name="twitter:creator" content="@K9Magazine">
<meta name="twitter:image" content="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/CF_KATE_HUMBLE_013-Photo-Credit-Oliver-Edwards-Countryfile.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Article","headline":"Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039;","description":"Kate Humble is best known as a TV presenter who has been co-presenting wildlife and science shows including Springwatch, Animal Park, Back to the Land and Arcti","datePublished":"2020-05-12T13:55:08+01:00","dateModified":"2020-05-12T14:50:23+01:00","publisher":{"@type":"Organization","name":"K9 Magazine","logo":{"@type":"ImageObject","url":"https:\/\/www.k9magazine.com\/wp-content\/uploads\/k9-magazine-logo-pink@2x.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.k9magazine.com\/kate-humble-dogs-are-most-successful-animal-on-the-planet\/"},"author":{"@type":"Person","name":"Kim O'Meara"},"image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/www.k9magazine.com\/wp-content\/uploads\/CF_KATE_HUMBLE_013-Photo-Credit-Oliver-Edwards-Countryfile.jpg?fit=999%2C570&ssl=1","width":999,"height":570}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="K9 Magazine &raquo; Feed" href="https://www.k9magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="K9 Magazine &raquo; Comments Feed" href="https://www.k9magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="K9 Magazine &raquo; Kate Humble: &#8216;Dogs Are Most Successful Animal on the Planet&#8217; Comments Feed" href="https://www.k9magazine.com/kate-humble-dogs-are-most-successful-animal-on-the-planet/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s13322.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/css/wp-review.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://s13322.pcdn.co/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://s13322.pcdn.co/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.11' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container {background: #fff;border: 1px solid #ddd;}div#ez-toc-container p.ez-toc-title {color: #999;}div#ez-toc-container ul.ez-toc-list a {color: #000000;}div#ez-toc-container ul.ez-toc-list a:hover {color: #ec2b8c;}div#ez-toc-container ul.ez-toc-list a:visited {color: #428bca;}
</style>
<link rel='stylesheet' id='zox-custom-style-css'  href='https://s13322.pcdn.co/wp-content/themes/zoxpress/style.css?ver=5.4.1' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://s13322.pcdn.co/wp-content/themes/zoxpress/css/reset.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://s13322.pcdn.co/wp-content/themes/zoxpress/css/media-queries.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.5/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://www.k9magazine.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=200301-200301-1597200794' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.k9magazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.k9magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s13322.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/p6IDNn-1M2' />
<link rel="alternate" type="application/json+oembed" href="https://www.k9magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.k9magazine.com%2Fkate-humble-dogs-are-most-successful-animal-on-the-planet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.k9magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.k9magazine.com%2Fkate-humble-dogs-are-most-successful-animal-on-the-planet%2F&#038;format=xml" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/14138684/K9Magazine-Content', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1508421932147-0').addService(googletag.pubads());
    googletag.defineSlot('/14138684/K9Magazine-Leader', [728, 90], 'div-gpt-ad-1508421932147-1').addService(googletag.pubads());
    googletag.defineSlot('/14138684/K9Magazine-MPU', [[300, 250], [300, 600]], 'div-gpt-ad-1508421932147-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16085316-46', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-282190-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1340725-64', 'auto');
  ga('send', 'pageview');

</script>
<meta name="p:domain_verify" content="82b7199604b14b638374460319cfdc7b"/>
<meta name="p:domain_verify" content="fdbecb47ddff01c5fc10e7baa7810d1a"/>	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/CF_KATE_HUMBLE_013-Photo-Credit-Oliver-Edwards-Countryfile.jpg?resize=999%2C570&#038;ssl=1" />
				<meta name="twitter:image" content="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/CF_KATE_HUMBLE_013-Photo-Credit-Oliver-Edwards-Countryfile.jpg?resize=999%2C570&#038;ssl=1" />
						<meta property="og:url" content="https://www.k9magazine.com/kate-humble-dogs-are-most-successful-animal-on-the-planet/" />
			<meta property="og:title" content="Kate Humble: &#8216;Dogs Are Most Successful Animal on the Planet&#8217;" />
			<meta property="og:description" content="Kate Humble is best known as a TV presenter who has been co-presenting wildlife and science shows including Springwatch, Animal Park, Back to the Land and Arctic Live for over 17 years. With Kate's enthusiasm for the countryside and its inhabitants guiding her, she wrote a book titled 'Humble by Nature' about her journey from [&hellip;]" />
			<meta name="twitter:card" content="summary">
			<meta name="twitter:url" content="https://www.k9magazine.com/kate-humble-dogs-are-most-successful-animal-on-the-planet/">
			<meta name="twitter:title" content="Kate Humble: &#8216;Dogs Are Most Successful Animal on the Planet&#8217;">
			<meta name="twitter:description" content="Kate Humble is best known as a TV presenter who has been co-presenting wildlife and science shows including Springwatch, Animal Park, Back to the Land and Arctic Live for over 17 years. With Kate's enthusiasm for the countryside and its inhabitants guiding her, she wrote a book titled 'Humble by Nature' about her journey from [&hellip;]">
			<!--[if IE 7]>
<link rel="stylesheet" href="https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.k9magazine.com/xmlrpc.php"><link rel="icon" href="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/k9magazine-avatar.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/k9magazine-avatar.png?fit=113%2C113&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/k9magazine-avatar.png?fit=113%2C113&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/k9magazine-avatar.png?fit=113%2C113&#038;ssl=1" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-6822 single-format-standard zox-ent3 zox-s8" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://www.k9magazine.com/"><img src="https://s13322.pcdn.co/wp-content/uploads/k9-pink-svg.svg" alt="K9 Magazine" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3341"><a href="https://www.k9magazine.com/advice/">Advice</a>
<ul class="sub-menu">
	<li id="menu-item-6528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6528"><a href="https://www.k9magazine.com/advice/dog-training/">Dog Training</a></li>
	<li id="menu-item-3342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3342"><a href="https://www.k9magazine.com/advice/dog-health/">Dog Health</a></li>
	<li id="menu-item-3343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3343"><a title="Dog Nutrition" href="https://www.k9magazine.com/advice/dog-nutrition/">Dog Nutrition</a></li>
	<li id="menu-item-8474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8474"><a href="https://www.k9magazine.com/advice/puppy-advice/">Puppy Advice</a></li>
</ul>
</li>
<li id="menu-item-1970" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1970"><a href="https://www.k9magazine.com/celebrity-dog-owners/">Interviews</a></li>
<li id="menu-item-3443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3443"><a href="https://www.k9magazine.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-8506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8506"><a href="https://www.k9magazine.com/reviews/dog-food-reviews/">Dog Food Reviews</a></li>
	<li id="menu-item-7600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7600"><a href="https://www.k9magazine.com/reviews/dog-beds/">Dog Bed Reviews</a></li>
	<li id="menu-item-8527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8527"><a href="https://www.k9magazine.com/reviews/dog-health-products/">Dog Health Products</a></li>
	<li id="menu-item-8528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8528"><a href="https://www.k9magazine.com/reviews/house-home/">House &#038; Home</a></li>
</ul>
</li>
<li id="menu-item-1972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1972"><a href="https://www.k9magazine.com/hot-topics/">Hot</a></li>
<li id="menu-item-3313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3313"><a href="https://www.k9magazine.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://www.k9magazine.com/lifestyle/dog-travel/">Dog Travel</a></li>
	<li id="menu-item-8508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8508"><a href="https://www.k9magazine.com/lifestyle/pet-tech/">Pet Tech</a></li>
</ul>
</li>
<li id="menu-item-1963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1963"><a href="https://www.k9magazine.com/issues/">Magazine</a></li>
<li id="menu-item-6031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6031"><a href="/join/">Subscribe</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/K9Mag/" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/K9Magazine" target="_blank" class="fab fa-twitter"></a></li>
										<li><a href="https://www.instagram.com/k9magazine/" target="_blank" class="fab fa-instagram"></a></li>
																				</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://www.k9magazine.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
											</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																					<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://www.k9magazine.com/"><img src="https://s13322.pcdn.co/wp-content/uploads/k9-pink-svg.svg" alt="K9 Magazine" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">K9 Magazine</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3341"><a href="https://www.k9magazine.com/advice/">Advice</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6528"><a href="https://www.k9magazine.com/advice/dog-training/">Dog Training</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3342"><a href="https://www.k9magazine.com/advice/dog-health/">Dog Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3343"><a title="Dog Nutrition" href="https://www.k9magazine.com/advice/dog-nutrition/">Dog Nutrition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8474"><a href="https://www.k9magazine.com/advice/puppy-advice/">Puppy Advice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-1970"><a href="https://www.k9magazine.com/celebrity-dog-owners/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3443"><a href="https://www.k9magazine.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8506"><a href="https://www.k9magazine.com/reviews/dog-food-reviews/">Dog Food Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7600"><a href="https://www.k9magazine.com/reviews/dog-beds/">Dog Bed Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8527"><a href="https://www.k9magazine.com/reviews/dog-health-products/">Dog Health Products</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8528"><a href="https://www.k9magazine.com/reviews/house-home/">House &#038; Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1972"><a href="https://www.k9magazine.com/hot-topics/">Hot</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3313"><a href="https://www.k9magazine.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://www.k9magazine.com/lifestyle/dog-travel/">Dog Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8508"><a href="https://www.k9magazine.com/lifestyle/pet-tech/">Pet Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1963"><a href="https://www.k9magazine.com/issues/">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6031"><a href="/join/">Subscribe</a></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
				<span class="zox-night zox-night-mode fas fa-moon"></span>
				<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																														<div id="zox-lead-bot">
										<div align="center"><!-- /14138684/K9Magazine-Leader -->
<div id='div-gpt-ad-1508421932147-1' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508421932147-1'); });
</script>
</div></div>									</div><!--zox-lead-bot-->
																											<div id="zox-main-body-wrap" class="left relative">	<article id="post-6822" 
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.k9magazine.com/kate-humble-dogs-are-most-successful-animal-on-the-planet/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
											<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://www.k9magazine.com/celebrity-dog-owners/rewind/"><span class="zox-post-cat">Rewind</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Kate Humble: &#8216;Dogs Are Most Successful Animal on the Planet&#8217;</h1>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/c05667fba655fa443b0b0d12790f81f2?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c05667fba655fa443b0b0d12790f81f2?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://www.k9magazine.com/author/kim-omeara/" title="Posts by Kim O&#039;Meara" rel="author">Kim O'Meara</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							May 12th, 2020</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.k9magazine.com/kate-humble-dogs-are-most-successful-animal-on-the-planet/&amp;t=Kate Humble: &#8216;Dogs Are Most Successful Animal on the Planet&#8217;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Kate Humble: &#8216;Dogs Are Most Successful Animal on the Planet&#8217; -&amp;url=https://www.k9magazine.com/kate-humble-dogs-are-most-successful-animal-on-the-planet/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Kate Humble: &#8216;Dogs Are Most Successful Animal on the Planet&#8217;&url=https://www.k9magazine.com/kate-humble-dogs-are-most-successful-animal-on-the-planet/&utm_medium=article-share&utm_campaign=tools&utm_source=K9 Magazine', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Kate Humble: &#8216;Dogs Are Most Successful Animal on the Planet&#8217;&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.k9magazine.com/kate-humble-dogs-are-most-successful-animal-on-the-planet/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 				 					<a href="https://www.k9magazine.com/kate-humble-dogs-are-most-successful-animal-on-the-planet/#respond">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
																								</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
															<div class="zox-post-bot-wrap">
																																					<div class="zox-post-img-wrap">
																	<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="999" height="570" src="https://s13322.pcdn.co/wp-content/uploads/CF_KATE_HUMBLE_013-Photo-Credit-Oliver-Edwards-Countryfile.jpg" class="flipboard-image wp-post-image" alt="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039;" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/CF_KATE_HUMBLE_013-Photo-Credit-Oliver-Edwards-Countryfile.jpg?w=999&amp;ssl=1 999w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/CF_KATE_HUMBLE_013-Photo-Credit-Oliver-Edwards-Countryfile.jpg?resize=300%2C171&amp;ssl=1 300w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/CF_KATE_HUMBLE_013-Photo-Credit-Oliver-Edwards-Countryfile.jpg?resize=768%2C438&amp;ssl=1 768w" sizes="(max-width: 999px) 100vw, 999px" title="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039; 1">								<meta itemprop="url" content="https://s13322.pcdn.co/wp-content/uploads/CF_KATE_HUMBLE_013-Photo-Credit-Oliver-Edwards-Countryfile.jpg">
				<meta itemprop="width" content="999">
				<meta itemprop="height" content="570">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap">TERMS AND CONDITIONS
AGREEMENT – This agreement between the undersigned photographer (hereafter “Photographer”) and the undersigned client, (hereafter “Client”) governs the assignment described in the accompanying price estimate/images, and along with these Terms &amp; Conditions, constitutes the entire agreement between the parties concerning that assignment.
INDEMNIFICATION – Client herby indemnifies and holds the Photographer harmless against all liabilities, claims, and expenses, including reasonable legal fees, arising from the Client’s use of the Photographer’s work.
COPYRIGHT – Grant of any reproduction rights to the Client is conditioned upon receipt of the payment in full. All right not expressly granted shall be reserved by the photographer.
ADDITIONAL USAGE - If Client wishes to make any additional uses of the photographs not covered in the initial agreement, Client shall obtain permission from the photographer and pay an additional fee to be agreed upon.
EXCLUSIVITY – The photographs will be exclusive to the Client for the term of the licensing agreement, but no to exceed 5 years. The Photographer may use the photos in his own marketing materials at any time.
AUTHORSHIP – A credit of ‘Oliver Edwards’ shall accompany his photographs whenever practical.
TEARSHEETS – Client will provide Photographer with either digital of print copies of any publications his photos appear in upon publication.

Oliver Edwards Photography trades under Southwest Images Ltd. Registered Address: 6 Broom Park, Dartington, Devon, TQ9 6JR, United Kingdom. Registered and England and Wales. Company No: 09348899. Vat No: 151066440</span>
													</div><!--zox-post-img-wrap-->
																										</div><!--zox-post-bot-wrap-->
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<p>Kate Humble is best known as a TV presenter who has been co-presenting wildlife and science shows including Springwatch, Animal Park, Back to the Land and Arctic Live for over 17 years.</p>
<p>With Kate's enthusiasm for the countryside and its inhabitants guiding her, she wrote a book titled 'Humble by Nature' about her journey from London to becoming the owner of a smallholding farm in Wales, which she shares with her husband and three dogs, Badger, Bella and her most recent addition, Teg.</p>
<p>When she began training Teg as a working Sheepdog, unleashing her natural abilities, Kate was inspired to explore the relationship between dogs and humans and how the dog became man's best friend, which led to her latest book, <a href="http://www.katehumble.com/kates-books" rel="noopener"><strong>'Friend for Life'.</strong></a></p>
<p>To find out more, <em><strong>Kim O'Meara</strong></em> recently caught up with Kate.</p>
<p><strong>Hi Kate! Thanks so much for your time today. We first spoke some years ago when you introduced us to Badger, how is he?</strong></p>
<p>Hi! Yes, we did. That was not long after we'd adopted him, wasn't it? He's a little bit creaky in the morning now but he's doing very well thank you.</p>
<p>(Laughs) Like us all, he's growing old slightly disgracefully.</p>
<p><strong>Who can blame him! How old is he now?</strong></p>
<p>Well, doing a bit of guess work because the rescue thought he was maybe 1 ½ or 2 years old when we adopted him, we think he's around about 11 now. He's definitely now more grey and white whereas when we first spoke he was black and white.</p>
<p><img src="https://i0.wp.com/i.imgur.com/nh0RC2l.jpg?w=880" alt="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039;" title="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039; 2" data-recalc-dims="1"><br />
<em>Photo Credit: Copyright Oliver Edwards/Countryfile</em></p>
<p><strong>And Badger is one of three dogs, isn't he? Tell us all about Bella and Teg, who we know was the inspiration behind your new book.</strong></p>
<p>Yes, so when we got Badger we'd always planned to have more than one dog. Well, two dogs really. My husband would say 'definitely no more than two dogs' (laughs).</p>
<p>But after we got Badger because he was, as you know, a bit of a special case we actually had him for two years on his own just to help him remember what it's like to be a dog and to find his confidence. He needed quite a lot of mental putting back together.</p>
<p><img src="https://i0.wp.com/i.imgur.com/OiCuK3k.jpg?w=880" alt="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039;" title="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039; 3" data-recalc-dims="1"><em>Photo Credit: Copyright Oliver Edwards/Countryfile</em></p>
<p>After two years, we went to the Dogs Trust because they offered a really fantastic, helpful service, which for us was vital, which was that we could take Badger along to meet their behaviourist so that she could see Badger and see what type of dog he was and from there, work out what type of dog would be a good fit for him and us. It was sort of like doggy dating really. What we were really conscious of is that we didn't make him lose his confidence and feel like he was being shoved aside in favour of another dog. We didn't want to do anything that would put him back to square one really and undo the last two years of work in helping him to get his confidence back.</p>
<p>At the time my feeling was that it would be good for him to have another dog around and we had no preference on what kind of dog we adopted, it was all about Badger, as everything in life is. That's as true today as it was then (laughs).</p>
<p><img src="https://i1.wp.com/i.imgur.com/4Wtieto.png?w=880" alt="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039;" title="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039; 4" data-recalc-dims="1"></p>
<p>As much as we had no preference, my instinct was that our second dog needed to be a female dog, probably smaller than him, maybe younger than him; a dog that wasn't going to dominate him, and ideally one that hadn't come from traumatic or difficult circumstances, like Badger had, so that they were more mentally robust than he is and wouldn't need as much attention as he does, so that he never felt pushed aside.</p>
<p>The behaviourist was really helpful and as soon as she met Badger she told us my instincts about the type of dog most suited were right. So from that we had a type of dog in mind to look out for and, sadly, because people do get dogs for the wrong reasons or aren't quite sure about the commitment they're taking on, rescue homes up and down the country get lots of dogs through their doors and it was only 10 days after our first meeting that the behaviourist phoned me up and said that they thought they'd got the perfect dog for us and Badger.</p>
<p><img src="https://i2.wp.com/i.imgur.com/eaPBtsV.jpg?w=880" alt="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039;" title="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039; 5" data-recalc-dims="1"><br />
<em>Photo Credit: Copyright Oliver Edwards/Countryfile</em></p>
<p>So we went down to meet Bella who is a little mongrel Terrier. She's smaller than Badger and probably Border Terrier cross with something or other. She had belonged to an elderly person who had died and no one in the family wanted her. She hadn't been mistreated, in fact, I remember it said in her notes that her favourite thing was toast and a rich tea biscuit, so she clearly had quite a nice life.</p>
<p><strong>It sounds like the matching process was a fantastic success and a great way to make sure Badger felt safe and secure.</strong></p>
<p>It was. She turned out to be absolutely perfect for Badger, and us, and we've had her in our lives for 7 years now.</p>
<p><img src="https://i0.wp.com/i.imgur.com/Fb4gEXM.jpg?w=880" alt="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039;" title="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039; 6" data-recalc-dims="1"><br />
<em>Photo Credit: Copyright Oliver Edwards/Countryfile</em></p>
<p><strong>And so Teg, your newest addition is a working dog, isn't she? Tell us all about her.</strong></p>
<p>She is. She's also the first puppy I've ever had. She's a Welsh Sheepdog and she's now 4 years old.</p>
<p><strong>So she's not quite so new then. But as your first puppy did you have lots new to learn?</strong></p>
<p>(Laughs) Yes, lots and lots. Not just because she was a puppy, more because she was a working dog so I was discovering first hand the wonderful partnership you can have with a working dog, but discovering too that working is absolutely what they have been bred to do for generation after generation.</p>
<p>Although she is very happy to sneak onto the sofa to have her belly scratched, when you see her out on the mountain gathering sheep it's like, and I know it's very anthropomorphic to put it like this, but it's like she's completely fulfilling everything she was born to be.</p>
<p><img src="https://i2.wp.com/i.imgur.com/0BLskOs.jpg?w=880" alt="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039;" title="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039; 7" data-recalc-dims="1"><em>Photo Credit: Copyright Oliver Edwards/Countryfile</em></p>
<p>She has this fantastic grin anyway, but when you see her work you can see her literally grin from ear to ear. You can see she's so proud of herself. It actually made me realise that dogs like Teg, working dogs, have to work and the reason, sadly, that dogs like Border Collies so often end up in rescue homes is because they appear to be wonderful pets because they are, they tend to be quite affectionate dogs, Teg is ridiculously affectionate and will climb onto anybody's lap, but, you know, they need enormous amounts of exercise and stimulation.</p>
<p>We all walk for a minimum of three hours a day but when I'm working away Teg will go and stay with some friends who have a farm in South Wales where she'll work on open Welsh mountains gathering sheep or driving cattle and that's what she thrives on. It's brilliant that she has that opportunity and I go too when I can.</p>
<p><img src="https://i0.wp.com/i.imgur.com/FoBFqR2.jpg?w=880" alt="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039;" title="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039; 8" data-recalc-dims="1"><em>Photo Credit: Copyright Oliver Edwards/Countryfile</em></p>
<p><strong>It sounds like you have the perfect environment for Teg and have been able to harness her natural ability. We are big rescue dog fans (we run the dog adoption site, <a href="http://www.dogsblog.com" rel="noopener">dogsblog.com</a>) and often see and hear stories of dogs finding themselves in rescue for the reason you mentioned.</strong></p>
<p>People often say 'your dogs are very well behaved' which my husband, Ludo would sometimes disagree with (laughs) but I do think that dogs, like people if they're stimulated and well exercised and given attention, can thrive.</p>
<p>If they don't have that balance of stimulation and the right amount of exercise, that's when behaviour problems can creep in.</p>
<p><img src="https://i1.wp.com/i.imgur.com/s79NOXn.jpg?w=880" alt="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039;" title="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039; 9" data-recalc-dims="1"><em>Photo Credit: Copyright Oliver Edwards/Countryfile</em></p>
<p><strong>It sounds like your farm provides the perfect balance for Teg, Bella and Badger.</strong></p>
<p><strong>It may sound like an obvious question since you do live on a farm, but what made you decide that the time was right to get a working dog four years ago?</strong></p>
<p>It was partly being on the farm and working alongside <a href="http://www.humblebynature.com/about-us/team-humble-by-nature/tim-stephens" rel="noopener">Tim Stephens</a>, who is the proper farmer, I just get in the way. Tim lives on the farm and most of the animals belong to him and his wife, Sarah.</p>
<p>Seeing Tim work his stock with his dog was something that I always just loved watching. Years ago I worked on 'One Man &amp; His Dog' and I still think it's such a shame it's not on telly like it once was anymore, but I loved working on the show and loved working with both Matt Baker and Gus Dermody.</p>
<p>You know Gus, he knows his dogs - particularly his working dogs.</p>
<p>What I loved most of all about watching a dog working was from the shepherd's perspective. I always felt that as you watched you were watching a beautiful partnership, you know, in the same way that people like watching 'Strictly Come Dancing' when there's a magical pairing between two people and they make the dance look completely effortless. You feel like their brains are so connected that they know exactly what the other is thinking and what the other is going to do.</p>
<p>And so when you see a really wonderful partnership between a dog and a human, to me that's even more special because it's a connection between two completely different species and as far as I'm aware there is no other animal that we have such a visceral connection with. People say that you can have amazing connections with horses and I grew up with horses and I would agree, but I don't think it's on the same level as the connection that you can have with a dog.</p>
<p>So it was watching the competitors on 'One Man &amp; His Dog', it was watching Tim with his dog and Jim Bevan, who I worked with on the first series of 'Lambing Live', then the Marstens on the second series and Hamish Dykes on the third series of the show, it was a combination of all of these people I'd gotten to know and see working with their dogs that all led me to think 'I want that'.</p>
<p><strong>Ok, I see what you mean.</strong></p>
<p>I know I'm at risk of sounding like a spoilt child but I really wanted to be able to do that. And it wasn't just that I wanted to work a dog, I wanted to have that partnership with an animal. I wanted to know whether I could reach that point with a dog where it would almost feel like we were working together, supporting each other and had an equal footing relationship, as opposed to the relationship I have with Badger and Bella where they are very much in charge (laughs).</p>
<p>So that was what intrigued me about it and why I got Teg, although I wasn't supposed to get Teg.</p>
<p><img src="https://i0.wp.com/i.imgur.com/Spm2fGa.jpg?w=880" alt="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039;" title="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039; 10" data-recalc-dims="1"><em>Photo Credit: Copyright Oliver Edwards/Countryfile</em></p>
<p><strong>It sounds like there's more to this story!</strong></p>
<p>There is. Tim was planning to get a new working puppy because his current working dog was coming up to retirement age and he wanted to be able to bring on a young dog. He said to me 'why don't we share a dog and I'll teach you how to work it'. All of which sounded like a great plan until we went to see this litter of Welsh Sheepdog puppies that had been bred by a very lovely and well-respected shepherd and the inevitable happened. Tim fell in love with one and I fell in love with another.</p>
<p>My husband said 'I knew this was going to happen' when I got home so Tim and I ended up with one each. I got Teg and Tim has her brother.</p>
<p>For a while they were at the farm together until they were around 7 or 8 months old and then Tim's wife, Sarah said that there is the possibility when you keep siblings together of something called 'sibling syndrome' happening, which can mean that they become very difficult to train and that one dog might suffer from constantly being in the company of a sibling that may have a stronger personality. So you could end up with two dogs who don't end up doing very well because effectively they hold each other back, or they become more dependent on each other than you.</p>
<p>I did some reading up on it and it's not across the board, but it is something that's recognised so it was at that point that Teg came to live at home on our smallholding and she was still living outside and around livestock.</p>
<p>Even then though my husband said 'I know she's going to end up on the sofa' and she hasn't yet, although she does spend some of her day on the sofa (laughs).</p>
<p><strong>How soon after Teg came to live with you did you begin training?</strong></p>
<p>Well, not long afterwards I became acutely aware that I had a very intelligent animal on my hands. One that actually made me feel completely out of my depth.</p>
<p>As I said I'd never had a puppy before, but in fact, I'd never actually trained a dog before. With Badger and Bella, I don't know how much training they had before they came to us, it almost feels like their training just happened.</p>
<p>They're very well behaved, lovely dogs and with lots of socialisation, stimulation and exercise have both turned into very good dogs, for which I don't think I can take a lot of credit for, to be honest. It just sort of happened, but Teg was clearly a very different prospect.</p>
<p><strong>My husband, who was a gundog trainer, has always told me you can generally spot from a very young age dogs who have that 'something special'.<br />
</strong><br />
Well, I became actually rather overwhelmed by the responsibility that I'd taken on and this feeling of fear that I was going to mess up a dog who was clearly an amazing dog, so what I did was contact the Welsh Sheepdog Society. I sent them an email and was completely honest asking for advice and asked if there was anybody who could mentor me.</p>
<p>As it turned out the secretary, a wonderful lady called Adeline Jones, told me she lived around an hour and a half away and told me I was very welcome to bring Teg up and so through Adeline I got the most amazing support and I write about this in the book ('<a href="http://amzn.to/2njqiwI" rel="noopener"><strong>Friend for Life'</strong></a>), but the first time I took Teg up to see her I was absolutely terrified.</p>
<p><strong>Sounds intriguing! Can you tell us a little about it?</strong></p>
<p>Well, because I had been feeling overwhelmed I felt Adeline might look at her and say that I'd left it too late or I'd done something terrible that would mean Teg was never going to be able to work. I was just so, so nervous.</p>
<p>When we arrived Adeline and her dog, Smash alongside me and Teg went out to the fields. I had Teg on her lead she said to me 'I know you know what Border Collies do, but I'm just going to show you what these dogs do because they work completely differently'. She told me to tell Teg to sit, which I did. I'd done the basics with her, she was pretty obedient so she sat.</p>
<p><img src="https://i2.wp.com/i.imgur.com/U57wJDG.jpg?w=880" alt="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039;" title="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039; 11" data-recalc-dims="1"><em>Photo Credit: Copyright Oliver Edwards/Countryfile</em></p>
<p>Adeline stood in this field and there were about 100 sheep scattered around a 30-acre field and she said 'away, Smash' and away he went. He didn't get down low, like a Border Collie. He was standing and then he ran in an arch behind the sheep getting them to clump together in a little flock. He would bark at them if they were getting a bit stroppy, but all the time he was upright.</p>
<p>It was almost like he was saying 'come on guys I'm the leader of this gang, but we're all in this together, so help me out here'. It was completely different to the Collie which approaches them more like prey, stalking them. Smash then brought them to within six feet of us and then he just lay down. All the while Adeline hadn't said a word.</p>
<p>She told me 'this is what they do. They're doing what they're bred to do and you don't need to micro-manage them. If you do they'll go mad'. She said Welsh Sheepdog aren't like Collies who want that constant reassurance and instruction, 'these dogs are much more independently minded'.</p>
<p>So then she said, 'right we're going to send Teg out with Smash' to see how she did and I was like 'oh my god'. I had tried Teg with sheep and basically she would just go nuts. Having been the soppiest, most biddable dog she'd suddenly become this completely wild, insane monster.</p>
<p>With this in mind, I asked Adeline if she was sure. She said it would be fine and told me to let Teg off the lead. She then said 'away Smash' and I said 'away Teg'. She knew what this meant because we'd been doing the basics, but I hadn't really known what I was doing if I'm honest.</p>
<p>Together, Teg worked with Smash and they brought the sheep back. I was amazed and Adeline told me 'it's what she's been bred to do, that's what this dog does'. She said this all showed Teg had the instinct, she had the eye and all we needed to do was to gently hone and encourage what she has naturally been born with.</p>
<p><img src="https://i0.wp.com/i.imgur.com/orgDlL8.jpg?w=880" alt="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039;" title="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039; 12" data-recalc-dims="1"><em>Photo Credit: Copyright Oliver Edwards/Countryfile</em></p>
<p>As we walked away I was almost in tears, I was just so proud of her. Teg and Smash walked back with us, neither dog was on their lead when suddenly Teg turned on her heels and bolted back towards the sheep. I was standing there shouting 'Teg, that'll do, that'll do!'. She'd just turned into this lunatic again who wouldn't listen to me. Adeline was totally calm however and unphased by what'd happened said 'let's just see what she does'. So we were both standing there, my cheeks burning with embarrassment and Teg then rounded the sheep in an arch shape, rounded them up and brought them to us as if to say 'I can do this on my own, you know'.</p>
<p>Adeline laughed and said 'you've got a good one there, you'll be alright' and so with her help and with the help of another family, the Mogfords, Teg has now become a very good, solid working dog. She particularly likes working with cattle. They get her very excited.</p>
<p>She goes to stay with the Mogfords when I go away and she does proper, big mountain gathers, so the one that needs training now is me (laughs). I'm definitely lagging behind her but it's been the most fantastic journey.</p>
<p><strong>Incredible. And so this is what led to your interest and research into the history of our relationship with dogs?</strong></p>
<p>Yes, exactly that. As I was learning about the herding dog/handler relationship I started thinking about all the other ways dogs play a role in human life and the more I looked into it the more I thought that dogs, through evolution and selective breeding have become the most successful animal on the planet because, and I don't say this lightly, I think they have become vital to human existence.</p>
<p>As a species, I think we would find it very, very hard to live without dogs.</p>
<p><img src="https://i2.wp.com/i.imgur.com/e2Wnvcv.jpg?w=880" alt="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039;" title="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039; 13" data-recalc-dims="1"><em>Photo Credit: Copyright Oliver Edwards/Countryfile</em></p>
<p>I know there are people out there who would say that's ridiculous but if you think about all of the roles that dogs play in our society, such as sniffing out bombs for example, I used to know people in the military who told me that the only part of the budget that had been increased was for training military dogs because there simply isn't any piece of technology or machine that can do what a dog can do.</p>
<p>Now, with pioneering work of people like Claire Guest and medical detection dogs we are seeing dogs able to support people, not just with type 1 diabetes but supporting people with narcolepsy and picking up diseases like malaria, Parkinson's and cancer way before any other medical diagnosis.</p>
<p>That's why this book ended up being such a voyage of discovery.</p>
<p><strong>Taking us back earlier to where you spoke about the relationship between horses and humans, do you think that the dog has evolved because he knows we've needed him to, almost like he's carved this position out for himself?</strong></p>
<p>Absolutely. Throughout exploration for the book I've spoken with people about why it is that dogs have become so successful, if you like, in the human sphere and one of the things that came up time and time again is that they are eminently trainable and that's almost certainly as a result of gradual, selective breeding over hundreds of thousands, maybe even tens of thousands of years.</p>
<p>They were the first animal that we domesticated, although it remains one of life's great mysteries of when that happened.</p>
<p>The theory is that actually, we didn't domesticate dogs at all, that they did it themselves.</p>
<p><strong>I have heard that.</strong></p>
<p>I've had fantastic discussions with paleogeneticists about how wolves became dogs. I think it's generally accepted that all dogs ancestors are wolves, but how did a wolf, a predator, something that humans fear, become an animal that might sleep on the end of our bed?</p>
<p>So that's a really interesting journey too.</p>
<p>Comparing dogs to horses again, I think size matters too. I think you're not going to have a horse on the end of your bed unless you're really mad, so I think the dog's willingness to be trained and evolution creating this partnership where dogs and humans seem to think in similar ways, seeing each other as support, has to be considered.</p>
<p>One of the things I saw while researching for the book really was indicative of this. I visited the <a href="http://www.wolfscience.at/en/" rel="noopener">Wolf Science Center in Vienna</a> and they are looking effectively at domestication and what it has done to cognition and the learning process, and they showed me an experiment they do.</p>
<p>At the centre they hand rear dog puppies and wolf cubs for eight weeks, then they are separated into dog packs and wolf packs in big enclosures, like a wildlife park. Both packs have been raised in exactly the same way so the comparisons between dogs and humans can be done based on the amount of human contact and nurture. The wolves are obviously not wild, wild wolves but they are still wolves, although they are used to human contact</p>
<p>One of the experiments I saw showed the difference between dog and wolf cognition and involved a handler bringing a wolf into a room where there was a bowl a food on a table. Then a scientist, who is known to the wolf, stands in front of the table and does everything that they can to prevent the wolf from getting the food. They don't touch the wolf but they shout, wave their arms and try to intimidate and make themselves look scary.</p>
<p>The wolf was completely unphased. He dodges and dodges the scientist and finally got to the food.</p>
<p>They then showed me the exact same setting and scenario with a dog. The dog was brought into the room by a handler with a scientist, again known to him, standing in front of a table which had food on it. Within seconds of the scientist shouting and waving arms trying to intimidate and look scary, the dog backed off. Completely intimidated, he looked to the handler saying 'can you sort this out for me?'.</p>
<p>At the end of the experiment I spoke to the scientist about selective breeding wondering whether we had done this consciously or not. She said it could very well have been a conscious decision saying, 'we don't want to be challenged by our dog every time we go to the fridge' to which I asked if we had made dogs dumber and she said 'no, not necessarily – think of the number of dogs there are in the world compared to the number of wolves and question which is the most successful'.</p>
<p><img src="https://i0.wp.com/i.imgur.com/NkMooOX.jpg?w=880" alt="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039;" title="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039; 14" data-recalc-dims="1"><em>Photo Credit: Copyright Oliver Edwards/Countryfile</em></p>
<p><strong>That's fascinating. This book definitely sounds as if it was a fantastic and very true journey of discovery, I can tell you had a great time researching.</strong></p>
<p>(Laughs) I did. I absolutely loved it and could talk about it for hours. There are just so many interesting factors that make the dog an animal that we know and love, that's actually become an intrinsic part of our existence.</p>
<p><strong>Well, we have one final question for you and this is always a tough question but turning anthropomorphic for a moment if Teg, Bella and Badger had the ability to talk and answer one question and one question only, what would you ask them and what do you think they would say?</strong></p>
<p>(Laughs) That's a really difficult one to spring on me at the end. I would ask them what their favourite walk is and I think they would say the beach in the Gower Peninsula.</p>
<p>Many thanks, Kate!</p>
<div class="su-note" id="" style="border-color:#e59898;border-radius:3px;-moz-border-radius:3px;-webkit-border-radius:3px;"><div class="su-note-inner su-u-clearfix su-u-trim" style="background-color:#FFB2B2;border-color:#ffffff;color:#333333;border-radius:3px;-moz-border-radius:3px;-webkit-border-radius:3px;">
<p>Friend for Life by Kate Humble is published by Headline. It is available to buy at all good bookshops and <a href="http://amzn.to/2njqiwI" rel="noopener"><strong>online</strong></a>.</p>
<p><img src="https://i2.wp.com/i.imgur.com/bl3NPwj.jpg?w=880" alt="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039;" title="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039; 15" data-recalc-dims="1"></p>
</div></div>
			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.k9magazine.com/tag/issue-101/" rel="tag">Issue 101</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						
																	<div id="zox-comments-button" class="left zoxrel zox-com-click-6822 zox-com-but-6822">
						<span class="zox-comment-but-text"><i class="fas fa-comment"></i> Click to comment</span>
					</div><!--zox-comments-button-->
					<div id="comments" class="zox-com-click-id-6822 zox-com-click-main">
				
	

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/kate-humble-dogs-are-most-successful-animal-on-the-planet/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=99297425&#038;postid=6822&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=7a9a2f62f906c39a1ba6a93680230027ceff8bd3#parent=https%3A%2F%2Fwww.k9magazine.com%2Fkate-humble-dogs-are-most-successful-animal-on-the-planet%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!--comments-->									</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="ws_plugin__s2member_pro_login_widget-6" class="zox-side-widget colors"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Subscriber Login</span></h4></div><div class="ws-plugin--s2member-pro-login-widget">
<form method="post" action="https://www.k9magazine.com/wp-login.php" class="ws-plugin--s2member-pro-login-widget-form">
<div class="ws-plugin--s2member-pro-login-widget-username">
<label for="ws-plugin--s2member-pro-login-widget-username">Username or Email:</label><br />
<input type="text" name="log" id="ws-plugin--s2member-pro-login-widget-username" class="form-control" title="Username" />
</div>
<div class="ws-plugin--s2member-pro-login-widget-password">
<label for="ws-plugin--s2member-pro-login-widget-password">Password:</label><br />
<input type="password" name="pwd" id="ws-plugin--s2member-pro-login-widget-password" class="form-control" title="Password" />
</div>
<div class="ws-plugin--s2member-pro-login-widget-lost-password">
<a href="https://www.k9magazine.com/membership-options/" tabindex="-1">signup now</a> | <a href="https://www.k9magazine.com/wp-login.php?action=lostpassword" tabindex="-1">forgot password?</a>
</div>
<div class="ws-plugin--s2member-pro-login-widget-remember-me">
<label><input type="checkbox" name="rememberme" value="forever" />Remember Me</label>
</div>
<div class="ws-plugin--s2member-pro-login-widget-submit">
<input type="submit" class="btn btn-primary" value="Log Me In" />
</div>
</form>
<div class="ws-plugin--s2member-pro-login-widget-code">
</div>
<div style="clear:both;"></div>
</div>
</div><div id="custom_html-3" class="widget_text zox-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /14138684/K9Magazine-MPU -->
<div id='div-gpt-ad-1508421932147-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508421932147-2'); });
</script>
</div></div></div><div id="zox_side_trend_widget-5" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">#Trending Today</span></h4></div>
			<div class="zox-widget-side-trend-wrap left zoxrel zox100">
															<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/why-do-dogs-chew-their-feet/" rel="bookmark">
				<img width="100" height="100" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Why Do Dogs Chew Their Feet?" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?resize=65%2C65&amp;ssl=1 65w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="Why Do Dogs Chew Their Feet? 30">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Training</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/why-do-dogs-chew-their-feet/" rel="bookmark">
		<h2 class="zox-s-title3">Why Do Dogs Chew Their Feet?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/kate-humble-dogs-are-most-successful-animal-on-the-planet/" rel="bookmark">
				<img width="100" height="100" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/CF_KATE_HUMBLE_013-Photo-Credit-Oliver-Edwards-Countryfile.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039;" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/CF_KATE_HUMBLE_013-Photo-Credit-Oliver-Edwards-Countryfile.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/CF_KATE_HUMBLE_013-Photo-Credit-Oliver-Edwards-Countryfile.jpg?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/CF_KATE_HUMBLE_013-Photo-Credit-Oliver-Edwards-Countryfile.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/CF_KATE_HUMBLE_013-Photo-Credit-Oliver-Edwards-Countryfile.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/CF_KATE_HUMBLE_013-Photo-Credit-Oliver-Edwards-Countryfile.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="Kate Humble: &#039;Dogs Are Most Successful Animal on the Planet&#039; 31">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Rewind</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/kate-humble-dogs-are-most-successful-animal-on-the-planet/" rel="bookmark">
		<h2 class="zox-s-title3">Kate Humble: &#8216;Dogs Are Most Successful Animal on the Planet&#8217;</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/how-dogs-are-helping-prisoners-to-give-something-very-special-back-to-society/" rel="bookmark">
				<img width="100" height="100" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/yFQMbAi.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="How Dogs Are Helping Prisoners Give Something Very Special Back to Society" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/yFQMbAi.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/yFQMbAi.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/yFQMbAi.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="How Dogs Are Helping Prisoners Give Something Very Special Back to Society 32">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Editor&#039;s Pick</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/how-dogs-are-helping-prisoners-to-give-something-very-special-back-to-society/" rel="bookmark">
		<h2 class="zox-s-title3">How Dogs Are Helping Prisoners Give Something Very Special Back to Society</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/is-my-dog-bored/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-my-dog-bored.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Is My Dog Bored or Tired?" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-my-dog-bored.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-my-dog-bored.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-my-dog-bored.jpg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-my-dog-bored.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-my-dog-bored.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-my-dog-bored.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-my-dog-bored.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="Is My Dog Bored or Tired? 33">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Training</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/is-my-dog-bored/" rel="bookmark">
		<h2 class="zox-s-title3">Is My Dog Bored or Tired?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->												</div><!--zox-widget-side-trend-wrap-->

		</div><div id="zox_side_trend_widget-6" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">#Trending This Year</span></h4></div>
			<div class="zox-widget-side-trend-wrap left zoxrel zox100">
															<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/how-often-should-i-worm-my-dog/" rel="bookmark">
				<img width="100" height="100" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-I-worm-my-dog-thumb.png?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="How Often Should I Worm My Dog?" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-I-worm-my-dog-thumb.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-I-worm-my-dog-thumb.png?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-I-worm-my-dog-thumb.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-I-worm-my-dog-thumb.png?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-I-worm-my-dog-thumb.png?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="How Often Should I Worm My Dog? 34">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Health</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/how-often-should-i-worm-my-dog/" rel="bookmark">
		<h2 class="zox-s-title3">How Often Should I Worm My Dog?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/is-fish-good-for-dogs/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-fish-good-for-dogs.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Is fish good for dogs?" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-fish-good-for-dogs.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-fish-good-for-dogs.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-fish-good-for-dogs.jpg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-fish-good-for-dogs.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-fish-good-for-dogs.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-fish-good-for-dogs.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-fish-good-for-dogs.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="Is Fish Good For Dogs? 35">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Nutrition</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/is-fish-good-for-dogs/" rel="bookmark">
		<h2 class="zox-s-title3">Is Fish Good For Dogs?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/dog-whistle-training/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/whistle-training-dog.png?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Whistle training a dog" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/whistle-training-dog.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/whistle-training-dog.png?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/whistle-training-dog.png?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/whistle-training-dog.png?resize=600%2C597&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/whistle-training-dog.png?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/whistle-training-dog.png?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/whistle-training-dog.png?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="Dog Whistle Training: Teaching The Recall 36">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Training</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/dog-whistle-training/" rel="bookmark">
		<h2 class="zox-s-title3">Dog Whistle Training: Teaching The Recall</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/dog-humping/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-is-my-dog-humping.png?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="why is my dog humping" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-is-my-dog-humping.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-is-my-dog-humping.png?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-is-my-dog-humping.png?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-is-my-dog-humping.png?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-is-my-dog-humping.png?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-is-my-dog-humping.png?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-is-my-dog-humping.png?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="Why is My Dog Humping Everything &amp; How Do I Stop It? 37">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Training</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/dog-humping/" rel="bookmark">
		<h2 class="zox-s-title3">Why is My Dog Humping Everything &#038; How Do I Stop It?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/why-do-dogs-bark-10-dog-barks-translated/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-bark.png?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Why do dogs bark" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-bark.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-bark.png?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-bark.png?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-bark.png?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-bark.png?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-bark.png?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-bark.png?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="Why Do Dogs Bark? 10 Dog Barks Translated 38">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Training</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/why-do-dogs-bark-10-dog-barks-translated/" rel="bookmark">
		<h2 class="zox-s-title3">Why Do Dogs Bark? 10 Dog Barks Translated</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/why-do-dogs-chew-their-feet/" rel="bookmark">
				<img width="100" height="100" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Why Do Dogs Chew Their Feet?" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?resize=65%2C65&amp;ssl=1 65w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="Why Do Dogs Chew Their Feet? 39">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Training</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/why-do-dogs-chew-their-feet/" rel="bookmark">
		<h2 class="zox-s-title3">Why Do Dogs Chew Their Feet?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/do-dogs-sweat/" rel="bookmark">
				<img width="100" height="100" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/szQiCqy.png?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Do Dogs Sweat?" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/szQiCqy.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/szQiCqy.png?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/szQiCqy.png?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="Do Dogs Sweat? 40">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Health</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/do-dogs-sweat/" rel="bookmark">
		<h2 class="zox-s-title3">Do Dogs Sweat?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/how-to-cure-pulling-on-the-lead/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/giphy-6.gif?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="How to Cure Pulling on the Lead" title="How to Cure Pulling on the Lead 41">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog eBooks</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/how-to-cure-pulling-on-the-lead/" rel="bookmark">
		<h2 class="zox-s-title3">How to Cure Pulling on the Lead</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/what-is-cold-pressed-dog-food/" rel="bookmark">
				<img width="100" height="100" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/golden-retriever-2658744_960_720.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="What Is Cold Pressed Dog Food?" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/golden-retriever-2658744_960_720.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/golden-retriever-2658744_960_720.jpg?resize=65%2C65&amp;ssl=1 65w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/golden-retriever-2658744_960_720.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/golden-retriever-2658744_960_720.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/golden-retriever-2658744_960_720.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="What Is Cold Pressed Dog Food? 42">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Nutrition</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/what-is-cold-pressed-dog-food/" rel="bookmark">
		<h2 class="zox-s-title3">What Is Cold Pressed Dog Food?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/what-is-it-really-like-to-be-a-police-dog-handler/" rel="bookmark">
				<img width="100" height="100" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/IMG-20180212-WA0006.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="What Is It Really Like to Be a Police Dog Handler?" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/IMG-20180212-WA0006.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/IMG-20180212-WA0006.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/IMG-20180212-WA0006.jpg?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/IMG-20180212-WA0006.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/IMG-20180212-WA0006.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/IMG-20180212-WA0006.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="What Is It Really Like to Be a Police Dog Handler? 43">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Hot Topics</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/what-is-it-really-like-to-be-a-police-dog-handler/" rel="bookmark">
		<h2 class="zox-s-title3">What Is It Really Like to Be a Police Dog Handler?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/teach-your-dog-to-count/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cooper_shape_sorter-1.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Teach Your Dog to Count in 5 Steps" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cooper_shape_sorter-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cooper_shape_sorter-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cooper_shape_sorter-1.jpg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cooper_shape_sorter-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cooper_shape_sorter-1.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cooper_shape_sorter-1.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="Teach Your Dog to Count in 5 Steps 44">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Training</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/teach-your-dog-to-count/" rel="bookmark">
		<h2 class="zox-s-title3">Teach Your Dog to Count in 5 Steps</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/lungworm-dangers-dogs/" rel="bookmark">
				<img width="100" height="100" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Beagle-1.jpeg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="How to Spot the Symptoms of Lungworm in Dogs" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Beagle-1.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Beagle-1.jpeg?resize=65%2C65&amp;ssl=1 65w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Beagle-1.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Beagle-1.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Beagle-1.jpeg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Beagle-1.jpeg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="How to Spot the Symptoms of Lungworm in Dogs 45">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Health</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/lungworm-dangers-dogs/" rel="bookmark">
		<h2 class="zox-s-title3">How to Spot the Symptoms of Lungworm in Dogs</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/what-is-alabama-rot/" rel="bookmark">
				<img width="100" height="100" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Schnauzer-outdoors-1.jpeg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="What Is Alabama Rot?" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Schnauzer-outdoors-1.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Schnauzer-outdoors-1.jpeg?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Schnauzer-outdoors-1.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Schnauzer-outdoors-1.jpeg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Schnauzer-outdoors-1.jpeg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="What Is Alabama Rot? 46">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Health</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/what-is-alabama-rot/" rel="bookmark">
		<h2 class="zox-s-title3">What Is Alabama Rot?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/how-to-tell-if-your-dog-has-fleas/" rel="bookmark">
				<img width="100" height="100" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Article-1-featured-image.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="How to Tell If Your Dog Has Fleas" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Article-1-featured-image.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Article-1-featured-image.jpg?resize=65%2C65&amp;ssl=1 65w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Article-1-featured-image.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Article-1-featured-image.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Article-1-featured-image.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="How to Tell If Your Dog Has Fleas 47">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Health</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/how-to-tell-if-your-dog-has-fleas/" rel="bookmark">
		<h2 class="zox-s-title3">How to Tell If Your Dog Has Fleas</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/dog-training-fun-simple/" rel="bookmark">
				<img width="100" height="100" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/night-ball-tennis-eyes-75346.jpeg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Make Dog Training Fun With Just One Simple Thing" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/night-ball-tennis-eyes-75346.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/night-ball-tennis-eyes-75346.jpeg?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/night-ball-tennis-eyes-75346.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/night-ball-tennis-eyes-75346.jpeg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/night-ball-tennis-eyes-75346.jpeg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="Make Dog Training Fun With Just One Simple Thing 48">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Training</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/dog-training-fun-simple/" rel="bookmark">
		<h2 class="zox-s-title3">Make Dog Training Fun With Just One Simple Thing</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->												</div><!--zox-widget-side-trend-wrap-->

		</div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.k9magazine.com/kate-humble-dogs-are-most-successful-animal-on-the-planet/&amp;t=Kate Humble: &#8216;Dogs Are Most Successful Animal on the Planet&#8217;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=Kate Humble: &#8216;Dogs Are Most Successful Animal on the Planet&#8217; -&amp;url=https://www.k9magazine.com/kate-humble-dogs-are-most-successful-animal-on-the-planet/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Kate Humble: &#8216;Dogs Are Most Successful Animal on the Planet&#8217;&url=https://www.k9magazine.com/kate-humble-dogs-are-most-successful-animal-on-the-planet/&utm_medium=article-share&utm_campaign=tools&utm_source=K9 Magazine', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=Kate Humble: &#8216;Dogs Are Most Successful Animal on the Planet&#8217;&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.k9magazine.com/kate-humble-dogs-are-most-successful-animal-on-the-planet/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 				 					<a href="https://www.k9magazine.com/kate-humble-dogs-are-most-successful-animal-on-the-planet/#respond">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.k9magazine.com/kate-humble-dogs-are-most-successful-animal-on-the-planet/&amp;t=Kate Humble: &#8216;Dogs Are Most Successful Animal on the Planet&#8217;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=Kate Humble: &#8216;Dogs Are Most Successful Animal on the Planet&#8217; -&amp;url=https://www.k9magazine.com/kate-humble-dogs-are-most-successful-animal-on-the-planet/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=Kate Humble: &#8216;Dogs Are Most Successful Animal on the Planet&#8217;&url=https://www.k9magazine.com/kate-humble-dogs-are-most-successful-animal-on-the-planet/&utm_medium=article-share&utm_campaign=tools&utm_source=K9 Magazine', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=Kate Humble: &#8216;Dogs Are Most Successful Animal on the Planet&#8217; https://www.k9magazine.com/kate-humble-dogs-are-most-successful-animal-on-the-planet/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=Kate Humble: &#8216;Dogs Are Most Successful Animal on the Planet&#8217;&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.k9magazine.com/kate-humble-dogs-are-most-successful-animal-on-the-planet/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 					 						<a href="https://www.k9magazine.com/kate-humble-dogs-are-most-successful-animal-on-the-planet/#respond">
 						<li class="zox-soc-mob-com zox-com-click">
 							<i class="fas fa-comment"></i>
 						</li>
 						</a>
 					 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">Recommended Reading</span>
					</h4>
				</div><!--zox-widget-main-head-->
													<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/why-cant-we-do-a-re-boot-on-broken-dog-breeds/" rel="bookmark">
				<img width="600" height="337" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/French-bulldog.png?resize=600%2C337&amp;ssl=1" class="zox-reg-img wp-post-image" alt="Why Can&#039;t We Do a Re-Boot on Broken Dog Breeds?" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/French-bulldog.png?zoom=2&amp;resize=600%2C337&amp;ssl=1 1200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/French-bulldog.png?zoom=3&amp;resize=600%2C337&amp;ssl=1 1800w" sizes="(max-width: 600px) 100vw, 600px" title="Why Can&#039;t We Do a Re-Boot on Broken Dog Breeds? 49">				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/French-bulldog.png?resize=100%2C100&amp;ssl=1" class="zox-mob-img wp-post-image" alt="Why Can&#039;t We Do a Re-Boot on Broken Dog Breeds?" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/French-bulldog.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/French-bulldog.png?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/French-bulldog.png?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/French-bulldog.png?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/French-bulldog.png?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="Why Can&#039;t We Do a Re-Boot on Broken Dog Breeds? 50">				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Hot Topics</span></h3>
				<div class="zox-art-title">
			<a href="https://www.k9magazine.com/why-cant-we-do-a-re-boot-on-broken-dog-breeds/" rel="bookmark">
			<h2 class="zox-s-title2">Why Can&#8217;t We Do a Re-Boot on Broken Dog Breeds?</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Nowadays we're more likely to associate re-boots with modern remakes of classic films. It's been suggested often that when Hollywood producers run out of...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://www.k9magazine.com/author/ryanomeara/" title="Posts by Ryan O&#039;Meara" rel="author">Ryan O'Meara</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>December 14, 2017</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/new-research-reveals-children-with-dogs-grow-up-healthier/" rel="bookmark">
				<img width="600" height="337" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/PMgAfBc.png?resize=600%2C337&amp;ssl=1" class="zox-reg-img wp-post-image" alt="New Research Reveals Children With Dogs Grow up Healthier" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/PMgAfBc.png?zoom=2&amp;resize=600%2C337&amp;ssl=1 1200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/PMgAfBc.png?zoom=3&amp;resize=600%2C337&amp;ssl=1 1800w" sizes="(max-width: 600px) 100vw, 600px" title="New Research Reveals Children With Dogs Grow up Healthier 54">				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/PMgAfBc.png?resize=100%2C100&amp;ssl=1" class="zox-mob-img wp-post-image" alt="New Research Reveals Children With Dogs Grow up Healthier" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/PMgAfBc.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/PMgAfBc.png?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/PMgAfBc.png?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/PMgAfBc.png?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/PMgAfBc.png?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="New Research Reveals Children With Dogs Grow up Healthier 55">				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Hot Topics</span></h3>
				<div class="zox-art-title">
			<a href="https://www.k9magazine.com/new-research-reveals-children-with-dogs-grow-up-healthier/" rel="bookmark">
			<h2 class="zox-s-title2">New Research Reveals Children With Dogs Grow up Healthier</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">A new study has revealed that babies raised in families with pets are healthier later in life. The study, which was undertaken at the...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://www.k9magazine.com/author/admin/" title="Posts by K9 Magazine" rel="author">K9 Magazine</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>April 12, 2017</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/5-reasons-to-love-spring-if-youre-a-dog/" rel="bookmark">
				<img width="600" height="337" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/KcWBmFl.png?resize=600%2C337&amp;ssl=1" class="zox-reg-img wp-post-image" alt="5 Reasons to Love Spring If You&#039;re a Dog" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/KcWBmFl.png?zoom=2&amp;resize=600%2C337&amp;ssl=1 1200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/KcWBmFl.png?zoom=3&amp;resize=600%2C337&amp;ssl=1 1800w" sizes="(max-width: 600px) 100vw, 600px" title="5 Reasons to Love Spring If You&#039;re a Dog 57">				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/KcWBmFl.png?resize=100%2C100&amp;ssl=1" class="zox-mob-img wp-post-image" alt="5 Reasons to Love Spring If You&#039;re a Dog" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/KcWBmFl.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/KcWBmFl.png?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/KcWBmFl.png?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/KcWBmFl.png?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/KcWBmFl.png?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="5 Reasons to Love Spring If You&#039;re a Dog 58">				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Hot Topics</span></h3>
				<div class="zox-art-title">
			<a href="https://www.k9magazine.com/5-reasons-to-love-spring-if-youre-a-dog/" rel="bookmark">
			<h2 class="zox-s-title2">5 Reasons to Love Spring If You&#8217;re a Dog</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">With Spring comes longer nights and brighter mornings and scientists even say the warmer weather is pretty much guaranteed to make us noticeably cheerier!...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://www.k9magazine.com/author/admin/" title="Posts by K9 Magazine" rel="author">K9 Magazine</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>April 7, 2017</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/k9-magazine-issue-101/" rel="bookmark">
				<img width="600" height="337" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-101-featured.png?resize=600%2C337&amp;ssl=1" class="zox-reg-img wp-post-image" alt="K9 Magazine Issue 101" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-101-featured.png?w=837&amp;ssl=1 837w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-101-featured.png?resize=300%2C168&amp;ssl=1 300w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-101-featured.png?resize=768%2C430&amp;ssl=1 768w" sizes="(max-width: 600px) 100vw, 600px" title="K9 Magazine Issue 101 64">				<img width="100" height="100" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-101-featured.png?resize=100%2C100&amp;ssl=1" class="zox-mob-img wp-post-image" alt="K9 Magazine Issue 101" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-101-featured.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-101-featured.png?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-101-featured.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-101-featured.png?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/K9-Magazine-101-featured.png?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" title="K9 Magazine Issue 101 65">				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">K9 Magazine Digital Editions</span></h3>
				<div class="zox-art-title">
			<a href="https://www.k9magazine.com/k9-magazine-issue-101/" rel="bookmark">
			<h2 class="zox-s-title2">K9 Magazine Issue 101</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">In This Issue... Real Life: Meet the Dog Who Gave Her Owner a Reason to Live, Here's Their Story  Lifestyle: Kate Humble: 'Dogs Are...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://www.k9magazine.com/author/admin/" title="Posts by K9 Magazine" rel="author">K9 Magazine</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>April 7, 2017</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            		</div>							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://www.k9magazine.com/"><img src="https://s13322.pcdn.co/wp-content/uploads/k9-pink-svg.svg" alt="K9 Magazine" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
												<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-2155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2155"><a href="https://www.k9magazine.com/">Home</a></li>
<li id="menu-item-2156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2156"><a href="https://www.k9magazine.com/info/">About</a></li>
<li id="menu-item-8505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8505"><a href="https://www.k9magazine.com/contact/">Contact</a></li>
<li id="menu-item-8503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8503"><a href="https://www.k9magazine.com/privacy-legal/">Privacy &#038; Legal</a></li>
<li id="menu-item-8504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8504"><a href="/join/">Subscribe</a></li>
</ul></div>											</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p>© Total Publishing</p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																									<li><a href="https://www.facebook.com/K9Mag/" target="_blank" class="fab fa-facebook-f"></a></li>
																																					<li><a href="https://twitter.com/K9Magazine" target="_blank" class="fab fa-twitter"></a></li>
																																					<li><a href="https://www.instagram.com/k9magazine/" target="_blank" class="fab fa-instagram"></a></li>
																																																																																			</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":15,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
			<div style="display:none">
	<div class="grofile-hash-map-c05667fba655fa443b0b0d12790f81f2">
	</div>
	</div>
<link rel='stylesheet' id='su-shortcodes-css'  href='https://s13322.pcdn.co/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/js/jquery.appear.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/www.k9magazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/js/main.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/js/jquery.knob.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202020'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.4.1'></script>
<script type='text/javascript'>

			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				if ($(window).scrollTop() > headerHeight - botHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix");
	    			if(scroll < previousScroll) {
						$("#zox-bot-head-wrap").addClass("zox-fix");
						$("#zox-site-grid").css("margin-top", botHeight);
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
					}
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
	});

	});
  	

			jQuery(document).ready(function($) {
				$(".zox-com-click-6822").on("click", function(){
	  	    	$(".zox-com-click-id-6822").show();
		    	$(".disqus-thread-6822").show();
	  	    	$(".zox-com-but-6822").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/themes/zoxpress/js/scripts.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/themes/zoxpress/js/retina.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/themes/zoxpress/js/intersection-observer.js'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/themes/zoxpress/js/lozad.min.js'></script>
<script type='text/javascript'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' data-cfasync="false" src='https://www.k9magazine.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=200301-200301-1597200794'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=99297425&postid=6822&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7a9a2f62f906c39a1ba6a93680230027ceff8bd3#parent=https%3A%2F%2Fwww.k9magazine.com%2Fkate-humble-dogs-are-most-successful-animal-on-the-planet%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=99297425&postid=6822&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=7a9a2f62f906c39a1ba6a93680230027ceff8bd3#parent=https%3A%2F%2Fwww.k9magazine.com%2Fkate-humble-dogs-are-most-successful-animal-on-the-planet%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'99297425',post:'6822',tz:'1',srv:'www.k9magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '99297425', '6822' ]);
</script>
	</body>
</html>