<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will)</title>
<meta name="description" content="As a nation of pet lovers we&#039;re known for taking care of our pet&#039;s every need as best as we can. From making sure they have the right diet, to giving them"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.k9magazine.com/how-to-include-your-dog-in-your-will/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will)">
<meta property="og:description" content="As a nation of pet lovers we&#039;re known for taking care of our pet&#039;s every need as best as we can. From making sure they have the right diet, to giving them">
<meta property="og:url" content="https://www.k9magazine.com/how-to-include-your-dog-in-your-will/">
<meta property="og:site_name" content="K9 Magazine">
<meta property="article:publisher" content="https://www.facebook.com/K9Mag/">
<meta property="article:tag" content="Dog Legal Issues">
<meta property="article:tag" content="Issue 146">
<meta property="article:section" content="Hot Topics">
<meta property="og:updated_time" content="2021-03-18T13:41:22+00:00">
<meta property="fb:admins" content="275446992511252">
<meta property="og:image" content="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Golden-Retriever-cropped.jpg">
<meta property="og:image:secure_url" content="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Golden-Retriever-cropped.jpg">
<meta property="og:image:width" content="1000">
<meta property="og:image:height" content="501">
<meta property="og:image:alt" content="how to include a dog in my will">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will)">
<meta name="twitter:description" content="As a nation of pet lovers we&#039;re known for taking care of our pet&#039;s every need as best as we can. From making sure they have the right diet, to giving them">
<meta name="twitter:site" content="@k9magazine">
<meta name="twitter:creator" content="@k9magazine">
<meta name="twitter:image" content="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Golden-Retriever-cropped.jpg">
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://www.k9magazine.com/#place","address":{"@type":"PostalAddress","streetAddress":"High St","addressLocality":"Warsop","addressRegion":"Nottinghamshire","postalCode":"NG20 0AA","addressCountry":"United Kingdom"}},{"@type":["Website","Organization"],"@id":"https://www.k9magazine.com/#organization","name":"K9 Magazine","url":"https://www.k9magazine.com/","address":{"@type":"PostalAddress","streetAddress":"High St","addressLocality":"Warsop","addressRegion":"Nottinghamshire","postalCode":"NG20 0AA","addressCountry":"United Kingdom"},"logo":{"@type":"ImageObject","url":"https://s13322.pcdn.co/wp-content/uploads/k9-magazine-logo-pink@2x.png"},"contactPoint":[{"@type":"ContactPoint","telephone":"0845 163 1238","contactType":"customer support"}],"openingHours":["Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"],"location":{"@id":"https://www.k9magazine.com/#place"}},{"@type":"WebSite","@id":"https://www.k9magazine.com/#website","url":"https://www.k9magazine.com","name":"K9 Magazine","publisher":{"@id":"https://www.k9magazine.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.k9magazine.com/how-to-include-your-dog-in-your-will/#primaryImage","url":"https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Golden-Retriever-cropped.jpg?fit=1000%2C501&amp;ssl=1","width":"1000","height":"501"},{"@type":"WebPage","@id":"https://www.k9magazine.com/how-to-include-your-dog-in-your-will/#webpage","url":"https://www.k9magazine.com/how-to-include-your-dog-in-your-will/","name":"If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will)","datePublished":"2021-03-18T12:25:26+00:00","dateModified":"2021-03-18T13:41:22+00:00","isPartOf":{"@id":"https://www.k9magazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.k9magazine.com/how-to-include-your-dog-in-your-will/#primaryImage"},"inLanguage":"en-US"},{"@type":"Article","headline":"If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will)","datePublished":"2021-03-18T12:25:26+00:00","dateModified":"2021-03-18T13:41:22+00:00","author":{"@type":"Person","name":"K9 Magazine"},"publisher":{"@id":"https://www.k9magazine.com/#organization"},"description":"As a nation of pet lovers we&#039;re known for taking care of our pet&#039;s every need as best as we can. From making sure they have the right diet, to giving them","@id":"https://www.k9magazine.com/how-to-include-your-dog-in-your-will/#richSnippet","isPartOf":{"@id":"https://www.k9magazine.com/how-to-include-your-dog-in-your-will/#webpage"},"image":{"@id":"https://www.k9magazine.com/how-to-include-your-dog-in-your-will/#primaryImage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.k9magazine.com/how-to-include-your-dog-in-your-will/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="K9 Magazine &raquo; Feed" href="https://www.k9magazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="K9 Magazine &raquo; Comments Feed" href="https://www.k9magazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="K9 Magazine &raquo; If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will) Comments Feed" href="https://www.k9magazine.com/how-to-include-your-dog-in-your-will/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s13322.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/css/wp-review.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://s13322.pcdn.co/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.16' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://s13322.pcdn.co/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.16' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container {background: #fff;border: 1px solid #ddd;}div#ez-toc-container p.ez-toc-title {color: #999;}div#ez-toc-container ul.ez-toc-list a {color: #000000;}div#ez-toc-container ul.ez-toc-list a:hover {color: #ec2b8c;}div#ez-toc-container ul.ez-toc-list a:visited {color: #428bca;}
</style>
<link rel='stylesheet' id='zox-custom-style-css'  href='https://s13322.pcdn.co/wp-content/themes/zoxpress/style.css?ver=5.6.2' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='https://s13322.pcdn.co/wp-content/themes/zoxpress/css/reset.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto+Condensed%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CIM+Fell+French+Canon%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='https://s13322.pcdn.co/wp-content/themes/zoxpress/css/media-queries.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='https://www.k9magazine.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=210208-210208-778997525' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.k9magazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.k9magazine.com/wp-json/wp/v2/posts/5281" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.k9magazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s13322.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://wp.me/p6IDNn-1nb' />
<link rel="alternate" type="application/json+oembed" href="https://www.k9magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.k9magazine.com%2Fhow-to-include-your-dog-in-your-will%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.k9magazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.k9magazine.com%2Fhow-to-include-your-dog-in-your-will%2F&#038;format=xml" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/14138684/K9Magazine-Content', [[300, 250], [336, 280], [300, 600]], 'div-gpt-ad-1508421932147-0').addService(googletag.pubads());
    googletag.defineSlot('/14138684/K9Magazine-Leader', [728, 90], 'div-gpt-ad-1508421932147-1').addService(googletag.pubads());
    googletag.defineSlot('/14138684/K9Magazine-MPU', [[300, 250], [300, 600]], 'div-gpt-ad-1508421932147-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16085316-46', 'auto');
  ga('send', 'pageview');

</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-282190-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<meta name="p:domain_verify" content="82b7199604b14b638374460319cfdc7b"/>
<meta name="p:domain_verify" content="fdbecb47ddff01c5fc10e7baa7810d1a"/>

<meta name="follow_it-verification-code" content="YTLcC3SeZZPFYV0Blm0m"/>	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Golden-Retriever-cropped.jpg?resize=1000%2C501&#038;ssl=1" />
				<meta name="twitter:image" content="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Golden-Retriever-cropped.jpg?resize=1000%2C501&#038;ssl=1" />
						<meta property="og:url" content="https://www.k9magazine.com/how-to-include-your-dog-in-your-will/" />
			<meta property="og:title" content="If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will)" />
			<meta property="og:description" content="As a nation of pet lovers we're known for taking care of our pet's every need as best as we can. From making sure they have the right diet, to giving them mental and physical stimulation to keep them happy and healthy on the inside and out. We do our best to provide a home [&hellip;]" />
			<meta name="twitter:card" content="summary">
			<meta name="twitter:url" content="https://www.k9magazine.com/how-to-include-your-dog-in-your-will/">
			<meta name="twitter:title" content="If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will)">
			<meta name="twitter:description" content="As a nation of pet lovers we're known for taking care of our pet's every need as best as we can. From making sure they have the right diet, to giving them mental and physical stimulation to keep them happy and healthy on the inside and out. We do our best to provide a home [&hellip;]">
			<!--[if IE 7]>
<link rel="stylesheet" href="https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/css/wp-review-ie7.css">
<![endif]-->
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.k9magazine.com/xmlrpc.php"><link rel="icon" href="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/k9magazine-avatar.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/k9magazine-avatar.png?fit=113%2C113&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/k9magazine-avatar.png?fit=113%2C113&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/k9magazine-avatar.png?fit=113%2C113&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				a.button.wide {
	font: inherit;  
	display: block;
	text-align: center;
	  color: white;
	  background-color: dodgerblue;
  padding: 1.3em;
  font-size: 1.3em;
    width: 100%;
}

.button.wide:hover {
  background-color: #ec2b8c;
  color: white;
	text-decoration: none;
}			</style>
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-5281 single-format-standard wp-embed-responsive zox-ent3 zox-s8" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="https://www.k9magazine.com/"><img src="https://s13322.pcdn.co/wp-content/uploads/k9-pink-svg.svg" alt="K9 Magazine" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-3341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3341"><a href="https://www.k9magazine.com/advice/">Advice</a>
<ul class="sub-menu">
	<li id="menu-item-6528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6528"><a href="https://www.k9magazine.com/advice/dog-training/">Dog Training</a></li>
	<li id="menu-item-3342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3342"><a href="https://www.k9magazine.com/advice/dog-health/">Dog Health</a></li>
	<li id="menu-item-3343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3343"><a title="Dog Nutrition" href="https://www.k9magazine.com/advice/dog-nutrition/">Dog Nutrition</a></li>
	<li id="menu-item-8474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8474"><a href="https://www.k9magazine.com/advice/puppy-advice/">Puppy Advice</a></li>
</ul>
</li>
<li id="menu-item-1970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1970"><a href="https://www.k9magazine.com/celebrity-dog-owners/">Interviews</a></li>
<li id="menu-item-3443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3443"><a href="https://www.k9magazine.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-8506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8506"><a href="https://www.k9magazine.com/reviews/dog-food-reviews/">Dog Food Reviews</a></li>
	<li id="menu-item-7600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7600"><a href="https://www.k9magazine.com/reviews/dog-beds/">Dog Bed Reviews</a></li>
	<li id="menu-item-8527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8527"><a href="https://www.k9magazine.com/reviews/dog-health-products/">Dog Health Products</a></li>
	<li id="menu-item-8528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8528"><a href="https://www.k9magazine.com/reviews/house-home/">House &#038; Home</a></li>
</ul>
</li>
<li id="menu-item-1972" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1972"><a href="https://www.k9magazine.com/hot-topics/">Hot</a></li>
<li id="menu-item-3313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3313"><a href="https://www.k9magazine.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-8569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8569"><a href="https://www.k9magazine.com/hot-topics/feel-good-dog-stories/">Feel Good Dog Stories</a></li>
	<li id="menu-item-1969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://www.k9magazine.com/lifestyle/dog-travel/">Dog Travel</a></li>
	<li id="menu-item-8508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8508"><a href="https://www.k9magazine.com/lifestyle/pet-tech/">Pet Tech</a></li>
</ul>
</li>
<li id="menu-item-1963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1963"><a href="https://www.k9magazine.com/issues/">Magazine</a></li>
<li id="menu-item-6031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6031"><a href="/join/">Subscribe</a></li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/K9Mag/" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/K9Magazine" target="_blank" class="fab fa-twitter"></a></li>
										<li><a href="https://www.instagram.com/k9magazine/" target="_blank" class="fab fa-instagram"></a></li>
																				</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel ">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="https://www.k9magazine.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
											</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																					<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="https://www.k9magazine.com/"><img src="https://s13322.pcdn.co/wp-content/uploads/k9-pink-svg.svg" alt="K9 Magazine" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">K9 Magazine</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3341"><a href="https://www.k9magazine.com/advice/">Advice</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6528"><a href="https://www.k9magazine.com/advice/dog-training/">Dog Training</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3342"><a href="https://www.k9magazine.com/advice/dog-health/">Dog Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3343"><a title="Dog Nutrition" href="https://www.k9magazine.com/advice/dog-nutrition/">Dog Nutrition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8474"><a href="https://www.k9magazine.com/advice/puppy-advice/">Puppy Advice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1970"><a href="https://www.k9magazine.com/celebrity-dog-owners/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3443"><a href="https://www.k9magazine.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8506"><a href="https://www.k9magazine.com/reviews/dog-food-reviews/">Dog Food Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7600"><a href="https://www.k9magazine.com/reviews/dog-beds/">Dog Bed Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8527"><a href="https://www.k9magazine.com/reviews/dog-health-products/">Dog Health Products</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8528"><a href="https://www.k9magazine.com/reviews/house-home/">House &#038; Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1972"><a href="https://www.k9magazine.com/hot-topics/">Hot</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3313"><a href="https://www.k9magazine.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8569"><a href="https://www.k9magazine.com/hot-topics/feel-good-dog-stories/">Feel Good Dog Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1969"><a href="https://www.k9magazine.com/lifestyle/dog-travel/">Dog Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8508"><a href="https://www.k9magazine.com/lifestyle/pet-tech/">Pet Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1963"><a href="https://www.k9magazine.com/issues/">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6031"><a href="/join/">Subscribe</a></li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
									<span class="zox-night zox-night-mode fas fa-moon"></span>
								<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																														<div id="zox-lead-bot">
										<div align="center"><!-- /14138684/K9Magazine-Leader -->
<div id='div-gpt-ad-1508421932147-1' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508421932147-1'); });
</script>
</div></div>									</div><!--zox-lead-bot-->
																											<div id="zox-main-body-wrap" class="left relative">	<article id="post-5281" class="post-5281 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-topics tag-dog-legal-issues tag-issue-146" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.k9magazine.com/how-to-include-your-dog-in-your-will/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
											<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="https://www.k9magazine.com/hot-topics/"><span class="zox-post-cat">Hot Topics</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will)</h1>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap">
					<div class="zox-author-thumb">
						<img alt='' src='https://secure.gravatar.com/avatar/bbccd53e87c2915b6bc88db888f5992b?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bbccd53e87c2915b6bc88db888f5992b?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>					</div><!--zox-author-thumb-->
					<div class="zox-author-info-wrap">
						<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://www.k9magazine.com/author/admin/" title="Posts by K9 Magazine" rel="author">K9 Magazine</a></span>
						</div><!--zox-author-name-wrap-->
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-03-18">2 days ago</time></span>
							<meta itemprop="dateModified" content="2021-03-18"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
																<div class="zox-post-soc-stat">
		<ul class="zox-post-soc-stat-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.k9magazine.com/how-to-include-your-dog-in-your-will/&amp;t=If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will)', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will) -&amp;url=https://www.k9magazine.com/how-to-include-your-dog-in-your-will/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will)&url=https://www.k9magazine.com/how-to-include-your-dog-in-your-will/&utm_medium=article-share&utm_campaign=tools&utm_source=K9 Magazine', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will)&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.k9magazine.com/how-to-include-your-dog-in-your-will/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 				 					<a href="https://www.k9magazine.com/how-to-include-your-dog-in-your-will/#respond">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 		</ul>
	</div><!--zox-post-soc-stat-->
 												</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
																								</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
															<div class="zox-post-bot-wrap">
																																					<div class="zox-post-img-wrap">
																	<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<img width="1000" height="501" src="https://s13322.pcdn.co/wp-content/uploads/Golden-Retriever-cropped.jpg" class="flipboard-image wp-post-image" alt="If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will)" loading="lazy" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Golden-Retriever-cropped.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Golden-Retriever-cropped.jpg?resize=300%2C150&amp;ssl=1 300w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Golden-Retriever-cropped.jpg?resize=768%2C385&amp;ssl=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" / title="If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will) 9">								<meta itemprop="url" content="https://s13322.pcdn.co/wp-content/uploads/Golden-Retriever-cropped.jpg">
				<meta itemprop="width" content="1000">
				<meta itemprop="height" content="501">
			</div><!--zox-post-img-->
							<span class="zox-post-img-cap"></span>
													</div><!--zox-post-img-wrap-->
																										</div><!--zox-post-bot-wrap-->
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<p>As a nation of pet lovers we're known for taking care of our pet's every need as best as we can. From making sure they have the right diet, to giving them mental and physical stimulation to keep them happy and healthy on the inside and out.</p>
<p>We do our best to provide a home where our pets are a key part of our family, but just how much have you prepared for your pet and their needs should you no longer be there to care for them yourself?</p>
<p>Recent research released highlighted that almost half of UK adults do not currently have a will but interestingly of those who have, <strong>almost one third of pet owners have made arrangements for their pets</strong> in their wills and it seems pet owners aged 18-24 years old are most likely to plan for their pets in their will, with almost three quarters saying they have made arrangements and over half saying they would designate a guardian to look after their pets.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-9361" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/happy-golden-retriever.jpg?resize=593%2C593&#038;ssl=1" alt="If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will)" width="593" height="593" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/happy-golden-retriever.jpg?w=593&amp;ssl=1 593w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/happy-golden-retriever.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/happy-golden-retriever.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/happy-golden-retriever.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/happy-golden-retriever.jpg?resize=65%2C65&amp;ssl=1 65w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/happy-golden-retriever.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 593px) 100vw, 593px" / title="If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will) 10" data-recalc-dims="1"></p>
<p><em><strong>James Antoniou </strong></em>is an expert in wills at a leading UK legal firm. James has got some top tips for K9 Magazine readers on why it is so important to create a will setting out wishes as to how individuals would like their estate to be distributed, in the event of their death as well as the key things that need to be considered if you want to make sure your dog will be cared for if you are no longer alive.</p>
<div id="ez-toc-container" class="ez-toc-v2_0_16 counter-hierarchy counter-decimal">
<div class="ez-toc-title-container">
<p class="ez-toc-title">Table of Contents</p>
<span class="ez-toc-title-toggle"><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle" style="display: none;"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></a></span></div>
<nav><ul class="ez-toc-list ez-toc-list-level-1"><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-1" href="#How_to_include_a_dog_in_your_last_will_and_testament" title="How to include a dog in your last will and testament">How to include a dog in your last will and testament</a><ul class="ez-toc-list-level-3"><li class="ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-2" href="#The_importance_of_having_a_will" title="The importance of having a will">The importance of having a will</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-3" href="#Making_financial_provisions_for_your_dog_through_your_will" title="Making financial provisions for your dog through your will 
">Making financial provisions for your dog through your will 
</a><ul class="ez-toc-list-level-4"><li class="ez-toc-heading-level-4"><a class="ez-toc-link ez-toc-heading-4" href="#Dogs_and_wills_some_interesting_statistics" title="Dogs and wills: some interesting statistics">Dogs and wills: some interesting statistics</a></li></ul></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-5" href="#Step_by_step_guide_to_including_a_dog_in_your_will" title="Step by step guide to including a dog in your will">Step by step guide to including a dog in your will</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-6" href="#Other_things_to_consider_when_creating_a_will" title="Other things to consider when creating a will">Other things to consider when creating a will</a><ul class="ez-toc-list-level-4"><li class="ez-toc-heading-level-4"><a class="ez-toc-link ez-toc-heading-7" href="#Lead_author" title="Lead author 
">Lead author 
</a></li></ul></li></ul></li></ul></nav></div>
<h2><span class="ez-toc-section" id="How_to_include_a_dog_in_your_last_will_and_testament"></span>How to include a dog in your last will and testament<span class="ez-toc-section-end"></span></h2>
<p>For many pet owners, this includes ensuring their animals continue to be cared and provided for in the right way and by the right person or charity.</p>
<h3><span class="ez-toc-section" id="The_importance_of_having_a_will"></span>The importance of having a will<span class="ez-toc-section-end"></span></h3>
<p>In order to ensure that a person’s wishes are clear, it is vital that an effective will is in place.</p>
<p>A will can provide clarity on a whole range of practical matters such as, if the person has children or pets, it can include their intention as to who should look after them, which can be agreed beforehand with any individuals nominated.</p>
<p>It can also include trusts designed for family wealth preservation, for example, against residential care or inheritance tax planning.</p>
<p>Trusted individuals can also be nominated in a will to handle the administrative side of dealing with property and possessions, such as beloved pets, after your death as well as managing any ongoing trusts to ensure that family and future generations are protected.</p>
<p><img loading="lazy" class="alignnone size-full wp-image-9389" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/last-will-and-testament.png?resize=880%2C568&#038;ssl=1" alt="If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will)" width="880" height="568" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/last-will-and-testament.png?w=930&amp;ssl=1 930w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/last-will-and-testament.png?resize=300%2C194&amp;ssl=1 300w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/last-will-and-testament.png?resize=768%2C495&amp;ssl=1 768w" sizes="(max-width: 880px) 100vw, 880px" / title="If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will) 11" data-recalc-dims="1"></p>
<p>If a person dies intestate (without leaving an effective will), they lose control over what happens to their estate meaning that their final wishes about what happens to their savings, assets and investments may not be met.</p>
<h3><span class="ez-toc-section" id="Making_financial_provisions_for_your_dog_through_your_will"></span>Making financial provisions for your dog through your will<strong><br />
</strong><span class="ez-toc-section-end"></span></h3>
<p>Making financial provisions through your will so that necessary funds are available for the pet’s upkeep and to help with associated expenses so the new carer is not left out of pocket is perfectly normal.</p>
<p style="border: 3px; border-style: dashed; border-color: #ec2b8c; padding: 1em;">Many dog owners feel that including these types of provisions in their will is all part of responsible pet ownership.</p>
<h4><span class="ez-toc-section" id="Dogs_and_wills_some_interesting_statistics"></span>Dogs and wills: some interesting statistics<span class="ez-toc-section-end"></span></h4>
<p>In addition to the third of pet owners who have made arrangements for their pets in their wills,</p>
<ul>
<li>almost one fifth would leave money to a benefactor to ensure their pet(s) continue to be looked after</li>
<li>almost one third again are providing up to £900</li>
<li>1% of pet owners spoken to claim to be leaving over £100,000 to ensure their loved ones are well looked-after in the event of their death.</li>
</ul>
<h3><span class="ez-toc-section" id="Step_by_step_guide_to_including_a_dog_in_your_will"></span>Step by step guide to including a dog in your will<span class="ez-toc-section-end"></span></h3>
<p>To help you prepare and plan how much you may wish to include as a financial provision, perhaps consider the age of your pet and their needs.</p>
<p>You may also wish to detail monthly expenses giving you a rough idea of outgoing costs – those little treats can mount up and as with everything, we might not always think about everything we buy.</p>
<p><img loading="lazy" class="alignnone size-large wp-image-8765" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/golden-retriever-upside-down.jpg?resize=880%2C584&#038;ssl=1" alt="If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will)" width="880" height="584" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/golden-retriever-upside-down.jpg?resize=1024%2C680&amp;ssl=1 1024w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/golden-retriever-upside-down.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/golden-retriever-upside-down.jpg?resize=768%2C510&amp;ssl=1 768w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/golden-retriever-upside-down.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 880px) 100vw, 880px" / title="If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will) 12" data-recalc-dims="1"></p>
<p>Also, if you have spoken with the person who you've chosen to care for your pet, perhaps speak about this with them so they know what you're hoping to leave to contribute towards your pet's upkeep. It may be their input is invaluable and will help to eliminate any worries for everyone involved.</p>
<p><strong>James Antoniou says:<br />
</strong></p>
<p>We would always recommend having a professionally drafted will in place by a reputable and regulated legal organisation.</p>
<p>This is to ensure that an individual’s options have been clearly explained to them and they can receive comprehensive advice alongside other options such as free storage of your original will which is a benefit we offer at Co-operative Legal Services.</p>
<blockquote><p>When creating a will, it is essential that whoever drafts it has a clear understanding of what is needed in order for it to be effective.</p></blockquote>
<p>For example; a will must be signed in a particular way, the wording used should be clear and legally effective to avoid any ambiguity, as this could cause complications and additional expense after a person has died.</p>
<p>My advice would be to check that the provider is regulated.</p>
<h3><span class="ez-toc-section" id="Other_things_to_consider_when_creating_a_will"></span>Other things to consider when creating a will<span class="ez-toc-section-end"></span></h3>
<ul>
<li>If a person has remarried since making a will then depending on the wording of the Will, the marriage may have revoked the will.</li>
<li>Without a valid will in place, if the person was to die, they would be classed as dying intestate and the <a href="https://www.gov.uk/inherits-someone-dies-without-will" target="_blank" rel="noopener">rules of intestacy</a> would apply.</li>
<li>If a couple get divorced or a civil partnership is dissolved and the estate had been left entirely to the spouse or civil partner, the provisions of your will may become ineffective.</li>
<li>If the main beneficiary in a will dies before the person whose will it is and there isn’t substitute provision is in place, the majority of the person’s estate might pass on intestacy to those who it may not have been intended for.</li>
<li>If a will has been made but hasn’t been signed, it is unlikely to be valid.</li>
<li>If the signing of a will hasn’t been witnessed properly, it is unlikely to be valid.</li>
<li>If there are handwritten amendments, they could potentially affect the validity of some of the provisions in the will.</li>
<li>Where there is ambiguity in the wording of the will, this may cause some of the provisions in the will to be ineffective.</li>
</ul>
<p>Making sure your dog will be properly cared for when you can't be here will give you peace of mind knowing you've done all you can.</p>
<h4><span class="ez-toc-section" id="Lead_author"></span>Lead author<strong><br />
</strong><span class="ez-toc-section-end"></span></h4>
<p>James Antoniou is Head of Wills at <a href="https://www.co-oplegalservices.co.uk/making-a-will/head-of-wills-james-antoniou/" target="_blank" rel="noopener">Co-operative Legal Services</a>.</p>
<p><strong> </strong></p>
<p><img loading="lazy" class="alignnone" src="https://i2.wp.com/i.imgur.com/Y75Sy3V.jpg?resize=250%2C312" alt="If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will)" width="250" height="312" / title="If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will) 13" data-recalc-dims="1"></p>
			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.k9magazine.com/tag/dog-legal-issues/" rel="tag">Dog Legal Issues</a>, <a href="https://www.k9magazine.com/tag/issue-146/" rel="tag">Issue 146</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="https://s13322.pcdn.co/wp-content/uploads/k9-pink-svg.svg"/>
						<meta itemprop="url" content="https://s13322.pcdn.co/wp-content/uploads/k9-pink-svg.svg">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="K9 Magazine">
			</div><!--zox-org-wrap-->
																	<div id="zox-comments-button" class="left zoxrel zox-com-click-5281 zox-com-but-5281">
						<span class="zox-comment-but-text"><i class="fas fa-comment"></i> Click to comment</span>
					</div><!--zox-comments-button-->
					<div id="comments" class="zox-com-click-id-5281 zox-com-click-main">
				
	

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-include-your-dog-in-your-will/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=99297425&#038;postid=5281&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ba7f92677d9a0827591d2ecaa28a3d59e263009d#parent=https%3A%2F%2Fwww.k9magazine.com%2Fhow-to-include-your-dog-in-your-will%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!--comments-->									</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="ws_plugin__s2member_pro_login_widget-6" class="zox-side-widget colors"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Subscriber Login</span></h4></div><div class="ws-plugin--s2member-pro-login-widget">
<form method="post" action="https://www.k9magazine.com/wp-login.php" class="ws-plugin--s2member-pro-login-widget-form">
<div class="ws-plugin--s2member-pro-login-widget-username">
<label for="ws-plugin--s2member-pro-login-widget-username">Username or Email:</label><br />
<input type="text" name="log" id="ws-plugin--s2member-pro-login-widget-username" class="form-control" title="Username" />
</div>
<div class="ws-plugin--s2member-pro-login-widget-password">
<label for="ws-plugin--s2member-pro-login-widget-password">Password:</label><br />
<input type="password" name="pwd" id="ws-plugin--s2member-pro-login-widget-password" class="form-control" title="Password" />
</div>
<div class="ws-plugin--s2member-pro-login-widget-lost-password">
<a href="https://www.k9magazine.com/membership-options/" tabindex="-1">signup now</a> | <a href="https://www.k9magazine.com/wp-login.php?action=lostpassword" tabindex="-1">forgot password?</a>
</div>
<div class="ws-plugin--s2member-pro-login-widget-remember-me">
<label><input type="checkbox" name="rememberme" value="forever" />Remember Me</label>
</div>
<div class="ws-plugin--s2member-pro-login-widget-submit">
<input type="submit" class="btn btn-primary" value="Log Me In" />
</div>
</form>
<div class="ws-plugin--s2member-pro-login-widget-code">
</div>
<div style="clear:both;"></div>
</div>
</div><div id="custom_html-3" class="widget_text zox-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /14138684/K9Magazine-MPU -->
<div id='div-gpt-ad-1508421932147-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508421932147-2'); });
</script>
</div></div></div><div id="zox_side_trend_widget-5" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">#Trending Today</span></h4></div>
			<div class="zox-widget-side-trend-wrap left zoxrel zox100">
															<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/common-canine-conundrums/" rel="bookmark">
				<img width="100" height="100" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-2.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Why Do Dogs... The Most Commonly Asked Canine Conundrums Answered" loading="lazy" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-2.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-2.jpg?resize=65%2C65&amp;ssl=1 65w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-2.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-2.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-2.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-2.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="Why Do Dogs... The Most Commonly Asked Canine Conundrums Answered 18">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Training</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/common-canine-conundrums/" rel="bookmark">
		<h2 class="zox-s-title3">Why Do Dogs&#8230; The Most Commonly Asked Canine Conundrums Answered</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/10-best-puppy-training-tips/" rel="bookmark">
				<img width="100" height="100" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/feature.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="10 Of The Best Puppy Training Tips That Professional Dog Trainers Use" loading="lazy" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/feature.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/feature.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/feature.jpg?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/feature.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/feature.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/feature.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/feature.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="10 Of The Best Puppy Training Tips That Professional Dog Trainers Use 19">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Training</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/10-best-puppy-training-tips/" rel="bookmark">
		<h2 class="zox-s-title3">10 Of The Best Puppy Training Tips That Professional Dog Trainers Use</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/how-to-include-your-dog-in-your-will/" rel="bookmark">
				<img width="100" height="100" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Golden-Retriever-cropped.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will)" loading="lazy" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Golden-Retriever-cropped.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Golden-Retriever-cropped.jpg?resize=65%2C65&amp;ssl=1 65w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Golden-Retriever-cropped.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Golden-Retriever-cropped.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Golden-Retriever-cropped.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will) 20">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Hot Topics</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/how-to-include-your-dog-in-your-will/" rel="bookmark">
		<h2 class="zox-s-title3">If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will)</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->												</div><!--zox-widget-side-trend-wrap-->

		</div><div id="zox_side_trend_widget-6" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">#Trending This Year</span></h4></div>
			<div class="zox-widget-side-trend-wrap left zoxrel zox100">
															<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/how-often-should-i-worm-my-dog/" rel="bookmark">
				<img width="100" height="100" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-I-worm-my-dog-thumb.png?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="How Often Should I Worm My Dog?" loading="lazy" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-I-worm-my-dog-thumb.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-I-worm-my-dog-thumb.png?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-I-worm-my-dog-thumb.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-I-worm-my-dog-thumb.png?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-I-worm-my-dog-thumb.png?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="How Often Should I Worm My Dog? 21">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Health</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/how-often-should-i-worm-my-dog/" rel="bookmark">
		<h2 class="zox-s-title3">How Often Should I Worm My Dog?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/is-fish-good-for-dogs/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-fish-good-for-dogs.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Is fish good for dogs?" loading="lazy" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-fish-good-for-dogs.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-fish-good-for-dogs.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-fish-good-for-dogs.jpg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-fish-good-for-dogs.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-fish-good-for-dogs.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-fish-good-for-dogs.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/is-fish-good-for-dogs.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="Is Fish Good For Dogs? 22">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Nutrition</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/is-fish-good-for-dogs/" rel="bookmark">
		<h2 class="zox-s-title3">Is Fish Good For Dogs?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/dog-whistle-training/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/whistle-training-dog.png?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Whistle training a dog" loading="lazy" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/whistle-training-dog.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/whistle-training-dog.png?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/whistle-training-dog.png?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/whistle-training-dog.png?resize=600%2C597&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/whistle-training-dog.png?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/whistle-training-dog.png?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/whistle-training-dog.png?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="Dog Whistle Training: Teaching The Recall 23">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Training</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/dog-whistle-training/" rel="bookmark">
		<h2 class="zox-s-title3">Dog Whistle Training: Teaching The Recall</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/understanding-dog-attacks/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-attack-unprovoked.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Why Does A Dog Attack Unprovoked? The Psychology Of Dog Attacks" loading="lazy" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-attack-unprovoked.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-attack-unprovoked.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-attack-unprovoked.jpg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-attack-unprovoked.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-attack-unprovoked.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-attack-unprovoked.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-attack-unprovoked.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="Why Does A Dog Attack Unprovoked? The Psychology Of Dog Attacks 24">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Hot Topics</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/understanding-dog-attacks/" rel="bookmark">
		<h2 class="zox-s-title3">Why Does A Dog Attack Unprovoked? The Psychology Of Dog Attacks</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/dog-humping/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-is-my-dog-humping.png?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="why is my dog humping" loading="lazy" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-is-my-dog-humping.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-is-my-dog-humping.png?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-is-my-dog-humping.png?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-is-my-dog-humping.png?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-is-my-dog-humping.png?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-is-my-dog-humping.png?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-is-my-dog-humping.png?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="Why is My Dog Humping Everything &amp; How Do I Stop It? 25">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Training</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/dog-humping/" rel="bookmark">
		<h2 class="zox-s-title3">Why is My Dog Humping Everything &#038; How Do I Stop It?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/why-do-dogs-bark-10-dog-barks-translated/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-bark.png?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Why do dogs bark" loading="lazy" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-bark.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-bark.png?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-bark.png?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-bark.png?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-bark.png?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-bark.png?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-bark.png?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="Why Do Dogs Bark? 10 Dog Barks Translated 26">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Training</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/why-do-dogs-bark-10-dog-barks-translated/" rel="bookmark">
		<h2 class="zox-s-title3">Why Do Dogs Bark? 10 Dog Barks Translated</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/why-do-dogs-chew-their-feet/" rel="bookmark">
				<img width="100" height="100" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="[Answered] Why Do Dogs Chew Their Own Feet &amp; Legs?" loading="lazy" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?resize=65%2C65&amp;ssl=1 65w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/why-do-dogs-chew-their-feet.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="[Answered] Why Do Dogs Chew Their Own Feet &amp; Legs? 27">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Training</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/why-do-dogs-chew-their-feet/" rel="bookmark">
		<h2 class="zox-s-title3">[Answered] Why Do Dogs Chew Their Own Feet &#038; Legs?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/how-often-should-i-treat-my-dog-for-fleas/" rel="bookmark">
				<img width="100" height="100" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-i-treat-my-dog-for-fleas.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="How Often Should I Treat My Dog for Fleas?" loading="lazy" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-i-treat-my-dog-for-fleas.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-i-treat-my-dog-for-fleas.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-i-treat-my-dog-for-fleas.jpg?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-i-treat-my-dog-for-fleas.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-i-treat-my-dog-for-fleas.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-i-treat-my-dog-for-fleas.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/how-often-should-i-treat-my-dog-for-fleas.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="How Often Should I Treat My Dog for Fleas? 28">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Health</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/how-often-should-i-treat-my-dog-for-fleas/" rel="bookmark">
		<h2 class="zox-s-title3">How Often Should I Treat My Dog for Fleas?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/is-it-wrong-or-even-dangerous-to-treat-your-dog-like-a-human/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/wrong-to-treat-dog-like-human.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Is it Wrong or Even Dangerous to Treat Your Dog Like a Human?" loading="lazy" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/wrong-to-treat-dog-like-human.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/wrong-to-treat-dog-like-human.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/wrong-to-treat-dog-like-human.jpg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/wrong-to-treat-dog-like-human.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/wrong-to-treat-dog-like-human.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/wrong-to-treat-dog-like-human.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/wrong-to-treat-dog-like-human.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="Is it Wrong or Even Dangerous to Treat Your Dog Like a Human? 29">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Training</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/is-it-wrong-or-even-dangerous-to-treat-your-dog-like-a-human/" rel="bookmark">
		<h2 class="zox-s-title3">Is it Wrong or Even Dangerous to Treat Your Dog Like a Human?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/why-is-my-dog-being-sick-in-the-mornings/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/dog-throwing-up-in-the-morning.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Why Does My Dog Throw Up In The Morning?" loading="lazy" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/dog-throwing-up-in-the-morning.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/dog-throwing-up-in-the-morning.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/dog-throwing-up-in-the-morning.jpg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/dog-throwing-up-in-the-morning.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/dog-throwing-up-in-the-morning.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/dog-throwing-up-in-the-morning.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/dog-throwing-up-in-the-morning.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="Why Does My Dog Throw Up In The Morning? 30">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Health</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/why-is-my-dog-being-sick-in-the-mornings/" rel="bookmark">
		<h2 class="zox-s-title3">Why Does My Dog Throw Up In The Morning?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/stop-dog-begging/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-can-i-stop-my-dog-begging-for-food.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="How Can I Stop My Dog Begging For Food? (Follow This Simple 3 Step Plan)" loading="lazy" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-can-i-stop-my-dog-begging-for-food.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-can-i-stop-my-dog-begging-for-food.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-can-i-stop-my-dog-begging-for-food.jpg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-can-i-stop-my-dog-begging-for-food.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-can-i-stop-my-dog-begging-for-food.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-can-i-stop-my-dog-begging-for-food.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-can-i-stop-my-dog-begging-for-food.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="How Can I Stop My Dog Begging For Food? (Follow This Simple 3 Step Plan) 31">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Training</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/stop-dog-begging/" rel="bookmark">
		<h2 class="zox-s-title3">How Can I Stop My Dog Begging For Food? (Follow This Simple 3 Step Plan)</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/hydrotherapy-for-dogs/" rel="bookmark">
				<img width="100" height="100" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/canine-hydrotherapy.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Hydrotherapy For Dogs: Does it Work &amp; What Are The Benefits?" loading="lazy" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/canine-hydrotherapy.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/canine-hydrotherapy.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/canine-hydrotherapy.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/canine-hydrotherapy.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="Hydrotherapy For Dogs: Does it Work &amp; What Are The Benefits? 32">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Health</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/hydrotherapy-for-dogs/" rel="bookmark">
		<h2 class="zox-s-title3">Hydrotherapy For Dogs: Does it Work &#038; What Are The Benefits?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/dogs-autistic/" rel="bookmark">
				<img width="100" height="100" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Border-Collie-bubbles.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Can Dogs Have Tourette&#039;s Syndrome?" loading="lazy" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Border-Collie-bubbles.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Border-Collie-bubbles.jpg?resize=65%2C65&amp;ssl=1 65w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Border-Collie-bubbles.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Border-Collie-bubbles.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Border-Collie-bubbles.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="Can Dogs Have Tourette&#039;s Syndrome? 33">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Health</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/dogs-autistic/" rel="bookmark">
		<h2 class="zox-s-title3">Can Dogs Have Tourette&#8217;s Syndrome?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/halti-no-pull-harness-review-does-it-actually-stop-dogs-pulling/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/2019-02-22-10.50.47.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="HALTI No-Pull Harness Review: Does It Actually Stop Dogs Pulling?" loading="lazy" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/2019-02-22-10.50.47.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/2019-02-22-10.50.47.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/2019-02-22-10.50.47.jpg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/2019-02-22-10.50.47.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/2019-02-22-10.50.47.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/2019-02-22-10.50.47.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="HALTI No-Pull Harness Review: Does It Actually Stop Dogs Pulling? 34">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Accessories</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/halti-no-pull-harness-review-does-it-actually-stop-dogs-pulling/" rel="bookmark">
		<h2 class="zox-s-title3">HALTI No-Pull Harness Review: Does It Actually Stop Dogs Pulling?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/teach-your-dog-to-count/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cooper_shape_sorter-1.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Teach Your Dog to Count in 5 Steps" loading="lazy" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cooper_shape_sorter-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cooper_shape_sorter-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cooper_shape_sorter-1.jpg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cooper_shape_sorter-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cooper_shape_sorter-1.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cooper_shape_sorter-1.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="Teach Your Dog to Count in 5 Steps 35">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Training</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/teach-your-dog-to-count/" rel="bookmark">
		<h2 class="zox-s-title3">Teach Your Dog to Count in 5 Steps</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/why-does-dog-ignore-me/" rel="bookmark">
				<img width="100" height="100" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Dog-running-photoshoot.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Why Does My Dog Ignore Me?" loading="lazy" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Dog-running-photoshoot.jpg?w=150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Dog-running-photoshoot.jpg?w=65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Dog-running-photoshoot.jpg?w=80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Dog-running-photoshoot.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Dog-running-photoshoot.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="Why Does My Dog Ignore Me? 36">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Training</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/why-does-dog-ignore-me/" rel="bookmark">
		<h2 class="zox-s-title3">Why Does My Dog Ignore Me?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/help-dog-live-longer/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-help-my-dog-live-longer.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="how to help my dog live longer" loading="lazy" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-help-my-dog-live-longer.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-help-my-dog-live-longer.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-help-my-dog-live-longer.jpg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-help-my-dog-live-longer.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-help-my-dog-live-longer.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-help-my-dog-live-longer.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-help-my-dog-live-longer.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="Extend Your Dog&#039;s Life: 100 Ways To Help Your Dog Live Longer 37">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Health</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/help-dog-live-longer/" rel="bookmark">
		<h2 class="zox-s-title3">Extend Your Dog&#8217;s Life: 100 Ways To Help Your Dog Live Longer</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/lungworm-dangers-dogs/" rel="bookmark">
				<img width="100" height="100" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Beagle-1.jpeg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="How to Spot the Symptoms of Lungworm in Dogs" loading="lazy" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Beagle-1.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Beagle-1.jpeg?resize=65%2C65&amp;ssl=1 65w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Beagle-1.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Beagle-1.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Beagle-1.jpeg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/Beagle-1.jpeg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="How to Spot the Symptoms of Lungworm in Dogs 38">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Health</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/lungworm-dangers-dogs/" rel="bookmark">
		<h2 class="zox-s-title3">How to Spot the Symptoms of Lungworm in Dogs</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/conkers/" rel="bookmark">
				<img width="100" height="100" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Conker.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Are Conkers Poisonous To Dogs?" loading="lazy" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Conker.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Conker.jpg?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Conker.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Conker.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/Conker.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="Are Conkers Poisonous To Dogs? 39">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Health</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/conkers/" rel="bookmark">
		<h2 class="zox-s-title3">Are Conkers Poisonous To Dogs?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/how-to-transition-your-dog-to-a-raw-diet/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-transition-your-dog-to-a-raw-diet.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="How to Transition Your Dog to a Raw Diet" loading="lazy" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-transition-your-dog-to-a-raw-diet.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-transition-your-dog-to-a-raw-diet.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-transition-your-dog-to-a-raw-diet.jpg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-transition-your-dog-to-a-raw-diet.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-transition-your-dog-to-a-raw-diet.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-transition-your-dog-to-a-raw-diet.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/how-to-transition-your-dog-to-a-raw-diet.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="How to Transition Your Dog to a Raw Diet 40">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Nutrition</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/how-to-transition-your-dog-to-a-raw-diet/" rel="bookmark">
		<h2 class="zox-s-title3">How to Transition Your Dog to a Raw Diet</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/can-dogs-be-short-sighted/" rel="bookmark">
				<img width="100" height="100" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/can-dogs-be-shortsighted.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Can Dogs Be Short Sighted? (Watch This Video)" loading="lazy" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/can-dogs-be-shortsighted.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/can-dogs-be-shortsighted.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/can-dogs-be-shortsighted.jpg?resize=65%2C65&amp;ssl=1 65w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/can-dogs-be-shortsighted.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/can-dogs-be-shortsighted.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/can-dogs-be-shortsighted.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/can-dogs-be-shortsighted.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="Can Dogs Be Short Sighted? (Watch This Video) 41">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Health</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/can-dogs-be-short-sighted/" rel="bookmark">
		<h2 class="zox-s-title3">Can Dogs Be Short Sighted? (Watch This Video)</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/the-100-greatest-dog-training-tips-of-all-time/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/100-greatest-dog-training-tips.jpeg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="The 100 Greatest Dog Training Tips of All Time!" loading="lazy" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/100-greatest-dog-training-tips.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/100-greatest-dog-training-tips.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/100-greatest-dog-training-tips.jpeg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/100-greatest-dog-training-tips.jpeg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/100-greatest-dog-training-tips.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/100-greatest-dog-training-tips.jpeg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/100-greatest-dog-training-tips.jpeg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="The 100 Greatest Dog Training Tips of All Time! 42">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog eBooks</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/the-100-greatest-dog-training-tips-of-all-time/" rel="bookmark">
		<h2 class="zox-s-title3">The 100 Greatest Dog Training Tips of All Time!</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/life-stage-dog-food/" rel="bookmark">
				<img width="100" height="100" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/old-labrador-licking-lips.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Lifestage Dog Food - Should You Be Feeding It?" loading="lazy" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/old-labrador-licking-lips.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/old-labrador-licking-lips.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/old-labrador-licking-lips.jpg?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/old-labrador-licking-lips.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/old-labrador-licking-lips.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/old-labrador-licking-lips.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/old-labrador-licking-lips.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="Lifestage Dog Food - Should You Be Feeding It? 43">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Nutrition</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/life-stage-dog-food/" rel="bookmark">
		<h2 class="zox-s-title3">Lifestage Dog Food &#8211; Should You Be Feeding It?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/5-exercises-busy-pet-owners/" rel="bookmark">
				<img width="100" height="100" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/chocolate-labrador-2483660_960_720.jpg?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="5 Must-Do Training Exercises for Busy Dog Owners" loading="lazy" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/chocolate-labrador-2483660_960_720.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/chocolate-labrador-2483660_960_720.jpg?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/chocolate-labrador-2483660_960_720.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/chocolate-labrador-2483660_960_720.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/chocolate-labrador-2483660_960_720.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="5 Must-Do Training Exercises for Busy Dog Owners 44">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Training</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/5-exercises-busy-pet-owners/" rel="bookmark">
		<h2 class="zox-s-title3">5 Must-Do Training Exercises for Busy Dog Owners</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->											<section class="zox-art-wrap zoxrel zox-art-small">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/premium-quality-dog-food/" rel="bookmark">
				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/premium-quality-dog-food-.png?resize=100%2C100&amp;ssl=1" class="lazy-load wp-post-image" alt="Premium Quality Dog Food - Is It Worth The Extra Money?" loading="lazy" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/premium-quality-dog-food-.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/premium-quality-dog-food-.png?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/premium-quality-dog-food-.png?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/premium-quality-dog-food-.png?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/premium-quality-dog-food-.png?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/premium-quality-dog-food-.png?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/premium-quality-dog-food-.png?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="Premium Quality Dog Food - Is It Worth The Extra Money? 45">				</a>
							</div><!--zox-art-img-->
			<div class="zox-art-text">
	<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Nutrition</span></h3>
	<div class="zox-art-title">
		<a href="https://www.k9magazine.com/premium-quality-dog-food/" rel="bookmark">
		<h2 class="zox-s-title3">Premium Quality Dog Food &#8211; Is It Worth The Extra Money?</h2>
		</a>
	</div><!--zox-art-title-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->												</div><!--zox-widget-side-trend-wrap-->

		</div>			</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
																		 	<div class="zox-post-soc-scroll">
 		<ul class="zox-post-soc-list left zoxrel">
 			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.k9magazine.com/how-to-include-your-dog-in-your-will/&amp;t=If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will)', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 			<li class="zox-post-soc-fb">
 				<i class="fab fa-facebook-f"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('http://twitter.com/share?text=If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will) -&amp;url=https://www.k9magazine.com/how-to-include-your-dog-in-your-will/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 			<li class="zox-post-soc-twit">
 				<i class="fab fa-twitter"></i>
 			</li>
 			</a>
 			<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will)&url=https://www.k9magazine.com/how-to-include-your-dog-in-your-will/&utm_medium=article-share&utm_campaign=tools&utm_source=K9 Magazine', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 			<li class="zox-post-soc-flip">
 				<i class="fab fa-flipboard"></i>
 			</li>
 			</a>
 			<a href="mailto:?subject=If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will)&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.k9magazine.com/how-to-include-your-dog-in-your-will/">
 			<li class="zox-post-soc-email">
 				<i class="fas fa-envelope"></i>
 			</li>
 			</a>
 			 				 					<a href="https://www.k9magazine.com/how-to-include-your-dog-in-your-will/#respond">
 					<li class="zox-post-soc-com zox-com-click">
 						<i class="far fa-comment"></i>
 					</li>
 					</a>
 				 			 		</ul>
 	</div><!--zox-post-soc-scroll-->
 	<div class="zox-soc-mob-wrap">
 		<div class="zox-soc-mob-left left relative">
 			<ul class="zox-soc-mob-list left relative">
 				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.k9magazine.com/how-to-include-your-dog-in-your-will/&amp;t=If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will)', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
 				<li class="zox-soc-mob-fb">
 					<i class="fab fa-facebook-f"></i><span class="zox-soc-mob-fb">Share</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('http://twitter.com/share?text=If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will) -&amp;url=https://www.k9magazine.com/how-to-include-your-dog-in-your-will/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
 				<li class="zox-soc-mob-twit">
 					<i class="fab fa-twitter"></i><span class="zox-soc-mob-fb">Tweet</span>
 				</li>
 				</a>
 				<a href="#" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?v=If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will)&url=https://www.k9magazine.com/how-to-include-your-dog-in-your-will/&utm_medium=article-share&utm_campaign=tools&utm_source=K9 Magazine', 'flipboardShare', 'width=626,height=436'); return false;" title="Share on Flipboard">
 				<li class="zox-soc-mob-flip">
 					<i class="fab fa-flipboard"></i>
 				</li>
 				</a>
 				<a href="whatsapp://send?text=If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will) https://www.k9magazine.com/how-to-include-your-dog-in-your-will/">
 				<li class="zox-soc-mob-what">
 					<i class="fab fa-whatsapp"></i>
 				</li>
 				</a>
 				<a href="mailto:?subject=If I Die, What Will Happen To My Dog? (How To Include A Dog In Your Will)&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.k9magazine.com/how-to-include-your-dog-in-your-will/">
 				<li class="zox-soc-mob-email">
 					<i class="fas fa-envelope"></i>
 				</li>
 				</a>
 				 					 						<a href="https://www.k9magazine.com/how-to-include-your-dog-in-your-will/#respond">
 						<li class="zox-soc-mob-com zox-com-click">
 							<i class="fas fa-comment"></i>
 						</li>
 						</a>
 					 				 			</ul>
 		</div><!--zox-soc-mob-left-->
 		<div class="zox-soc-mob-right left relative zox-mob-soc-click">
 			<i class="fas fa-ellipsis-h" aria-hidden="true"></i>
 		</div><!--zox-soc-mob-right-->
 	</div><!--zox-soc-mob-wrap-->
 									</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">Recommended Reading</span>
					</h4>
				</div><!--zox-widget-main-head-->
													<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/common-canine-conundrums/" rel="bookmark">
				<img width="600" height="337" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-2.jpg?resize=600%2C337&amp;ssl=1" class="zox-reg-img wp-post-image" alt="Why Do Dogs... The Most Commonly Asked Canine Conundrums Answered" loading="lazy" / title="Why Do Dogs... The Most Commonly Asked Canine Conundrums Answered 46">				<img width="100" height="100" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-2.jpg?resize=100%2C100&amp;ssl=1" class="zox-mob-img wp-post-image" alt="Why Do Dogs... The Most Commonly Asked Canine Conundrums Answered" loading="lazy" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-2.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-2.jpg?resize=65%2C65&amp;ssl=1 65w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-2.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-2.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-2.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/dog-2.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="Why Do Dogs... The Most Commonly Asked Canine Conundrums Answered 47">				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Training</span></h3>
				<div class="zox-art-title">
			<a href="https://www.k9magazine.com/common-canine-conundrums/" rel="bookmark">
			<h2 class="zox-s-title2">Why Do Dogs&#8230; The Most Commonly Asked Canine Conundrums Answered</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Every day millions of dog owners are left puzzled and perplexed by the behaviour of their pets. Dogs are said to be man’s best...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://www.k9magazine.com/author/admin/" title="Posts by K9 Magazine" rel="author">K9 Magazine</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>March 12, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/10-best-puppy-training-tips/" rel="bookmark">
				<img width="600" height="337" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/feature.jpg?resize=600%2C337&amp;ssl=1" class="zox-reg-img wp-post-image" alt="10 Of The Best Puppy Training Tips That Professional Dog Trainers Use" loading="lazy" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/feature.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/feature.jpg?resize=600%2C337&amp;ssl=1 600w" sizes="(max-width: 600px) 100vw, 600px" / title="10 Of The Best Puppy Training Tips That Professional Dog Trainers Use 53">				<img width="100" height="100" src="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/feature.jpg?resize=100%2C100&amp;ssl=1" class="zox-mob-img wp-post-image" alt="10 Of The Best Puppy Training Tips That Professional Dog Trainers Use" loading="lazy" srcset="https://i0.wp.com/www.k9magazine.com/wp-content/uploads/feature.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/feature.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/feature.jpg?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/feature.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/feature.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/feature.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i0.wp.com/www.k9magazine.com/wp-content/uploads/feature.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="10 Of The Best Puppy Training Tips That Professional Dog Trainers Use 54">				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Training</span></h3>
				<div class="zox-art-title">
			<a href="https://www.k9magazine.com/10-best-puppy-training-tips/" rel="bookmark">
			<h2 class="zox-s-title2">10 Of The Best Puppy Training Tips That Professional Dog Trainers Use</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Puppies present a unique challenge. They're a lot of fun. But boy can they be needy and demanding. So many first-time puppy owners remark...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://www.k9magazine.com/author/admin/" title="Posts by K9 Magazine" rel="author">K9 Magazine</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>March 12, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/dog-friendly-bakewell/" rel="bookmark">
				<img width="600" height="337" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/DSC_7455_20.05.26_LC_HALL-FARM_HOLLINGTON_HI-RES.jpg?resize=600%2C337&amp;ssl=1" class="zox-reg-img wp-post-image" alt="Dog Friendly Bakewell Gets Paws Up From Diggerley &amp; Merlin" loading="lazy" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/DSC_7455_20.05.26_LC_HALL-FARM_HOLLINGTON_HI-RES.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/DSC_7455_20.05.26_LC_HALL-FARM_HOLLINGTON_HI-RES.jpg?resize=600%2C337&amp;ssl=1 600w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/DSC_7455_20.05.26_LC_HALL-FARM_HOLLINGTON_HI-RES.jpg?zoom=2&amp;resize=600%2C337&amp;ssl=1 1200w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/DSC_7455_20.05.26_LC_HALL-FARM_HOLLINGTON_HI-RES.jpg?zoom=3&amp;resize=600%2C337&amp;ssl=1 1800w" sizes="(max-width: 600px) 100vw, 600px" / title="Dog Friendly Bakewell Gets Paws Up From Diggerley &amp; Merlin 65">				<img width="100" height="100" src="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/DSC_7455_20.05.26_LC_HALL-FARM_HOLLINGTON_HI-RES.jpg?resize=100%2C100&amp;ssl=1" class="zox-mob-img wp-post-image" alt="Dog Friendly Bakewell Gets Paws Up From Diggerley &amp; Merlin" loading="lazy" srcset="https://i2.wp.com/www.k9magazine.com/wp-content/uploads/DSC_7455_20.05.26_LC_HALL-FARM_HOLLINGTON_HI-RES.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/DSC_7455_20.05.26_LC_HALL-FARM_HOLLINGTON_HI-RES.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/DSC_7455_20.05.26_LC_HALL-FARM_HOLLINGTON_HI-RES.jpg?resize=65%2C65&amp;ssl=1 65w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/DSC_7455_20.05.26_LC_HALL-FARM_HOLLINGTON_HI-RES.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/DSC_7455_20.05.26_LC_HALL-FARM_HOLLINGTON_HI-RES.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/DSC_7455_20.05.26_LC_HALL-FARM_HOLLINGTON_HI-RES.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i2.wp.com/www.k9magazine.com/wp-content/uploads/DSC_7455_20.05.26_LC_HALL-FARM_HOLLINGTON_HI-RES.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="Dog Friendly Bakewell Gets Paws Up From Diggerley &amp; Merlin 66">				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Friendly Places</span></h3>
				<div class="zox-art-title">
			<a href="https://www.k9magazine.com/dog-friendly-bakewell/" rel="bookmark">
			<h2 class="zox-s-title2">Dog Friendly Bakewell Gets Paws Up From Diggerley &#038; Merlin</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Bakewell is one of the most picturesque, dog-friendly destinations in the UK. Famous for its tarts, Bakewell has something for everyone, four-legged or otherwise....</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://www.k9magazine.com/author/admin/" title="Posts by K9 Magazine" rel="author">K9 Magazine</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>March 1, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="https://www.k9magazine.com/cbd-oil-for-dogs/" rel="bookmark">
				<img width="600" height="337" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cbd-oil-for-dogs.jpg?resize=600%2C337&amp;ssl=1" class="zox-reg-img wp-post-image" alt="CBD Oil For Dogs - What You Need To Know" loading="lazy" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cbd-oil-for-dogs.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cbd-oil-for-dogs.jpg?resize=600%2C337&amp;ssl=1 600w" sizes="(max-width: 600px) 100vw, 600px" / title="CBD Oil For Dogs - What You Need To Know 72">				<img width="100" height="100" src="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cbd-oil-for-dogs.jpg?resize=100%2C100&amp;ssl=1" class="zox-mob-img wp-post-image" alt="CBD Oil For Dogs - What You Need To Know" loading="lazy" srcset="https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cbd-oil-for-dogs.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cbd-oil-for-dogs.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cbd-oil-for-dogs.jpg?resize=65%2C65&amp;ssl=1 65w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cbd-oil-for-dogs.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cbd-oil-for-dogs.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cbd-oil-for-dogs.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i1.wp.com/www.k9magazine.com/wp-content/uploads/cbd-oil-for-dogs.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" / title="CBD Oil For Dogs - What You Need To Know 73">				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Dog Health</span></h3>
				<div class="zox-art-title">
			<a href="https://www.k9magazine.com/cbd-oil-for-dogs/" rel="bookmark">
			<h2 class="zox-s-title2">CBD Oil For Dogs &#8211; What You Need To Know</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">You might have seen viral videos or read some articles about CBD oil. This cannabis or hemp-derived product has proved very popular for humans...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="https://www.k9magazine.com/author/admin/" title="Posts by K9 Magazine" rel="author">K9 Magazine</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>February 27, 2021</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            		</div>							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="https://www.k9magazine.com/"><img src="https://s13322.pcdn.co/wp-content/uploads/k9-pink-svg.svg" alt="K9 Magazine" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
												<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-2155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2155"><a href="https://www.k9magazine.com/">Home</a></li>
<li id="menu-item-2156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2156"><a href="https://www.k9magazine.com/info/">About</a></li>
<li id="menu-item-8505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8505"><a href="https://www.k9magazine.com/contact/">Contact</a></li>
<li id="menu-item-8503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8503"><a href="https://www.k9magazine.com/privacy-legal/">Privacy &#038; Legal</a></li>
<li id="menu-item-8504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8504"><a href="/join/">Subscribe</a></li>
</ul></div>											</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p>© Total Publishing</p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																									<li><a href="https://www.facebook.com/K9Mag/" target="_blank" class="fab fa-facebook-f"></a></li>
																																					<li><a href="https://twitter.com/K9Magazine" target="_blank" class="fab fa-twitter"></a></li>
																																					<li><a href="https://www.instagram.com/k9magazine/" target="_blank" class="fab fa-instagram"></a></li>
																																																																																			</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
				<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":15,"updateSidebarHeight":false,"minWidth":767,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.6.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.6.2' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/js/jquery.appear.js?ver=1.1' id='wp_review-jquery-appear-js'></script>
<script type='text/javascript' id='wp_review-js-js-extra'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"https:\/\/www.k9magazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/js/main.js?ver=2.1.4' id='wp_review-js-js'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/wp-review-pro/assets/js/jquery.knob.min.js?ver=1.1' id='jquery-knob-js'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.6.2' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>

			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				if ($(window).scrollTop() > headerHeight - botHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix");
	    			if(scroll < previousScroll) {
						$("#zox-bot-head-wrap").addClass("zox-fix");
						$("#zox-site-grid").css("margin-top", botHeight);
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
					}
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$("#zox-site").toggleClass(localStorage.toggled);
		$(".zox-night-mode").on("click", function(){
			if (localStorage.toggled != "zox-dark") {
				$("#zox-site").toggleClass("zox-dark", true);
				localStorage.toggled = "zox-dark";
			} else {
				$("#zox-site").toggleClass("zox-dark", false);
				localStorage.toggled = "";
			}
		});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
	});

	});
  	

			jQuery(document).ready(function($) {
				$(".zox-com-click-5281").on("click", function(){
	  	    	$(".zox-com-click-id-5281").show();
		    	$(".disqus-thread-5281").show();
	  	    	$(".zox-com-but-5281").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/themes/zoxpress/js/scripts.js?ver=5.6.2' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/themes/zoxpress/js/retina.js?ver=5.6.2' id='zox-retina-js'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.6.2' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' data-cfasync="false" src='https://www.k9magazine.com/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=210208-210208-778997525' id='ws-plugin--s2member-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/easy-table-of-contents/vendor/smooth-scroll/jquery.smooth-scroll.min.js?ver=2.2.0' id='jquery-smooth-scroll-js'></script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/easy-table-of-contents/vendor/js-cookie/js.cookie.min.js?ver=2.2.1' id='js-cookie-js'></script>
<script type='text/javascript' id='ez-toc-js-js-extra'>
/* <![CDATA[ */
var ezTOC = {"smooth_scroll":"1","visibility_hide_by_default":"1","width":"auto","scroll_offset":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/easy-table-of-contents/assets/js/front.min.js?ver=2.0.16-1612213514' id='ez-toc-js-js'></script>
<script async="async" type='text/javascript' src='https://s13322.pcdn.co/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=99297425&postid=5281&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ba7f92677d9a0827591d2ecaa28a3d59e263009d#parent=https%3A%2F%2Fwww.k9magazine.com%2Fhow-to-include-your-dog-in-your-will%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=99297425&postid=5281&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ba7f92677d9a0827591d2ecaa28a3d59e263009d#parent=https%3A%2F%2Fwww.k9magazine.com%2Fhow-to-include-your-dog-in-your-will%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'99297425',post:'5281',tz:'0',srv:'www.k9magazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '99297425', '5281' ]);
</script>
	</body>
</html>